Sony Xperia Z2 — Tela apaga ao realizar ligação

  • Respostas:71
  • AbertoNão stickySem resposta
  • Posts no fórum: 1

04/11/2014, 14:59:22 via Web

Bom dia pessoal,
gostaria de saber se isso aconteceu com mais alguém ou se é um defeito do meu aparelho:

Sempre que realizo alguma ligação, a tela apaga. A partir daí se eu precisar acessar o teclado, a agenda ou apenas finalizar a ligação não consigo pq a tela não acende.

As vezes muito raramente qd eu dou um toque no botão lateral a tela acende.
Não sei se a película de vidro poderia estar interferindo em algum sensor, ou se existe alguma configuração para que eu retire essa opção de apagar a tela.

Aguardo alguma notícia boa rssss

Rubem AlmeidaLeonardo MirandaValmir Silvaluana ramosReginaldo Olivetti

Responder
  • Posts no fórum: 430

04/11/2014, 16:53:15 via App

Pode sim ser a película de vidro.
O sensor de proximidade é muito sensível e nada pode ficar sobre ele, pois pode causar isso.

Motorola Moto E - XT1025
• CyanogenMod 13.0 (MM 6.0.1)
• TWRP 2.8.7

Valmir Silva

Responder
  • Posts no fórum: 149

05/11/2014, 17:56:29 via Web

é normal a tela apagar na ligação , isso é o sensor que ele tem , quando voce leva o celular á orelha , a tela apaga automaticamente , depois que é afastada , ela se acende ..

Responder
  • Posts no fórum: 430

05/11/2014, 18:54:42 via App

Juliano Rocha

é normal a tela apagar na ligação , isso é o sensor que ele tem , quando voce leva o celular á orelha , a tela apaga automaticamente , depois que é afastada , ela se acende ..

No caso dele, a tela apaga sem estar na orelha.

Motorola Moto E - XT1025
• CyanogenMod 13.0 (MM 6.0.1)
• TWRP 2.8.7

Responder
Conta desativada
  • Posts no fórum: 12 371

07/11/2014, 02:18:50 via App

qualquer película tem que estar bem afastada dos sensores.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

Valmir SilvaReginaldo Olivetti

Responder
  • Posts no fórum: 430

07/11/2014, 17:40:57 via App

Juliano Rocha

uso pelicular de vidro e não tenho esse problema.. deve ser pq minha película é aberta a parte que fica o sensor

Exato. Toda película deve ser aberta nos sensores.

Motorola Moto E - XT1025
• CyanogenMod 13.0 (MM 6.0.1)
• TWRP 2.8.7

Valmir SilvaReginaldo Olivetti

Responder
  • Posts no fórum: 1

09/11/2014, 14:27:40 via Web

Perfeito, meu aparelho é o mesmo, Sony z2, e coloquei a pelicula de vidro e aconteceu a mesma coisa. apaga ao ligar. eu percebi isso, e nao identifiquei a pelicula como problema, cheguei até formatar o aparelho, fiz de tudo. e agora cheguei a conclusão que é a pelicula de vidro.

att

Livia Do IsraelValmir Silva

Responder
  • Posts no fórum: 1

05/12/2014, 22:09:25 via Web

o meu z2 ta assim... mas a pelicula e cortada.. mas ta assim.... apaga a tela e nao liga mais.. ja resetei padrao de fabrica, pelo software... so q nao tenho mais a garantia... sera problemas no aparelho?

Responder
  • Posts no fórum: 1

25/12/2014, 21:09:43 via Web

O Meu também está assim, é por causa da película de vidro mesmo?
Que droga vou ter de retirar então, e suas câmeras, estão tirando foto com o botão de câmera? O meu só aciona a câmera, mas não tira foto

Responder
  • Posts no fórum: 2

28/12/2014, 19:46:34 via Web

Meu problema tb e o mesmo uso a película de vidro e a tela fica preta ficando indisponível pra usar pelo jeito vou ter que tirar a o pelicula

Responder
  • Posts no fórum: 2

01/01/2015, 05:09:54 via Web

Aconteceu comigo essa tela preta ao fazer ligação. Pretendo cortar a película de vidro aonde tem os sensores. Eles ficam ao lado do nome Sony.

Responder
  • Posts no fórum: 1

03/02/2015, 15:44:43 via Web

O meu nunca teve pelicula e com um mes de uso de esse problema !
Acho que pode ser o software, pq quando eu tiro o cartão sim dele e deixo de uma dia para o outro sem ai eu coloco de novo ele funciona bem por um dia e volta a dar o problema !!!

Leonardo MirandaSamuel Schütt

Responder
  • Posts no fórum: 1

08/02/2015, 14:41:43 via Web

Evanio Baia

O meu nunca teve pelicula e com um mes de uso de esse problema !
Acho que pode ser o software, pq quando eu tiro o cartão sim dele e deixo de uma dia para o outro sem ai eu coloco de novo ele funciona bem por um dia e volta a dar o problema !!!

Tenho o mesmo problema. Nunca utilizei película e a tela só fica acessível se a pessoa do outro lado desligar, senão fico pendurado na ligação.
Ou se eu resetar o aparelho com um clips na lateral.
Espero que o lollipop resolva.

— alterado em 08/02/2015, 14:43:05

Responder
  • Posts no fórum: 2

19/02/2015, 23:20:23 via Web

Carecas, até cheguei a reclamar com a loja que fiz a compra, daí li esse post e quando retirei a película de vidro.... BINGO... O problema sumiu...

Responder
  • Posts no fórum: 1

15/03/2015, 07:27:50 via Web

ROSANA C S

Bom dia pessoal,
gostaria de saber se isso aconteceu com mais alguém ou se é um defeito do meu aparelho:

Sempre que realizo alguma ligação, a tela apaga. A partir daí se eu precisar acessar o teclado, a agenda ou apenas finalizar a ligação não consigo pq a tela não acende.

As vezes muito raramente qd eu dou um toque no botão lateral a tela acende.
Não sei se a película de vidro poderia estar interferindo em algum sensor, ou se existe alguma configuração para que eu retire essa opção de apagar a tela.

Aguardo alguma notícia boa rssss

Não acreditei... mas é a p$%¨&* da película de vidro que faz o touch não funcionar na ligação...
tive de arrancar.. agora tá tudo beleza... peguei a ajuda nas respostas abaixo...
o jeito é testar a película normal... fininha...
;)

Regiane AntonioJones Paschoal

Responder
  • Posts no fórum: 1

28/03/2015, 04:01:13 via Web

Comprei o Sony Z2 e me decepcionei... A Tela touch apresenta problemas desde a compra. Já mandei duas vezes na assistência e nada. Agora está ocorrendo esse mesmo problema que vcs estão relatando, porém a tela desliga quando coloco no orelha, porém quando retiro da orelha a tela não volta de jeito nenhum... Só consigo desligar a ligação retirando o chip gsm. Já formatei duas vezes com esperança de resolver, mas nada...

É lamentável que uma empresa do porte da Sony tenha uma assistência técnica tão fraca... Bom para aprender, não compro mais Smartphone da Sony.

Responder
  • Posts no fórum: 1

22/04/2015, 23:01:35 via Web

Eu tenho o Xperia T2 Ultra e ocorre o mesmo problema!!!
Achei que fosse um defeito e enviei para assistência técnica e estou esperando o conserto!!!

Quando estou fazendo uma ligação e quero desbloquear a tela, aperto no botão de desliga e liga (que é pra fazer com que ele desbloqueie ou bloqueie a tela), ele desliga a ligação. Causando prejuízo com isso!!! Enviei para assistência técnica e estou esperando retorno!!! Vamos ver se vão resolver o problema!!!

Adorei o aparelho, lindo, leve, bem funcional, mas me decepcionou esse defeito!!!

Atualmente vendem películas de vidro temperado sem cobrir o sensor!!!

Responder
  • Posts no fórum: 1

20/05/2015, 20:04:15 via Web

É realmente a película de vidro...coloquei no meu celular hoje, e logo em seguida , já comecei a ter o mesmo problema.

Responder
  • Posts no fórum: 1

10/06/2015, 15:11:48 via Web

No meu celular ocorre o mesmo problema, tenho 5 dias com ele, nem coloquei película ainda... o que pode ser então?

Responder
  • Posts no fórum: 3

18/06/2015, 21:59:12 via Web

Lucas Morais estou com um problema parecido, o meu celular chegou também faz uns 5 dias e quando esta em Standby e vou destravar as vezes ele trava e reinicia sozinho do nada. Estou pensando em mandar para assistência mas queria vê se consigo resolver de outra forma, pois com a assistência o celular deve levar uns 30 dias pra resolver.

— alterado em 18/06/2015, 22:00:01

Responder
  • Posts no fórum: 1

08/07/2015, 20:47:17 via Web

Gui Conessa

o meu z2 ta assim... mas a pelicula e cortada.. mas ta assim.... apaga a tela e nao liga mais.. ja resetei padrao de fabrica, pelo software... so q nao tenho mais a garantia... sera problemas no aparelho?

Você já conferiu se não há sujeira ou engorduramento em cima do sensor? pois isso também ocasiona o mal funcionamento dele... meu z2 tem película de vidro com furo no sensor, mas ao longo das semanas, vai engordurando por causa do próprio óleo da mão, ou vc come algo e pega o aparelho, poeira, enfim... após algumas semanas sem limpá-lo, ele começa a falhar...

Responder
  • Posts no fórum: 1

09/07/2015, 12:18:53 via Web

Pessoal.. . Outro rapaz deu uma dica de ouro ali atrás... É só dar dois cliques rápidos no botão lateral que ele volta... Tenho o T2...dei várias porradas nele de raiva... Só faltou jogar na parede, pois o celular pode até dar cambalhotas, mas não se pode falhar na função básica dele q é fazer ligações não é verdade?

Então hoje, mesmo com película de vidro... Apenas dando dois toques rápidos o cel volta a tela...

E agora sim estou satisfeito... Depois de xingar bastante... Rsrs

Livia Do Israel

Responder
  • Posts no fórum: 1

10/07/2015, 03:27:42 via Web

ROSANA C S

Bom dia pessoal,
gostaria de saber se isso aconteceu com mais alguém ou se é um defeito do meu aparelho:

Sempre que realizo alguma ligação, a tela apaga. A partir daí se eu precisar acessar o teclado, a agenda ou apenas finalizar a ligação não consigo pq a tela não acende.

As vezes muito raramente qd eu dou um toque no botão lateral a tela acende.
Não sei se a película de vidro poderia estar interferindo em algum sensor, ou se existe alguma configuração para que eu retire essa opção de apagar a tela.

Aguardo alguma notícia boa rssss

oi tenho um xperia z3 meu ta com esse mesmo problema mas um pouco mais complicado.
ele apaga a tela direto e ela so acende qndo eu aperto o botao lateral mas em segundos a tela apaga.
tenho ele a 2 meses. e nao sei o que fazer!!

Responder
  • Posts no fórum: 1

23/07/2015, 12:37:08 via Web

Bom dia pessoal.
O meu sony xperia Z2 eventualmente acontece algo parecido.
As vezes, quando estou em uma ligação, do nada ele finaliza a ligação que eu estou, e quando percebo ele está ligando para outra pessoa. Eu uso a película fina, mas ela é aberta nos sensores ...
Alguem sabe o que pode ser?
Valeu!

Responder
  • Posts no fórum: 1

29/07/2015, 20:12:48 via Web

No meu caso foi a película também. Só descobri por causa da sua postagem. Quando retirei a película funcionou normalmente....

O engraçado é que qdo entrei em contato com a SONY, eles não souberam dessa informação e eu estava quase enfiando para assistência técnica.

As vezes esses fóruns nos ajudam mais do que o próprio fabricante.

Livia Do Israel

Responder
  • Posts no fórum: 1

04/08/2015, 14:07:23 via Web

Quando faço uma ligação a tela se acende q é normal ,após a ligação q vc tira o cel da orelha ele deveria acender a tela, e não está acontecendo . Qual será o motivo ? Ou tenho q sair do Android?

Livia Do Israel

Responder
  • Posts no fórum: 1

08/08/2015, 21:04:29 via Web

O meu tambem, so aciona a camera e nao tira a foto quando aperta o botao. Alguem saberia dizer o que seria, caso alguem ja passou por isso? Ja esta atualizado o android p 5.1.1.

Responder
  • Posts no fórum: 1

12/08/2015, 21:45:35 via Web

Puxa vida! Já formatei o meu Xperia ZL umas 50 vezes achando que era problema de software e só agora vendo essas postagens, fiz um teste retirando a pelicula de vidro e voltou ao normal.
Obrigado galera pelas dicas

Responder
  • Posts no fórum: 1

17/08/2015, 13:22:07 via Web

Oi...não sei se conseguiu ajustar, mas é bem simples pelo menos comigo foi....vou passar o passo a passo e veja se resolve.
1 - Vá em configurações;
2 - Sobre o telefone;
3 - Diagnósticos;
4 - Dispositivos do teste;
Exatamente aqui vc tem N's opções ou execute tudo ou um por um.
No meu caso eu fui direto na opção proximidade do ouvido e realizei os testes e resolveu, depois eu executei tudo, risos...Tenho uma película de vidro e não conseguia fazer ligação, meus créditos foram todos pro vinagre. Procurei na net e não conseguia nada sempre diziam para tirar a película tirei resolveu, mas não ia perder vintão do nada né...revirei o aparelho até encontrar essa opção....Fonte eu mesmo.

Livia Do Israel

Responder
  • Posts no fórum: 1

27/08/2015, 22:37:56 via Web

Cara tbm estou com o msm problema, ele as vezes funciona e outras não. Já tentou volta para o 4.4.4 pra ver se o problema resolve? Tô com lollipop 5.1.1ja comprei com o lollipop.:(

Responder
  • Posts no fórum: 1

26/09/2015, 03:25:07 via Web

é eu tive o mesmo problema intalei varios aplicativo cheguei a travar o celular pedi horas consultando ogoogle para descobrir que o vilão de tudo era a pelicula de vidro

Responder
  • Posts no fórum: 1

14/10/2015, 16:57:37 via Web

Tenho um Xperia T3 e acontecia o mesmo. Ao ler neste forum sobre o problema. "Tela apaga quando faz uma ligação" e não conseguia desfazer a ligação pois a tela estava apagada. Verdadeiro transtorno. Verifiquei a película, que por sinal não era uma película para este aparelho, pois coloquei a que tinha apenas para proteger a tela. Retirei esta película e o telefone voltou ao normal. Depois coloquei outra película mais afastada dos sensores e permaneceu funcionando. Obrigado pela dica.

Responder
  • Posts no fórum: 1

31/10/2015, 01:51:44 via Web

Olá Jonas,

Tenho um LG Prime Plus que está com o mesmo problema, porém configurei o aparelho para encerrar chamada no botão de liga/desliga, porém não tive sucesso, pois o celular simplesmente fica inoperante durante uma chamada.

Agora tenho minhas dúvidas se realmente esse problema é causado pela película de vidro.

Obs: todas as outras funções do celular estão em perfeito funcionamento.

Responder
  • Posts no fórum: 1

02/11/2015, 21:40:23 via Web

Anderson e Jonas,

Depois de muito sofrimento tentando desesperadamente encerrar as ligações no LG G3, removi a película de vidro e BINGO!!!!
Claro que relutei em fazer isso, mas pelo menos resolveu.

João Cruz

Responder
  • Posts no fórum: 1

25/11/2015, 23:09:26 via Web

Pessoal , obrigado a todos .
Arranquem a pelicula protetora , pronto problema resolvido . Tenho um C4 .

Responder
  • Posts no fórum: 3

02/12/2015, 15:50:02 via Web

               **

NÃO É A PELÍCULA



Tenho um XPERIA L há muitos anos e sempre usei película. A minha nã. Cobre o sensor de proximidade. Fiz vários testes de sensores e todos ok com a película.

Faço ligações, mas não tem como desligá-las, a menos que o outro desligue, em se tratando de ligação para celular apenas, ou que eu tire a bateria.

Não é a película.

Já resetei, mas o problema persiste.

Responder
  • Posts no fórum: 3

02/12/2015, 21:34:15 via Web

NÃO É MESMO

Como eu já havia dito hoje mesmo, não é a película, no caso do meu Xperia L.

Justamente quando eu estava telefonando para a Sony, aconteceu uma coisa nova.

Liguei e tive que digitar a opção desejada... IMPOSSÍVEL, É CLARO!!!

Daí pensei. Vou ligar o fone e usar o botão de encerrar a chamada para ver se consigo pelo menos, desligar sem ter que tirar a bateria.

Foi eu colocar o plug e a tela ligou...
Desliguei o plug e a tela apagou...

Liguei de novo e... Funcionou de novo...
Desliguei e apagou de novo...

Viram???????

Não é a película!!!!!!!!!

Responder
  • Posts no fórum: 1

13/01/2016, 14:04:22 via Web

GENTE OLHA O MEU C4 CHEGOU ONTEM E TIVE ESSE PROBLEMA E A PENICULA DE VIDRO Q FAZ ISSO EU QUASE MANDEI ELA DE NOVO PRA TROCAR MAIS AI TIREI A PENICULA DE VIDRO ELE VOLTOU AO NORMAL....BLZ GALERA FAZEM ISSO.

Responder
  • Posts no fórum: 1

15/01/2016, 16:58:43 via Web

Olá Livia e demais...

Quando a tela ficar preta (no Z2 funciona) clique duas vezes (2X) no botão liga/desliga. O aparelho volta a ascender.

Por favor me respondam "OK" se funcionar.
Abs []
Marlon

Responder