Bug no carregamento da bateria do LG G3

  • Respostas:39
  • AbertoNão stickySem resposta
  • Posts no fórum: 19

10/02/2015, 11:49:38 via Web

Pessoal, não consegui encontrar em lugar algum dicas para esse Bug, então espero que aqui alguém me ajude...
É o seguinte:
Quando coloco pra carregar, ele vai de boa, rápido e tal, até o 99%. Quando é pra ir pro 100%, começa a apitar (som de bateria carregada) repetidamente, de 5 em 5 segundos. A tela acende e apaga no mesmo intervalo de tempo e ele não sai do 99%. Quando tiro do carregador, a tela da uns flashes, alternando entre a tela de bloqueio e a home screen, porém com um papel de parede alterado. Ele troca o meu papel de parede personalizado pelo que veio padrão do G3, sem mais nem menos. Os apps funcionam normalmente, tudo fica normal. Só a home screen que é afetada (E o carregamento que não sai do 99%).
Quando plugo o carregador novamente, vai até os 100% normal e não "buga" mais. (thinking)

Ontem aconteceu pela 3ª vez e, percebi que ele estava no modo de economia de energia, com a carga em 11%. Não sei se tem a ver o sistema do Android 5.0 com esse sistema de economia de energia diferente poder causar isso ou se é o carregador. Aliás, o carregador do G3 é muito bom e carrega o meu antigo GALAXY S3 mais rápido que o carregador padrão que este tinha.
Já chequei as entradas USB dias atrás, limpei e tudo mais e nada...
É raro e não chega a, digamos, incomodar, mas é estranho.

Valeu.

Responder
Conta desativada
  • Posts no fórum: 6 881

10/02/2015, 19:02:27 via App

Deixa descarregar completamente e deixa carregando desligado por umas 3 horas, assim ele deve zerar a bateria.

David Salata A.

Responder
  • Posts no fórum: 19

10/02/2015, 19:06:25 via Web

Cara, ja fiz isso uns tempos atrás. Ele não dava isso antes de atualizar pro Android 5.0. É a única suspeita minha...

Responder
Conta desativada
  • Posts no fórum: 6 881

10/02/2015, 19:09:46 via App

Qual é o modelo do seu G3? A atualização do Lollipop não foi liberada no Brasil ainda...

Responder
Conta desativada
  • Posts no fórum: 6 881

10/02/2015, 19:16:59 via App

Sim, mas você instalou manualmente ou o seu G3 não é do Brasil? Aliás, para resolver o problema, já tentou uma restauração de fábrica?

Responder
  • Posts no fórum: 19

10/02/2015, 19:22:06 via Web

Comprei no Uruguai. Não que seja pirata, hahaha, foi pelo preço mesmo.
Eu atualizei via OTA. Já é a 3a atualização que recebi nele desde que comprei. Inclusive veio anteontem uma que achei que seria o Android 5.0.1, mas só mudou os botões em baixo e melhorou o desempenho.

Responder
Conta desativada
  • Posts no fórum: 6 881

10/02/2015, 19:31:53 via App

Hum, até o Paraguai já recebeu e Brasil não, sacanagem haha. Tenta uma restauração de fábrica.

Responder
  • Posts no fórum: 19

10/02/2015, 19:35:48 via Web

Paraguai*** , não Uruguai
Corretor maldito. Hahaha
Vou tentar.
Valeu a ajuda!

P.S: Acho que já recebi as atualizações porque lá eles vendem versões europeias. O meu veio com manual em Coreano e Alemão. O meu antigo Galaxy S3, tbm comprado lá, veio igual. Recebia as atualizações antes e manuais estrangeiros.

Responder
Conta desativada
  • Posts no fórum: 6 881

10/02/2015, 22:51:35 via Web

David Salata Alves

Paraguai*** , não Uruguai
Corretor maldito. Hahaha
Vou tentar.
Valeu a ajuda!

P.S: Acho que já recebi as atualizações porque lá eles vendem versões europeias. O meu veio com manual em Coreano e Alemão. O meu antigo Galaxy S3, tbm comprado lá, veio igual. Recebia as atualizações antes e manuais estrangeiros.

Deve ser mesmo, eu poderia até instalar essa rom pois o modelo é compatível com o brasileiro, o seu é o D855 né?

Responder
Conta desativada
  • Posts no fórum: 6 881

11/02/2015, 01:45:24 via Web

David Salata Alves

Sim. D 855. Acho que é compatível sim, cara.

Pois é, rsrs. Mas por enquanto vou deixar assim.

Responder
  • Posts no fórum: 2

25/04/2015, 07:21:23 via Web

Olá, Davi!

O meu é comprado aqui mesmo, na Vivo, e está com o mesmo problema que você relatou. O fato de mudar a tela até parece piada. E isso aconteceu justamente depois de atualizar para o Lollipop. Você descobriu algum jeito de contornar o problema?

Responder
  • Posts no fórum: 19

28/04/2015, 20:21:27 via App

Então, cara... ainda não consegui contornar essa situação. E, realmente, parece piada trocar o plano de fundo. fazia 1 mês que não acontecia e voltou a ocorrer semana passada.
Qualquer solução eu postarei aqui o mais rápido possível.

Responder
Conta desativada
  • Posts no fórum: 6 881

01/05/2015, 10:52:17 via App

Reinstalem a rom.

Responder
Conta desativada
  • Posts no fórum: 6 881

02/05/2015, 13:17:40 via App

Tentou trocar a bateria?

Responder
  • Posts no fórum: 1

05/05/2015, 00:49:36 via Web

Cara comigo acontece a mesma coisa, exatamente após forçar atualização para Android 5.0, se vocês tentarem instalar outras ROMs, irão perceber que o TWRP também não instala. Na verdade a troca do papel de parede não parece ser o único problema.

Responder
  • Posts no fórum: 2

10/05/2015, 07:52:34 via Web

David, descobri neste fórum em espanhol que é um problema relacionado ao idioma, sabe-se lá porquê. Foi passado pela própria LG que isso não acontece se configurar o aparelho em inglês, e que a próxima atualização deve resolver este problema. Estou com o meu em inglês desde o dia 26/04, e não aconteceu mais nenhuma vez. Pelo menos nos tranquiliza o fato de a LG reconhecer que isso acontece, e que está trabalhando nisso.

Responder
  • Posts no fórum: 19

10/06/2015, 15:37:05 via App

Poxa, que mancada da LG, hahaha. Mas, tá certo. Reconhecer o erro já é bom. Enfim, eu recebi uma atualização semana passada e desde então não apareceu mais esse erro. Continua sendo o Android 5.0, foi só uma correção de bugs e melhoria na fluidez.
Espero ter resolvido mesmo o problema!

— alterado em 10/06/2015, 15:37:29

Admilson NunesWagner Alves

Responder
  • Posts no fórum: 2

14/06/2015, 20:47:14 via Web

David Salata Alves

Poxa, que mancada da LG, hahaha. Mas, tá certo. Reconhecer o erro já é bom. Enfim, eu recebi uma atualização semana passada e desde então não apareceu mais esse erro. Continua sendo o Android 5.0, foi só uma correção de bugs e melhoria na fluidez.
Espero ter resolvido mesmo o problema!

Blz David

Só atualizou não teve mudança de hardware qual versão 20b ?

Responder
  • Posts no fórum: 1

25/07/2015, 12:15:41 via Web

Fala Galera, estou com o mesmo problema. Na primeira vez ficou piscando a tela e apitando junto e trocou o fundo de tela para o da VIVO. E nas outras duas vezes só apitou e trocou o fundo de tela (não piscou mais a tela). A última vez foi ontem a noite enquanto carregava.
Alguém já conseguiu resolver ?

Responder
  • Posts no fórum: 19

25/07/2015, 17:40:23 via App

cara, o meu só resolveu o problema com a última atualização que recebi. Não havia encontrado outra solução até então.

Responder
  • Posts no fórum: 1

02/08/2015, 14:53:21 via Web

Olá pessoal! Bom saber que não é só meu g3 com esse problema, ja levei ele na assistencia tecnica e la disseram que é problema na bateria, troquei a bateria e nao resolveu nada! Espero que o problema realmente seja na versão android

Responder
  • Posts no fórum: 19

02/08/2015, 15:22:20 via App

Andre, é na versão do Android sim. O meu, como disse anteriormente, resolveu após o último release. Somente assim resolveu.

Responder
  • Posts no fórum: 2

21/09/2015, 21:05:50 via Web

O meu ta com o mesmo problema, se eu deixo carregando alem do tempo, ele bug o wallpaper e da esses bugs estranhos, alguma solução?

Responder
  • Posts no fórum: 19

21/09/2015, 21:13:03 via Web

Então, cara. Respondi anteriormente que, depois do último release que recebi, o bug desapareceu. Não consegui encontrar solução. Foi só assim mesmo.

Responder
  • Posts no fórum: 19

02/10/2015, 12:47:04 via Web

Atualizei via OTA mesmo. Mas o meu não é versão brasileira. Como comprei no PY, tenho a versão européia. Capaz d'eu receber as atualizações antes.

Responder
  • Posts no fórum: 1

02/12/2015, 21:52:11 via Web

O meu também estava com esse problema. Estava porque agora piorou, de ontem para hoje ele esta reiniciando sozinho num ciclo infinito. a garantia acabou faz um mês.

Responder
  • Posts no fórum: 19

02/12/2015, 22:10:39 via Web

Ih, cara. Que azar, hein! Da um Hard reset nele, será que não resolve? As vezes limpar só o cache tbm já resolve. Meu antigo Galaxy S3 ficou nessa situação tbm e a limpeza do cache resolveu.

Responder
  • Posts no fórum: 19

21/03/2016, 15:30:07 via Web

Opa!
Então, Andre; Como eu disse ali em cima, depois que atualizou o software resolveu. "Olha, pelo software do Windows, quando plugado, diz que é a D85520I. Já a versão do Android, está na 5.0."
Não consegui "encontrar" solução. Abraço

Responder
  • Posts no fórum: 1

01/07/2016, 06:30:16 via Web

Simplesmente demora uma eternidade para carregar... Isso aconteceu do dia para a noite, já dei reset e nada... Tá tudo atualizado... Alguém sabe se na Assistência isso eh resolvido?? Afinal, esse aparelho não custou 99,00 e sim 1500 reais.... Realmente chateado...

image

Responder
  • Posts no fórum: 19

17/08/2016, 23:58:25 via Web

Cara, geralmente isso é carregador (pelo menos comigo). Meu cabo original ficou ruim do nada também e até eu descobrir que era ele, testei de tudo. Valeu!

Responder
  • Posts no fórum: 1

11/09/2016, 21:08:58 via Web

Olá, o meu celular fica a noite toda carregando ai acordo no outro dia e está apenas 10% de carregamento(ate menos) ou então desligado pq nem chegou a ser carregado... ¬¬'
Será que compro outro carregador ou é a bateria que já está ruim mesmo? quem puder me ajudar agradeço. ;)

Responder