LG G3 — Desvio ativo, chamada finalizada.

  • Respostas:48
  • AbertoNão stickySem resposta
  • Posts no fórum: 13

11/02/2015, 20:36:45 via Web

Mais uma vez aqui recorrendo à vocês <3

Há dois dias meu celular parou de fazer e receber ligações, mal termino de discar e já aparece a mensagem de desvio ativo e a chamada é finalizada. Quando alguém me liga a mensagem diz que o número não pode receber chamadas.
Liguei pro sac da vivo, depois de alguns testes e procedimentos me mandaram pra loja, na loja disseram que o problema é configuração do aparelho e que eu devo mandar pra assistência.

Alguém já passou por isso? O aparelho tem menos de 1 mês de uso, e até ontem funcionava com o chip da vivo.
Reinstalar a ROM resolve ou não tem nada a ver?

Ps: O 3g funciona normal
Ps2: chips de outras operadoras também estão ok.

Raphael Araujo

Responder
  • Posts no fórum: 13

11/02/2015, 20:50:38 via Web

Não tá ativo, mas até tentei ativar pra desativar em seguida... Nada.
Mudar rede, ativar 2G, já fiz tudo isso.
Foi da noite pro dia mesmo, quando eu dormi tudo funcionava.

Raphael Araujo

Responder
Conta desativada
  • Posts no fórum: 461

11/02/2015, 20:58:05 via App

Tenta voltar aos padrões de fábrica, antes salve tudo que vc puder no seu cartão de memória que após esse processo tudo voltara do zero.

Sony Experia T2 Ultra Dual📱
Rom Stock Lollipop 5.0.2📍
Nova Launcher Material Design 4.0🎨

Responder
  • Posts no fórum: 13

11/02/2015, 21:09:35 via Web

Feito. Nao resolveu :'(
Vou ter q mandar msm pra assistência?

— alterado em 11/02/2015, 21:33:45

Responder
Conta desativada
  • Posts no fórum: 461

11/02/2015, 21:35:41 via App

Se depois disso n resolveu só resta isso mesmo! Boa sorte eles vão arrumar só torce pra n demorar.👍

Sony Experia T2 Ultra Dual📱
Rom Stock Lollipop 5.0.2📍
Nova Launcher Material Design 4.0🎨

Responder
  • Posts no fórum: 2 888

11/02/2015, 21:38:09 via App

Tente antes reinstalar a ROM, as vezes resolve erros que o reset não resolve, já testou outro chip que seja da mesma operadora?

— alterado em 11/02/2015, 21:38:57

Smartphone: Moto G 2014 (XT1069) - Codinome: Titan
Sistema: Marshmallow STOCK
Kernel: Stock M
Versão do Android: 6.0

Responder
  • Posts no fórum: 13

11/02/2015, 23:44:54 via Web

Reginaldo da Silva

Ja fiz tudo isso :/
To desde ontem revirando a internet atrás de alternativas, mas até agora nada...
vou tentar a ROM

Responder
  • Posts no fórum: 7

24/05/2015, 02:13:45 via Web

Pessoal, boa noite.
Luciene, vc conseguiu resolver esse seu problema ?

Meu LG G3 acabou de acontecer isso da noite pro dia... Ja fiz todas as alternativas citadas acima e não resolveu. =\

ME AJUDA ae quem puder.

Responder
  • Posts no fórum: 1

24/05/2015, 06:44:33 via Web

Boa noite Luciene e alessandro gadelha!

Aconteceu com o meu lg g3 ( operadora vivo) a mesma coisa que aconteceu com vcs. Do nada meu celular ao tentar fazer uma ligaçao vai direto para o desvio de chamada...me impossibilitando fazer uma ligaçao. Obs: ja troquei de chip e aparece sinal de rede no celular.

Vcs conseguiram resolver esse problema?! Ja nao sei mais o que fazer pra solucionar esse problema!!!!

Se puderem me ajudar...lhes serei muito grato.

Gustavo

— alterado em 24/05/2015, 06:48:28

Responder
  • Posts no fórum: 7

24/05/2015, 16:01:08 via Web

Fala Gustavo, blz ?

Amigo, já se foi horas e horas de pesquisa e ainda não consegui...

Já baixei varias versões de ROMS e fiz a formatação e nada !!!!

Coloquei Rom com Kit Kat... Rom com Lollipop.... Rom da Vivo Brasil... Rom da Claro Brasil....Até a rom de Singapura tbm coloquei....

Todas aconcetece o mesmo problema... Ao tentar fazer uma ligação aparece Desvio Ativo e Chamada encerrada.

Não sei mais o que fazer.... =\

Responder
  • Posts no fórum: 2

24/05/2015, 17:07:15 via Web

Alessandro... tbm ja não sei mais o que faço!!!

vou procurar por ajuda em alguns foruns nacionais e internacionais... e caso consiga.. posto aqui para tbm ajuda-lo. ok? peço o mesmo caso resolva seu problema antes de mim. combinado assim?!

Responder
  • Posts no fórum: 7

25/05/2015, 17:52:33 via Web

Gustavo, tenho novidades.

Fiz um teste colocando um chip da Oi e funcionou normalmente. Isso acontece somente com chip da Vivo. (Não testei Claro e Tim).

Pelo menos já sei que não é problema do aparelho. To pensando em levar na loja. Pode ser uma configuração Boba...

Estou pesquisando sobre APN alternativos pra ver se funciona.

abraço.

Responder
  • Posts no fórum: 15

26/08/2015, 11:00:59 via App

aconteceu a mesma coisa no meu lg g3.. da noite pro dia consta sinal apenas da operadora vivo!!fiz tudo oq tinha que fazer

Responder
  • Posts no fórum: 1

01/10/2015, 03:38:28 via Web

ola estou passando pelo mesmo problema testei todas as operadoras e arnica que deu certo foi a oi não testei a claro pq meu chip esta queimado se souber como resolver isso da um toque ate...

Responder
  • Posts no fórum: 15

01/10/2015, 21:51:25 via App

coloquei o chip da OI e voltou a funcionar... feito galera..tentem com todas operadoras,alguma vai dar..

Responder
  • Posts no fórum: 2

11/10/2015, 01:35:49 via Web

Olá,
Meu LG G3 852 da Vivo também dá a mesma mensagem "desvio de chamada" e então "chamada finalizada". Tentei chip da Tim mas nem sinal pega. O da Vivo tem sinal perfeito diz o nome da operadora e tudo. Vou tentar o da Oi para ver se consigo fazer funcionar.

Responder
  • Posts no fórum: 1

16/10/2015, 22:45:15 via Web

Tenho o Lg L-Prime, ele é dual chip. O meu esta com o mesmo problema, tenho um chip da oi e um Tim e quando tento nao faz chamada do Tim apenas do oi. Ja troquei que local os dois e o problema é so no da Tim. Se alguem conseguir me avisa 😢
Ps: eu ja liguei pra Tim e eles disseram que vao averiguar e eu tinha que retornar com 5 dias, o chip da minha irmã tbm ta no mesmo jeito e tbm é da Tim.

— alterado em 16/10/2015, 22:47:21

Responder
  • Posts no fórum: 1

18/01/2016, 22:15:52 via Web

Olán tenho um LG G3 d855 e tem uma semana que estou sem pode realizar e receber chamadas! O motivo é exatamente o que aconteceu no seu.
Gostaria de saber se vc conseguiu e se conseguiu, como?

Meu Deus, bao sei msm o que fazer...

Antecipo agradecimentos..
Att.: Raphael Araujo.

Responder
  • Posts no fórum: 1

30/01/2016, 13:03:12 via Web

Olá, estaca com o mesmo problema de vcs... Consegui arrumar o meu fazendo o seguinte... Entrei em redes móveis, liguei o lte (4g), fui em provedores de serviço e mudei o modo de busca para manual... Ele já voltou a fazer chamadas e a msg, direcionamento de chamadas condicional está habilitado continuou, fiz uma ligação, voltei e troquei para automático e continuo funcionando com a msg... Espero ter ajuda vcs... (cool)

Responder
  • Posts no fórum: 1

19/05/2016, 12:35:00 via Web

O problema é bem facil de resolver!
É so desativar o redirecionamento do desvio de chamada.
Para celulares vivo,oi e claro digite #21# e aperte chamada. Pronto!
Para celulares tim digite ##21# e chamada

Delane Prado

Responder
  • Posts no fórum: 1

30/05/2016, 03:37:57 via Web

@Fabricio Alves

Qual era o problema? Eles lê falaram? Estou com esse mesmo problema no meu G4, recebo e envio SMS, conecto no 4G, 3G e 2G, pego sinal tranquilo e não consigo fazer ligações e nem receber. Quando tentam ligar para mim da "Número impossibilitado de receber esse tipo de ligação".

Fico no aguardo da sua resposta amigo.

Responder
  • Posts no fórum: 83

17/06/2016, 02:36:36 via App

Bom.. sera que não adicionou numero para desvio de chamadas? se continuar de um reset se confinuar faça um Hard Reset!!!

Responder
  • Posts no fórum: 3

17/06/2016, 04:49:02 via Web

Boa noite,

Gente faz 17 dias que estou atrás de respostas da operadora Claro e Assistência Motorola e os mesmos não conseguem solucionar meu problema. Tenho Moto X 2 que da noite para o dia parou de fazer e receber ligações. Internet funciona normal. Até então disseram que o Imei de meu aparelho tinha sido bloqueado por outra operadora. Depois disseram que tinha desbloqueado e que estava ativo na Claro. Porém até momento não voltou a funcionar. A Motorola me informou que pode ser um erro no Imei e que fica em 700,00 para arrumar. Como não entendo fui procurar solução pela Internet. Se alguém puder me ajudar agradeço. image

Responder
  • Posts no fórum: 1

21/07/2016, 18:04:14 via Web

essa solução vale para o moto g 2014? pois, o meu se encontra com o mesmo problema dos amigos aí

Responder
  • Posts no fórum: 3

21/07/2016, 18:17:11 via Web

Danilo, o meu caso demorou 1 mês para ser resolvido. O problema foi que a "querida" Nextel bloqueou o IMEI do meu aparelho, mesmo eu não sendo cliente deles.

Responder
  • Posts no fórum: 3

27/07/2016, 22:18:50 via Web

O meu foi resolvido, depois de abrir reclamacao pela ANATEL, pois ligando na operadora eles não dão nenhum retorno positivo.

Responder
  • Posts no fórum: 1

27/10/2016, 15:58:15 via Web

Boa tarde a você e a todos do fórum. Vou contar dos meus testes também...

  • Já resetei aos dados de fábrica, não deu certo.
  • Tentei por hard reset duas vezes, continuou o problema.
  • Deixei ativado só 2g, deixei automático também, mudei manualmente a rede (pra mim apareceu duas Vivo, tentei em ambas) nenhuma deu certo continua DESVIO ATIVO, CHAMADA FINALIZADA.
  • Tentei utilizar o código de desativação de desvio de chamada #21# e aparece o erro: "Problema de conexão ou código MMI inválido.
  • Desistindo optei por testar outros CHIP'S de outras operadoras, funcionou normalmente com Oi e Claro, falta testar com outro da Vivo, mas pelo que pesquisei o problema continua com todos CHIP da Vivo.
  • O mesmo chip da Vivo que não faço ligação coloquei em outro aparelho (LG L90) e funcionou tudo.

Em resumo tentei de tudo praticamente e NADA! Agora fui orientado a ir na Vivo, provavelmente o IMEI foi bloqueado apenas para VIVO. Pois realizei consulta do IMEI e não está bloqueado totalmente. Se a Vivo der esse suporte, atualizo a resposta. No mais, se alguém tiver solucionado avisa! Abraço.

Gabriela Felix Gaby

Responder
  • Posts no fórum: 1

04/12/2016, 06:20:56 via Web

Bruno rocha
Meu LG k10 nem tem um mês de uso e deu este mesmo problema e sou da operadora vivo! Tentei o #21# e deu certo, muito bom! Obrigada!

Responder
  • Posts no fórum: 1

13/06/2018, 10:57:02 via Web

Bom dia!

Estava com o mesmo problema não conseguia fazer nenhum tipo de ligação, cheguei a fazer backup no celular e deixar como de fábrica, mais percebi que não era o celular quando ao tirar do meu número a opção ocultar meu número e colocar mostrar meu número nas chamadas efetuadas, voltou a funcionar na hora.

Responder