Motorola Moto G (2014) — WIFI - COM PONTO DE EXCLAMAÇÃO - PROBLEMAS NA CONEXÃO

  • Respostas:38
  • Posts no fórum: 1

16/04/2015, 19:34:39 via Web

Olá Pessoal, Tudo beleza?

Estou com um problema no Wifi do meu celular.( MOTO G 2 Geração e versão do Android 5.0.2).

Tenho um modem da Oi conectado a internet no meu computador e este modem tem Wifi disponível para uso.

Nos últimos dias estava funcionando normalmente, porém de uns dias para cá, não está funcionando corretamente.

Descrição do Problema:

O wifi conecta normalmente, mas não consigo acessar sites como o google.com.br por exemplo ou qualquer outro e muito menos baixas fotos ou vídeos no Whatsapp. A única coisa que consigo fazer é conversar no Whatsapp, sendo que em wifi's de outros modens funciona normalmente, alguém já passou por isso? ( Não fiz alteração alguma no meu modem)

Valeu,

Renato

Responder
  • Posts no fórum: 771

16/04/2015, 19:52:33 via App

Estão, Renato, quando o Sinal de Exclamação fica lá na barra do WiFi ou na Rede de Dados, significa que esta conectado, mas não esta passando dados. É semelhantes a aquele triangulo amarelo do Windows 7, quando o sinal do provedor cai, ele fica daquela forma correto?

Outro exemplo é quando você usa franquia de dados, e ela acaba, o sinal 3G esta lá mais não os dados, ou ate quando acaba os créditos no caso de quem usa avulso. Com esses exemplos, tudo esta a parecer que WiFi por algum motivo não esta transmitido os dados.

A solução seria ligar para o provedor e solicitar uma solução, a início chegar se esta tudo bem com sua internet e depois por quê você não esta conseguindo usar esse sinal no aparelho. Boa sorte.

¬ Device: L Bello / Prime
¬ System: Android 5.0.2
¬ Version: LG D335 v20c

Possui um L Prime? Visite o fórum do L Prime no AndroidPit ou a comunidade LG L Prime no G+ agora mesmo!

Responder
  • Posts no fórum: 828

16/04/2015, 21:48:27 via App

Renato Garcia Campo

Olá Pessoal, Tudo beleza?

Estou com um problema no Wifi do meu celular.( MOTO G 2 Geração e versão do Android 5.0.2).

Tenho um modem da Oi conectado a internet no meu computador e este modem tem Wifi disponível para uso.

Nos últimos dias estava funcionando normalmente, porém de uns dias para cá, não está funcionando corretamente.

Descrição do Problema:

O wifi conecta normalmente, mas não consigo acessar sites como o google.com.br por exemplo ou qualquer outro e muito menos baixas fotos ou vídeos no Whatsapp. A única coisa que consigo fazer é conversar no Whatsapp, sendo que em wifi's de outros modens funciona normalmente, alguém já passou por isso? ( Não fiz alteração alguma no meu modem)

Valeu,

Renato

Tente verificar se no seu PC, você usa IP Fixo - Estático, e se sim, coloque as mesmas configurações no aparelho, apenas mudando o Endereço de IP.

📱 Moto E XT1021(Condor)
📲 CM12.1
📌 Root/Xposed
🎨 Lollipop 5.1.1

Responder
  • Posts no fórum: 2

11/05/2015, 00:53:24 via Web

Coloqueimage um IP estático, veja o endereço do roteador ( 192.168.0.1 aqui no meu caso e na maioria das vezes ) deixe um IP fixo por exemplo:

IP: 192.168.0.193
Gateway: 192.268.0.1

E seja feliz, resolveu aqui.

Obs: se houver mais de um aparelho ou PC coloque IPs diferentes, não seja cabeção. :D

— alterado em 11/05/2015, 01:04:33

Bianca Martuscelli Dos SantosLeticia1803Eduardo M. Resplandes

Responder
  • Posts no fórum: 6

12/05/2015, 16:59:44 via Web

Liean Di Rosa

Coloque![image][1] um IP estático, veja o endereço do roteador ( 192.168.0.1 aqui no meu caso e na maioria das vezes ) deixe um IP fixo por exemplo:

IP: 192.168.0.193
Gateway: 192.268.0.1

E seja feliz, resolveu aqui.

Obs: se houver mais de um aparelho ou PC coloque IPs diferentes, não seja cabeção. :D

[1]: https://fscl01.fonpit.de/userfiles/6967976/image/20150511_195203.JPG

Estou com o mesmo problema que o criador do tópico, e esse procedimento que você passou eu não consegui. Quando eu coloco IP estático, lá em baixo quando vou clicar pra conectar na rede, fica cinza, indicando que não posso clicar quando está marcado aquela opção.

Responder
  • Posts no fórum: 6

12/05/2015, 17:06:22 via Web

Renato Garcia Campo

Olá Pessoal, Tudo beleza?

Estou com um problema no Wifi do meu celular.( MOTO G 2 Geração e versão do Android 5.0.2).

Tenho um modem da Oi conectado a internet no meu computador e este modem tem Wifi disponível para uso.

Nos últimos dias estava funcionando normalmente, porém de uns dias para cá, não está funcionando corretamente.

Descrição do Problema:

O wifi conecta normalmente, mas não consigo acessar sites como o google.com.br por exemplo ou qualquer outro e muito menos baixas fotos ou vídeos no Whatsapp. A única coisa que consigo fazer é conversar no Whatsapp, sendo que em wifi's de outros modens funciona normalmente, alguém já passou por isso? ( Não fiz alteração alguma no meu modem)

Valeu,

Renato

Estou com o mesmo problema amigo, tá difícil a situação! Se você conseguir resolver, não esquece de compartilhar com a gente, por favor!

Responder
  • Posts no fórum: 1

27/06/2015, 02:29:28 via Web

Precisei apenas alterar o DNS no roteador wireless e usar um DNS público (como o do Google por exemplo). Como se faz isso? No meu TP-link é bem fácil, mas a dica funciona na maioria dos roteadores:
- Acesse o painel de administração do seu roteador digitando ” 192.168.0.1″ (sem aspas) na barra do seu navegador internet (é o mais comum, mas pode ser tambem 192.168.0.1 ou até 10.0.0.1 , consulte o manual ou a etiqueta embaixo do roteador)

  • Ele irá lhe pedir usuário e senha do roteador (normalmente é usuário: admin e senha: admin). Isso vem na etiqueta do roteador, ou no manual. Se você não tem nenhum dos 2, digite no Google o modelo do seu roteador e a frase “senha de administrador”

  • Você vai entrar no painel de administração do roteador

  • Normalmente em WAN > advanced , ou em advanced você pode ver o espaço para digitar o DNS

  • Coloque os DNS do Google

DNS principal: 8.8.8.8
DNS secundário: 8.8.4.4

Após salvar, ele pede um reboot no roteador. Aguarde até o fim, depois conecte na wifi pelo celular e faça o teste.
Conclusão
O que ocorre é um problema de rota. Às vezes o DNS da sua operadora de Internet não está legal e não dá pra mudar isso no celular, já que normalmente os IPs ficam automáticos nos celulares. Até dá pra mudar, mas você teria que configurar de novo toda vez que trocasse de rede wifi. Melhor deixar automático, né? Pois bem. Depois disso meu celular navegou normalmente.

Marcos GuerraLeonardo FalcoskiRenato SilvaThales FerrariJoel Ferreira de AndradeSaulo Carvalho

Responder
  • Posts no fórum: 1

06/07/2015, 04:04:27 via Web

Vendinha Do Zé

Precisei apenas alterar o DNS no roteador wireless e usar um DNS público (como o do Google por exemplo). Como se faz isso? No meu TP-link é bem fácil, mas a dica funciona na maioria dos roteadores:
- Acesse o painel de administração do seu roteador digitando ” 192.168.0.1″ (sem aspas) na barra do seu navegador internet (é o mais comum, mas pode ser tambem 192.168.0.1 ou até 10.0.0.1 , consulte o manual ou a etiqueta embaixo do roteador)

  • Ele irá lhe pedir usuário e senha do roteador (normalmente é usuário: admin e senha: admin). Isso vem na etiqueta do roteador, ou no manual. Se você não tem nenhum dos 2, digite no Google o modelo do seu roteador e a frase “senha de administrador”

  • Você vai entrar no painel de administração do roteador

  • Normalmente em WAN > advanced , ou em advanced você pode ver o espaço para digitar o DNS

  • Coloque os DNS do Google

DNS principal: 8.8.8.8
DNS secundário: 8.8.4.4

Após salvar, ele pede um reboot no roteador. Aguarde até o fim, depois conecte na wifi pelo celular e faça o teste.
Conclusão
O que ocorre é um problema de rota. Às vezes o DNS da sua operadora de Internet não está legal e não dá pra mudar isso no celular, já que normalmente os IPs ficam automáticos nos celulares. Até dá pra mudar, mas você teria que configurar de novo toda vez que trocasse de rede wifi. Melhor deixar automático, né? Pois bem. Depois disso meu celular navegou normalmente.

Estava com o mesmo problema, fiz esse procedimento com meu roteador e funcionou!!!
Obrigada pela dica

Responder
  • Posts no fórum: 1

17/07/2015, 18:53:13 via Web

Vendinha Do Zé

Precisei apenas alterar o DNS no roteador wireless e usar um DNS público (como o do Google por exemplo). Como se faz isso? No meu TP-link é bem fácil, mas a dica funciona na maioria dos roteadores:
- Acesse o painel de administração do seu roteador digitando ” 192.168.0.1″ (sem aspas) na barra do seu navegador internet (é o mais comum, mas pode ser tambem 192.168.0.1 ou até 10.0.0.1 , consulte o manual ou a etiqueta embaixo do roteador)

  • Ele irá lhe pedir usuário e senha do roteador (normalmente é usuário: admin e senha: admin). Isso vem na etiqueta do roteador, ou no manual. Se você não tem nenhum dos 2, digite no Google o modelo do seu roteador e a frase “senha de administrador”

  • Você vai entrar no painel de administração do roteador

  • Normalmente em WAN > advanced , ou em advanced você pode ver o espaço para digitar o DNS

  • Coloque os DNS do Google

DNS principal: 8.8.8.8
DNS secundário: 8.8.4.4

Após salvar, ele pede um reboot no roteador. Aguarde até o fim, depois conecte na wifi pelo celular e faça o teste.
Conclusão
O que ocorre é um problema de rota. Às vezes o DNS da sua operadora de Internet não está legal e não dá pra mudar isso no celular, já que normalmente os IPs ficam automáticos nos celulares. Até dá pra mudar, mas você teria que configurar de novo toda vez que trocasse de rede wifi. Melhor deixar automático, né? Pois bem. Depois disso meu celular navegou normalmente.

Obrigada!! Funcionou !

— alterado em 17/07/2015, 19:13:54

Responder
  • Posts no fórum: 1

19/07/2015, 15:55:49 via Web

Vendinha Do Zé

Precisei apenas alterar o DNS no roteador wireless e usar um DNS público (como o do Google por exemplo). Como se faz isso? No meu TP-link é bem fácil, mas a dica funciona na maioria dos roteadores:
- Acesse o painel de administração do seu roteador digitando ” 192.168.0.1″ (sem aspas) na barra do seu navegador internet (é o mais comum, mas pode ser tambem 192.168.0.1 ou até 10.0.0.1 , consulte o manual ou a etiqueta embaixo do roteador)

  • Ele irá lhe pedir usuário e senha do roteador (normalmente é usuário: admin e senha: admin). Isso vem na etiqueta do roteador, ou no manual. Se você não tem nenhum dos 2, digite no Google o modelo do seu roteador e a frase “senha de administrador”

  • Você vai entrar no painel de administração do roteador

  • Normalmente em WAN > advanced , ou em advanced você pode ver o espaço para digitar o DNS

  • Coloque os DNS do Google

DNS principal: 8.8.8.8
DNS secundário: 8.8.4.4

Após salvar, ele pede um reboot no roteador. Aguarde até o fim, depois conecte na wifi pelo celular e faça o teste.
Conclusão
O que ocorre é um problema de rota. Às vezes o DNS da sua operadora de Internet não está legal e não dá pra mudar isso no celular, já que normalmente os IPs ficam automáticos nos celulares. Até dá pra mudar, mas você teria que configurar de novo toda vez que trocasse de rede wifi. Melhor deixar automático, né? Pois bem. Depois disso meu celular navegou normalmente.


Amigo, essa sua dica foi pra matar a pau, mto obrigado pq eu estava sem navegar pelos celulares e pelo tablet!!! foi 10!!!!

Responder
  • Posts no fórum: 1

25/07/2015, 16:05:06 via Web

No painel de administração do roteador não aparece a opção WAN > advanced. o que eu faço?
Tem uma Guia escrita Wan Setup
DHCP
Enable DHCP
IP Address
Subnet Mask
Gateway Address

Responder
  • Posts no fórum: 1

29/08/2015, 14:42:25 via Web

Vendinha Do Zé

Precisei apenas alterar o DNS no roteador wireless e usar um DNS público (como o do Google por exemplo). Como se faz isso? No meu TP-link é bem fácil, mas a dica funciona na maioria dos roteadores:
- Acesse o painel de administração do seu roteador digitando ” 192.168.0.1″ (sem aspas) na barra do seu navegador internet (é o mais comum, mas pode ser tambem 192.168.0.1 ou até 10.0.0.1 , consulte o manual ou a etiqueta embaixo do roteador)

  • Ele irá lhe pedir usuário e senha do roteador (normalmente é usuário: admin e senha: admin). Isso vem na etiqueta do roteador, ou no manual. Se você não tem nenhum dos 2, digite no Google o modelo do seu roteador e a frase “senha de administrador”

  • Você vai entrar no painel de administração do roteador

  • Normalmente em WAN > advanced , ou em advanced você pode ver o espaço para digitar o DNS

  • Coloque os DNS do Google

DNS principal: 8.8.8.8
DNS secundário: 8.8.4.4

Após salvar, ele pede um reboot no roteador. Aguarde até o fim, depois conecte na wifi pelo celular e faça o teste.
Conclusão
O que ocorre é um problema de rota. Às vezes o DNS da sua operadora de Internet não está legal e não dá pra mudar isso no celular, já que normalmente os IPs ficam automáticos nos celulares. Até dá pra mudar, mas você teria que configurar de novo toda vez que trocasse de rede wifi. Melhor deixar automático, né? Pois bem. Depois disso meu celular navegou normalmente.

Cara vc é foda, muito obrigado me ajudou muito.

Pra quem tem modem/roteador ARRIS TG862 como eu, faz o seguinte:

1 - na 1ª pagina muda a linguagem pra Portugues - BRA pra ficar mais facil
2 - vai na aba LAN
3 - dentro da aba LAN, marque a opção 'Ativar substituição de DNS' , coloca o DNS primario e secundario:

DNS principal: 8.8.8.8
DNS secundário: 8.8.4.4

4 - clica em aplicar
5 - reinicia o modem e o wifi do celular

finished

Leandro Motta

Responder
  • Posts no fórum: 5

29/08/2015, 15:52:53 via App

As vezes também passo por esse problema ou o celular não conecta de jeito nenhum na rede e simplesmente ativar e desativar o modo vôo resolve o problema, talvez seja um bug do L5.0.2

Responder
  • Posts no fórum: 33

13/09/2015, 19:07:14 via Web

Liean Di Rosa

Coloque![image][1] um IP estático, veja o endereço do roteador ( 192.168.0.1 aqui no meu caso e na maioria das vezes ) deixe um IP fixo por exemplo:

IP: 192.168.0.193
Gateway: 192.268.0.1

E seja feliz, resolveu aqui.

Obs: se houver mais de um aparelho ou PC coloque IPs diferentes, não seja cabeção. :D

[1]: https://fscl01.fonpit.de/userfiles/6967976/image/20150511_195203.JPG

Cara eu tava desesperado aqui tentando arrumar isso! Deu certinho aqui, muito obrigado!

Responder
  • Posts no fórum: 1

01/11/2015, 23:43:48 via Web

Vendinha Do Zé

Precisei apenas alterar o DNS no roteador wireless e usar um DNS público (como o do Google por exemplo). Como se faz isso? No meu TP-link é bem fácil, mas a dica funciona na maioria dos roteadores:
- Acesse o painel de administração do seu roteador digitando ” 192.168.0.1″ (sem aspas) na barra do seu navegador internet (é o mais comum, mas pode ser tambem 192.168.0.1 ou até 10.0.0.1 , consulte o manual ou a etiqueta embaixo do roteador)

  • Ele irá lhe pedir usuário e senha do roteador (normalmente é usuário: admin e senha: admin). Isso vem na etiqueta do roteador, ou no manual. Se você não tem nenhum dos 2, digite no Google o modelo do seu roteador e a frase “senha de administrador”

  • Você vai entrar no painel de administração do roteador

  • Normalmente em WAN > advanced , ou em advanced você pode ver o espaço para digitar o DNS

  • Coloque os DNS do Google

DNS principal: 8.8.8.8
DNS secundário: 8.8.4.4

Após salvar, ele pede um reboot no roteador. Aguarde até o fim, depois conecte na wifi pelo celular e faça o teste.
Conclusão
O que ocorre é um problema de rota. Às vezes o DNS da sua operadora de Internet não está legal e não dá pra mudar isso no celular, já que normalmente os IPs ficam automáticos nos celulares. Até dá pra mudar, mas você teria que configurar de novo toda vez que trocasse de rede wifi. Melhor deixar automático, né? Pois bem. Depois disso meu celular navegou normalmente.

Rapaz, sinceramente, se voce fosse uma menina te daria um beijoca na testa!
Mas como nao e, ficamos no aperto de mao e um possivel abraco formal.
Essa tua dica foi a gota serena! Eu ja havia feito, mas pelo windows, pela conexao local.

Obg e abs.

*Um fato interessante: avistei esse site certa vez... Nao sabia do imenso conteudo. Fazendo parte da minha lista de foruns.

— alterado em 01/11/2015, 23:45:05

Responder
  • Posts no fórum: 1

24/11/2015, 01:37:21 via Web

Muito obrigado, resolveu meu problema. Tenho esse modem e Moto Maxx a bastante tempo e do nada não conectava mais. Vlw =)

Responder
  • Posts no fórum: 1

10/12/2015, 04:37:29 via Web

Pessoal to com um roteador d link 610! O moto g segunda geração com o android 5.02 conecta a meu wifi e tem o pronto de eclamação alguem pode me ajudar?

Responder
  • Posts no fórum: 2

01/02/2016, 15:28:54 via Web

Finallmenteeeeeeeeeeeeeeeeeeee mt obrigada eu fiquei tão feliz eu só nn tava conseguindo pq eu coloquei os seus endereços agr vou montar um tutoria vlw moço (laughing)

Responder
  • Posts no fórum: 1

20/02/2016, 16:12:35 via Web

Olá,

Muito bem, tive este problema durante meses e não consegui resolve-lo de maneira nenhuma. Li inúmeros blogs e assisti quase u milhão de tutoriais, más nada adiantava.
Pois bem, assim como consegui resolver o meu problema, talvez possa ajuda-los a resolver o de vcs Tbm!

O que acontece nesse tipo de caso é que os roteadores estão vindo programados com um "sistema" de segurança um pouco mais rígido. O sistema em si não muda em nada, porém, as configurações iniciais do mesmo estão vindo de fábrica com o filtro de MAC ativado! Ou seja, para cada aparelho que você desejar conectar a rede terá que cadastrar o MAC do mesmo na rede. Assim, com a liberação do mac do aparelho, a rede será liberada e poderá navegar tranquilamente.

Enfim, nesse tipo de caso existem duas soluções: Deligar o filtro de MAC ou o cadastro de cada aparelo em seu roteador.

Espero ter ajudado!

Abraços!

Responder
  • Posts no fórum: 1

04/03/2016, 12:29:26 via Web

Cara eu estou com o mesmo problema, sendo que segui seus passos e o meu aqui não funcionou cara.
Mudei o DNS , dou aplica/salvar e depois reinicio o roteador, volta e o DNS que coloquei não esta lá, e a net do cel continua não pegando.
Roteador é do fabricante Sagemcom.
Preciso de ajuda.

X Selecione a interface do Servidor DNS a partir de interfaces WAN disponíveis:

Interfaces selecionadas do servidor DNS Interfaces WAN disponíveis
ppp1.1 > ppp0.1
<
Usar o seguinte endereço de IP DNS estático:
Servidor DNS primário:
Servidor DNS secundário:

esse ai é o exemplo que volta, eu faço todo procedimento que vc falou, mais volta assim, não salva
eu salvo as configurações e reinicio o roteador

Responder
  • Posts no fórum: 1

11/03/2016, 15:51:50 via Web

No meu nao funcionou, faço exatamente como vc escreveu aí mas quando dou reboot ele volta as configurações que estavam antes :/

Responder
  • Posts no fórum: 1

28/06/2016, 23:18:42 via Web

Boa noite!
Resolvi meu problema desse forma,
Fui na pagina do meu roteador via web,
E alterei o DNS que estava lá, pelo do Google,
Exatamente como explicado, e por sinal, muito bem explicado!
Troquei e salvei, pronto! Imediatamente voltou ao normal...
Agradecido de mais!!!
Att, Renato.

Responder
  • Posts no fórum: 1

03/01/2017, 05:50:16 via Web

Obrigado cara, tava com o mesmo problema e depois que fiz a troca do DNS a internet voltou ao normal. Valeu mesmo !! :)

Responder
  • Posts no fórum: 1

07/01/2017, 01:07:25 via Web

Cara você é foda, estava a semanas penando sem acessar o wifi aqui do condomínio e com sua gigante dica consegui conectar meu netbook, celular e smartv, muito obrigado mesmo...

Responder
  • Posts no fórum: 2

21/07/2017, 00:51:12 via Web

O cara, meu roteador já está nessa configuração que você descreveu aí....! Mas, uma hora ou outra, somente no meu celular, aparece um sinal de ! exclamação.
Daí, tenho que reinicie o celular para ver se volta ao normal.
Qual o problema nesse meu Moto G4 Play?

Responder