Motorola Moto X — Minhas fotos pararam de aparecer na galeria

  • Respostas:57
  • Posts no fórum: 3

18/04/2015, 05:21:40 via Web

De uma hora pra outra todas as fotos e músicas do meu Moto X (1ª geração) desapareceram, só aparecem quando conecto ao computador. Agora só as fotos do rolo da câmera ficam salvas na galeria, as fotos enviadas pelo whatsapp, messenger, etc, não aparecem na galeria mais, só consigo vê-las no computador ou dentro do próprio app de mensagens. Como resolver isso?

Responder
  • Posts no fórum: 33

18/04/2015, 07:50:28 via App

Se fizer questão de ter as imagens, da um ctrl x nas pastas que estão assim e passa pro computador. Se depois de um tempo você notar que não surtiu efeito, tenta limpar os dados tanto do app galeria quanto nos dos outros apps.

Responder
Conta desativada
  • Posts no fórum: 2 742

19/04/2015, 10:50:28 via App

Vá em.. Configurar > Aplicativos > Todos > E em "Armazenamento de Mídia" limpe os dados.

Depois reinicie o celular.

⤵️ Dispositivo!
📱 Smartphone: Honor V10
💽 Rom: EMUI
🗜 Android: Oreo 8.0
⚙ Recovery: Stock
🔐 Root: Não
━━━━━━━
⤵️ Inscreva-se!
🎥 Youtube:
━━━━━━━

Responder
Conta desativada
  • Posts no fórum: 2 742

22/04/2015, 02:43:23 via App

Use o Es File Explorer, coloque para mostrar ficheiros ocultos, e veja se dentro das pastas onde tem fotos, se não tem um arquivo com o nome .nomedia, e se tiver apague.

— alterado em 22/04/2015, 02:43:58

⤵️ Dispositivo!
📱 Smartphone: Honor V10
💽 Rom: EMUI
🗜 Android: Oreo 8.0
⚙ Recovery: Stock
🔐 Root: Não
━━━━━━━
⤵️ Inscreva-se!
🎥 Youtube:
━━━━━━━

Breno ViniciusDouglas Vinicius

Responder
Conta desativada
  • Posts no fórum: 2 742

22/04/2015, 04:45:48 via App

Man, então faz um backup do seus dados, e faça um Hard Reset que deve resolver esse problema

⤵️ Dispositivo!
📱 Smartphone: Honor V10
💽 Rom: EMUI
🗜 Android: Oreo 8.0
⚙ Recovery: Stock
🔐 Root: Não
━━━━━━━
⤵️ Inscreva-se!
🎥 Youtube:
━━━━━━━

Responder
  • Posts no fórum: 13

22/04/2015, 15:50:12 via Web

Fiz isso que vc disse, consegui visualizar Td oq eu tinha "perdido" pelo ES Explore... (fotos e videos), porém, não encontrei a pasta com o nome: (nomedia).

Responder
  • Posts no fórum: 13

22/04/2015, 15:52:45 via Web

Mas eu queria que voltasse as coisas ao normal, nas respectivas pastas... Se eu fizer esse beckup, não vai apagar todos os aplicativos e voltar o celular como veio de fábrica ?

Responder
Conta desativada
  • Posts no fórum: 2 742

22/04/2015, 16:01:12 via App

Leandro Santos Costa

Fiz isso que vc disse, consegui visualizar Td oq eu tinha "perdido" pelo ES Explore... (fotos e videos), porém, não encontrei a pasta com o nome: (nomedia).

Não é pasta, e sim um arquivo. Ele fica oculto. Você tem que ativar nas configurações do Es File Explorer, para exibir arquivos ocultos, ai depois é só procurar por o arquivo nas pastas onde têm imagens.

⤵️ Dispositivo!
📱 Smartphone: Honor V10
💽 Rom: EMUI
🗜 Android: Oreo 8.0
⚙ Recovery: Stock
🔐 Root: Não
━━━━━━━
⤵️ Inscreva-se!
🎥 Youtube:
━━━━━━━

Douglas Vinicius

Responder
Conta desativada
  • Posts no fórum: 2 742

22/04/2015, 16:04:02 via App

Leandro Santos Costa

Mas eu queria que voltasse as coisas ao normal, nas respectivas pastas... Se eu fizer esse beckup, não vai apagar todos os aplicativos e voltar o celular como veio de fábrica ?

Se fizer o backup vai salvar apenas os seus arquivos (fotos, musica, videos, essas coisas). E quando for restaurar vai apagar todos os apps que você instalou, o smart vai ficar apenas com os apps instalados de fábrica, ai você tem que baixar seus apps de novo, e depois é só pegar seus arquivos e passar de volta para o smart.

⤵️ Dispositivo!
📱 Smartphone: Honor V10
💽 Rom: EMUI
🗜 Android: Oreo 8.0
⚙ Recovery: Stock
🔐 Root: Não
━━━━━━━
⤵️ Inscreva-se!
🎥 Youtube:
━━━━━━━

Responder
Conta desativada
  • Posts no fórum: 2 742

22/04/2015, 16:05:48 via App

Ah, outra coisa, se não encontrar o arquivo ".nomedia"
Tente criar uma pasta nova, e pegar todas suas fotos e colocar nessa pasta nova, e veja se aparece na galeria.

⤵️ Dispositivo!
📱 Smartphone: Honor V10
💽 Rom: EMUI
🗜 Android: Oreo 8.0
⚙ Recovery: Stock
🔐 Root: Não
━━━━━━━
⤵️ Inscreva-se!
🎥 Youtube:
━━━━━━━

Responder
  • Posts no fórum: 13

22/04/2015, 16:17:41 via Web

Entendi, muito obrigado pela atenção, mas não consigo ver configurações no ES... Acho q vou fazer esse backup...
Será que tem algum.jeito de salvar os apps no PC, pra eu não ter que baixar Td denovo?

Responder
Conta desativada
  • Posts no fórum: 2 742

22/04/2015, 16:34:32 via Web

Para ativar a opcão de exibir arquivos ocultos é assim.

image

⤵️ Dispositivo!
📱 Smartphone: Honor V10
💽 Rom: EMUI
🗜 Android: Oreo 8.0
⚙ Recovery: Stock
🔐 Root: Não
━━━━━━━
⤵️ Inscreva-se!
🎥 Youtube:
━━━━━━━

Responder
  • Posts no fórum: 13

22/04/2015, 16:35:32 via Web

Desculpa, consegui achar as configurações, mas msm assim não achei a pasta "nomedia", aí criei um nova pasta como vc disse, mas quanto copio as imagens para a pasta nova, no meio do processo de cópia da um erro e o APP para de funcionar, e quando volto, não tem copiado nenhum imagem...

Responder
Conta desativada
  • Posts no fórum: 2 742

22/04/2015, 16:38:07 via App

Leandro Santos Costa

Entendi, muito obrigado pela atenção, mas não consigo ver configurações no ES... Acho q vou fazer esse backup...
Será que tem algum.jeito de salvar os apps no PC, pra eu não ter que baixar Td denovo?

Sim, pode fazer o backup do App, pelo propio "Es File" você consegue.

⤵️ Dispositivo!
📱 Smartphone: Honor V10
💽 Rom: EMUI
🗜 Android: Oreo 8.0
⚙ Recovery: Stock
🔐 Root: Não
━━━━━━━
⤵️ Inscreva-se!
🎥 Youtube:
━━━━━━━

Responder
Conta desativada
  • Posts no fórum: 2 742

22/04/2015, 16:41:57 via App

Leandro Santos Costa

Desculpa, consegui achar as configurações, mas msm assim não achei a pasta "nomedia", aí criei um nova pasta como vc disse, mas quanto copio as imagens para a pasta nova, no meio do processo de cópia da um erro e o APP para de funcionar, e quando volto, não tem copiado nenhum imagem...

Estranho, acho que não é problema no smart não, to achando que é suas fotos que estão comrropidas. Se você tiver essas fotos no pc, apague elas do seu smart e depois passe novamente usando o pc.

⤵️ Dispositivo!
📱 Smartphone: Honor V10
💽 Rom: EMUI
🗜 Android: Oreo 8.0
⚙ Recovery: Stock
🔐 Root: Não
━━━━━━━
⤵️ Inscreva-se!
🎥 Youtube:
━━━━━━━

Responder
  • Posts no fórum: 13

22/04/2015, 17:03:31 via Web

Então, não tem como eu apagar no smart, pq não consigo visualizar, aí conectei no PC e excluiu td, pq no PC aparece Td normal... Depois copiei Td de volta, e nada, só continuou aparecendo as imagens que eu tirei depois do dia em que "sumiu" tudo.
Acho q só me resta formatar mesmo...kkkkk

Responder
Conta desativada
  • Posts no fórum: 2 742

22/04/2015, 17:20:29 via App

Leandro Santos Costa

No backup, meus contatos do telefone também somem?

Se os contatos estiverem na memoria do telefone irão ser apagados. Mais se estiver vinculado na conta do Google, ou salvo no Chip, não irão ser apagados.

— alterado em 22/04/2015, 17:20:50

⤵️ Dispositivo!
📱 Smartphone: Honor V10
💽 Rom: EMUI
🗜 Android: Oreo 8.0
⚙ Recovery: Stock
🔐 Root: Não
━━━━━━━
⤵️ Inscreva-se!
🎥 Youtube:
━━━━━━━

Responder
Conta desativada
  • Posts no fórum: 2 742

22/04/2015, 17:22:53 via App

Leandro Santos Costa

Estranho que até as musiquinhas de notificação e do alarme ficaram todas diferentes... Kkkkk

Man, faz logo um Hard Reset ai, salve seus arquivos e restaure o smart que é quase 100% de chance de ser resolvido esses problemas. kkk.

⤵️ Dispositivo!
📱 Smartphone: Honor V10
💽 Rom: EMUI
🗜 Android: Oreo 8.0
⚙ Recovery: Stock
🔐 Root: Não
━━━━━━━
⤵️ Inscreva-se!
🎥 Youtube:
━━━━━━━

Responder
Conta desativada
  • Posts no fórum: 2 742

22/04/2015, 17:40:09 via App

Leandro Santos Costa

OK, vlw Man!! Depois te falo oq aconteceu.. Obrigado por Td!

Bllz prc. Por nada!

Depois fala se conseguiu resolver, Fllw.

— alterado em 22/04/2015, 17:40:46

⤵️ Dispositivo!
📱 Smartphone: Honor V10
💽 Rom: EMUI
🗜 Android: Oreo 8.0
⚙ Recovery: Stock
🔐 Root: Não
━━━━━━━
⤵️ Inscreva-se!
🎥 Youtube:
━━━━━━━

Responder
  • Posts no fórum: 13

22/04/2015, 19:55:54 via Web

Mano... fiz o backup, achei que fosse precisar baixar TDs os apps denovo, mas o smart baixou Td sozinho...porém os problemas ainda continuam... Fui passar as coisas do PC pro smart, mas não aparece nada no smart, só aparece que está no smart através do PC...ocupa espaço na memória do smart, mas aparece a pasta vazia, tanto na galeria de imagens, como no APP de música Play musica...
Não sei mais oq fazer...

— alterado em 22/04/2015, 19:57:30

Responder
  • Posts no fórum: 13

22/04/2015, 20:27:39 via Web

Olhando pelo PC, eu consegui encontrar a pasta nomedia dentro de uma outra pasta chamada droidhen, eu abri a pasta, mas estava zavia, e depois exclui, mas continua a mesma coisa.

Responder
  • Posts no fórum: 1

07/06/2015, 12:50:56 via Web

Leandro, o meu aconteceu a mesma coisa. Até o toque que eu usava sumiu. Depois de um tempo voltou tudo ao normal. Agora sumiu de novo. Vc conseguiu arrumar? O q disseram na assistência?! Obrigada!

Responder
  • Posts no fórum: 1

07/06/2015, 19:51:39 via Web

ola galera deu trabalho mas me cadastrei em forma de agradecimento, meu tel. moto x2 nao dava pra ver os videos e fotos que eu passava do computador para ele, como se ja não bastasse em seguida nao conseguia visualizar nem mesmo as imagens e videos que fiz no próprio aparelho, ao acessar este forum verifiquei que tinha surgido este arquivo nomedia no meu aparelho, comprei no dia 04/06/15, de cara quando abri no computador vi o arquivo lá, apaguei e ficou show, até os videos do computador esta abrindo. só fiz este relato em forma de agradecimento, obrigado vinicius que Deus continue te abençoando

Responder
Conta desativada
  • Posts no fórum: 2 742

07/06/2015, 21:36:58 via App

jeronimo andrade

ola galera deu trabalho mas me cadastrei em forma de agradecimento, meu tel. moto x2 nao dava pra ver os videos e fotos que eu passava do computador para ele, como se ja não bastasse em seguida nao conseguia visualizar nem mesmo as imagens e videos que fiz no próprio aparelho, ao acessar este forum verifiquei que tinha surgido este arquivo nomedia no meu aparelho, comprei no dia 04/06/15, de cara quando abri no computador vi o arquivo lá, apaguei e ficou show, até os videos do computador esta abrindo. só fiz este relato em forma de agradecimento, obrigado vinicius que Deus continue te abençoando

Que bom que deu certo amigo, fico feliz de poder ter te ajudado. Fica com Deus! ☺👍

⤵️ Dispositivo!
📱 Smartphone: Honor V10
💽 Rom: EMUI
🗜 Android: Oreo 8.0
⚙ Recovery: Stock
🔐 Root: Não
━━━━━━━
⤵️ Inscreva-se!
🎥 Youtube:
━━━━━━━

Responder
  • Posts no fórum: 1

21/06/2015, 17:10:27 via Web

Olá galera, também tive o mesmo problema, pesquisando, achei essa página da motorola:

motorola-global-portal.custhelp.com/app/answers/prod_answer_detail/a_id/104944/p/30,6720,8696

Parece ser um bug após atualizar o app da Galeria. Fiz o procedimento aqui no meu moto x 2013 e deu certo!

Responder
Conta desativada
  • Posts no fórum: 2 742

21/06/2015, 17:26:58 via App

Alan Carvalho

Olá galera, também tive o mesmo problema, pesquisando, achei essa página da motorola:

motorola-global-portal.custhelp.com/app/answers/prod_answer_detail/a_id/104944/p/30,6720,8696

Parece ser um bug após atualizar o app da Galeria. Fiz o procedimento aqui no meu moto x 2013 e deu certo!

Que bon que deu certo. Vllw. 👍

⤵️ Dispositivo!
📱 Smartphone: Honor V10
💽 Rom: EMUI
🗜 Android: Oreo 8.0
⚙ Recovery: Stock
🔐 Root: Não
━━━━━━━
⤵️ Inscreva-se!
🎥 Youtube:
━━━━━━━

Responder
  • Posts no fórum: 1

24/06/2015, 05:10:22 via Web

Boa noite.

Fiz tudo conforme foi falado todos acima mas não resolveu. As fotos não voltou. Tirei as fotos as 21:00 horas de ontem 23/06/2015, o celular descarregou, quando cheguei em casa e liguei o mesmo novamente por volta das 22:00, todas as fotos não existia mais.
Foi excluida somente as fotos do dia de hoje.
Não sei o que fazer, pois é de extrema importancia as mesmas.

Alguem pode me ajudar?

Responder
  • Posts no fórum: 3

30/06/2015, 20:27:26 via Web

O meu não voltou as fotos, toques mudaram, toque p pessoa determinada n aceita, n sei mais o que fazer... e nem a att chegou ainda.. afff

Responder
  • Posts no fórum: 3

30/06/2015, 20:50:18 via Web

Pessoal removi a pasta nomedia e deu certo após alguns minutos.. voltou tudo ao normal.. agradeço a vcs pela ajuda.. vlw...

Responder
  • Posts no fórum: 1

01/07/2015, 01:36:27 via Web

Você deve seguir 4 passos:

  1. Excluir o arquivo .nomedia que existe na pasta de armazenamento interno do seu smartphone (apague através do computador)
  2. Apagar dados de "Armazenamento de mídia" em "Configurações > Aplicativos"
  3. Apagar dados de "Galeria" em "Configurações > Aplicativos"
  4. Reiniciar o seu aparelho

Fiz um artigo ensinando passo a passo, através de imagens, de como resolver esse problema em meu blog, mas infelizmente não posso digitar o link aqui.

Abraços!

Allan Borges

Responder
  • Posts no fórum: 1

26/07/2015, 06:47:35 via Web

Mano, não sei se já resolveu seu problema mas pelo que vi é mesma coisa que acontece comigo as vezes, tenho um Moto G 2013, depois de colocar o 2º usuário, e deletar ele depois, isso acontece, o usuário principal mesmo salvando as imagens somente fica visível fotos da câmera e screenshots, todas as imagens e videos de outras pastas somem, não aparecem, mas não são excluídas, é como se não atualizasse as novas imagens...

Resolvi meu problema com esses passos:
1 - Configurar > Armazenamento > Dados em cache (pressione e exclua clicando em OK).

2 - Configurar > Aplicativos > Galeria. Clique em LIMPAR DADOS e em LIMPAR CACHE.

Por que do limpar cache novamente no app Galeria se já foi apagado no Armazenamento?

Fiz as duas coisas para ter certeza, e não fui ver qual que fez voltar, mas se fizer as duas é sucesso e não precisa formatar nem nada, consegui isso após ter formatado várias vezes quando isso acontecia comigo...

Espero ter ajudado, e que a Google ou Motorola corrijam isso pois parece comum e ninguém tem uma solução de imediato...
Abs.

— alterado em 26/07/2015, 06:49:16

Responder
  • Posts no fórum: 1

31/07/2015, 21:59:32 via Web

George Henrique

Você deve seguir 4 passos:

  1. Excluir o arquivo .nomedia que existe na pasta de armazenamento interno do seu smartphone (apague através do computador)
  2. Apagar dados de "Armazenamento de mídia" em "Configurações > Aplicativos"
  3. Apagar dados de "Galeria" em "Configurações > Aplicativos"
  4. Reiniciar o seu aparelho

Fiz um artigo ensinando passo a passo, através de imagens, de como resolver esse problema em meu blog, mas infelizmente não posso digitar o link aqui.

Abraços!

Gorge, vlw mwsmo cara tava com esse problema a meses tinha ate feito hard reset instalado rom personalizada mas nao voltava, mas fiz todos os passos e deu certo!!
vlw mesmo

Responder
  • Posts no fórum: 1

15/08/2015, 22:57:18 via Web

Alan Carvalho

Olá galera, também tive o mesmo problema, pesquisando, achei essa página da motorola:

motorola-global-portal.custhelp.com/app/answers/prod_answer_detail/a_id/104944/p/30,6720,8696

Parece ser um bug após atualizar o app da Galeria. Fiz o procedimento aqui no meu moto x 2013 e deu certo!

Caralho mano te amo pqp

Responder
  • Posts no fórum: 1

24/08/2015, 20:09:00 via Web

George, obg pela ajuda.
Meu MOTO X estava com esse problema.
Eu apenas excluí o arquivo nomedia e tudo voltou para galeria.
Vlw!
Abraço!

Responder
  • Posts no fórum: 1

31/08/2015, 14:25:43 via Web

Vinícius

Use o Es File Explorer, coloque para mostrar ficheiros ocultos, e veja se dentro das pastas onde tem fotos, se não tem um arquivo com o nome .nomedia, e se tiver apague.

O que você disse está super correto. Usei o Es File Explorer, mostrei arquivos ocultos. Então, entrei na primeira raiz da memória e pesquisei por: ".nomedia". A pesquisa me localizou cinco arquivos, os quais segurei em cima e exclui.

Reiniciei o telefone e tudo estava indexado novamente.

Se necessário, apenas, se necessário, é interessante apagar os dados da galeria. Se apagar os dados do Armazenamento de Mídia, várias configurações serão apagadas.

O que resolve é pesquisar e apagar os arquivos ". Nomedia".

Muito obrigado! Abraços

Responder
  • Posts no fórum: 1

13/10/2015, 16:09:11 via Web

Ester Tayane

Boa noite.

Fiz tudo conforme foi falado todos acima mas não resolveu. As fotos não voltou. Tirei as fotos as 21:00 horas de ontem 23/06/2015, o celular descarregou, quando cheguei em casa e liguei o mesmo novamente por volta das 22:00, todas as fotos não existia mais.
Foi excluida somente as fotos do dia de hoje.
Não sei o que fazer, pois é de extrema importancia as mesmas.

Alguem pode me ajudar?

também tive o mesmo problema alguém sabe ajudar ????

Responder
  • Posts no fórum: 18

13/10/2015, 16:31:30 via Web

Também tive o mesmo problema, pesquisando, achei na página da motorola como resolvia..

motorola-global-portal.custhelp.com/app/answers/prod_answer_detail/a_id/104944/p/30,6720,8696

Responder
  • Posts no fórum: 2

19/10/2015, 03:19:29 via Web

Vinícius

Vá em.. Configurar > Aplicativos > Todos > E em "Armazenamento de Mídia" limpe os dados.

Depois reinicie o celular.

Olá meu moto x 2015 acabou a bateria e apagou os vídeos feito por mim no mesmo dia..
Como resolvo isso???

Responder
  • Posts no fórum: 2

19/10/2015, 03:50:28 via Web

Eu aconteceu a mesma coisa só que foi com meus vídeos feito no mesmo dia tbm....
Fiz o que vc postou e nada aconteceu... O que eu faço são vídeos importantes para o meu filho...

— alterado em 19/10/2015, 04:19:18

Responder
  • Posts no fórum: 2

21/01/2016, 20:09:34 via Web

Meu celular tbm estava assim...
Fiz de tudo e nada de funcionar..

Ai resolvi fazer o hard reset, mas ates de fazer eu tenho o costume de fazer o wipe cache partition..

E deu certo, acabei não fazendo o reset do aparelho

Responder
  • Posts no fórum: 1

31/01/2016, 15:14:28 via Web

Oi...
O meu Moto X nao carrega no USB do PC, e tambem o PC nao enchergava os arquivos do MOTO X...
....verifiquei e tinha 36 arquivos .nomedia....
...quando apagai todos eles e reiniciei o MOTO X voltou a carregar e o PC encontrou os arquivos do celular....
Valewww...a dica..

Responder