ASUS Zenfone 5 — Zenfone não liga após atualização - Lollipop

  • Respostas:42
  • AbertoNão stickySem resposta
  • Posts no fórum: 3

05/06/2015, 20:56:44 via Web

Oi pessoal, tudo bem? Fui atualizar meu Zenfone 5 hoje. Baixei o arquivo, movi pro cartao SD, reiniciei e atualizei. Quando o celular reiniciou, apareceu uma tela escrito 'nenhum comando'. Ficou nessa tela um bom tempo e como percebi que tinha algo errado, reiniciei o celular pelo botão físico. Agora ele nem liga mais, ameaça ligar (vibra e aparece um aímbolo USB por mais ou memos um segundo) mas logo desliga.
Alguém passando pela mesma situação? :(

Carol lz

Responder
  • Posts no fórum: 11

05/06/2015, 22:58:03 via Web

Você deve ter instalado a versão Lollipop direto. Há uma atualização pequena que não fora disponibilizada OTA que deve ser instalada antes. Procede?

Responder
  • Posts no fórum: 3

05/06/2015, 23:00:49 via Web

Sim sim, baixei e instalei essa atualizaçao antes. De qualquer forma, depois de sucessivas tentativas consegui resetar pelo recovery mode, mas claro que não instalou a Lollipop :/

Responder
  • Posts no fórum: 2

06/06/2015, 12:34:25 via Web

Eu baixei o o firmware no link do Android,depois conectei o smartphone no PC passei o arquivo para o PC copiei e instalei no armazenamento interno do aparelho ,depois desconcertei e já constava que tinha uma atualização baixei lolipop5.0 obs o arquivo e zipado não precisa abrir o mesmo,basta copiar e enviar para o armazenamento interno ok,Boa sorte

Responder
  • Posts no fórum: 2

17/06/2015, 21:38:19 via Web

cara estou com o mesmo problema que vc... tenho um zenfone 5, 1 mes de uso... fui atualizar para o lolipop e parou de funcionar e tacom esse msmo problema fica o logo do cabo usb.. igualzinho... o que vc fez??? ajuda por favor

Responder
  • Posts no fórum: 2

17/06/2015, 22:15:37 via Web

ufa gracas a deus consegui.... so esperei mais um pouco... e ja estou com meu ZenFone 5 com lolipop prontinho... :) :D
Nossa achei que ia me decepcionar ... mas ainda bem que deu tudo certo...
é só ter paciência.....
abraços fui... :*

Luciano valerio costaFabiano

Responder
  • Posts no fórum: 2

06/07/2015, 01:35:25 via Web

cara estou com o mesmo problema que vc... tenho um zenfone 5, 1 mes de uso... fui atualizar para o lolipop e parou de funcionar e tacom esse msmo problema fica o logo do cabo usb.. igualzinho... o que vc fez??? ajuda por favor

Responder
  • Posts no fórum: 4

08/07/2015, 06:02:40 via Web

Amadeus, No seu caso você ativou sem querer o modo Recovery.
Tente desativar apertanto os botões power e volume + juntos e segurando por algum tempo. Vai aparecer a tela de recovery, você seleciona com o volume a opção Normal Boot.

Eu tento ajudar a atualizar no link: https://www.nextpit.com.br/forum/660098/asus-zenfone-5-tutorial-como-atualizar-o-zenfone-5-para-o-lollipop-e-resolver-problema-da-bateria

Mateus walking

Responder
  • Posts no fórum: 1

08/08/2015, 22:59:53 via Web

Gente, eu estava com esse problema de não ligar e tals... Segurem o botão que desliga junto com o de volume até aparecer o logo da asus. Depois vai aparecer umas opções, com o botão de abaixar volume vai até "reboot" e depois clica no botão que desliga. Ai é só esperar, ele vai reiniciar e voltar ao normal. PS: não atualizem pq tá cheio de bugs.
Espero ter ajudado, att.

Jeann DuarteJanice LanaMateus walking

Responder
  • Posts no fórum: 1

20/09/2015, 22:14:56 via Web

Cara Fiz Isso tambem e nao consigo fica rodando a bolinha e encima fica escrito asus e nao inicia o celular por que ? tentei de tudo mais nao vai

— alterado em 20/09/2015, 22:20:15

Responder
  • Posts no fórum: 1

12/10/2015, 15:52:36 via Web

Valeu Bruna!! Tu me ajudo bastante cara, tu nao tem noção de como me ajudo ! Valeu mesmo.
Ja estava ficando agoniado haushau

Responder
  • Posts no fórum: 1

07/11/2015, 02:18:13 via Web

cara o meu ta aparecendo asus e uma bolinha girando e n liga isso depois q ele pediu atualição, alguem ai teve o mesmo problema e conseguiu resolver ou sabe resover.

Responder
  • Posts no fórum: 192

07/11/2015, 03:54:02 via App

reinstala a stock rom , aquo no androidpit procura forum zenfone vai te um topico, escrito ajuda zenfone "stuck" travo e bla bla bla e vai la e la ensina a instalar a stock :)

— alterado em 07/11/2015, 03:55:06

Responder
  • Posts no fórum: 5

07/11/2015, 04:05:33 via Web

fiz a mesma atualização, depois não saía do logo da asus, então fui fazer downgrade pra versao anterior algo deu errado e não tenho mais o modo fastboot somente o recovery funcionando, e no recovery nenhum firmware carrega além dos 54% quando uso o comando adb sideload. Alguém sabe como resolver?

Responder
  • Posts no fórum: 192

07/11/2015, 04:20:44 via App

Danilo

fiz a mesma atualização, depois não saía do logo da asus, então fui fazer downgrade pra versao anterior algo deu errado e não tenho mais o modo fastboot somente o recovery funcionando, e no recovery nenhum firmware carrega além dos 54% quando uso o comando adb sideload. Alguém sabe como resolver?

entra nesse outro topico que falei, nas ultimoa comentario, vai ter um link do 4shared pra baixa a recovery imagem , olhe la :)
vai ta no topico zenfone 5 escrito [ajuda] ... algo... "stuck" olhe la :)

Responder
  • Posts no fórum: 5

07/11/2015, 13:20:08 via Web

vou tentar, pois não tenho alternativas mais, sendo que só tenho acesso ao adb e ao recovery, sem acesso ao fastboot. seder certo posto aqui.

Responder
  • Posts no fórum: 5

07/11/2015, 16:09:42 via Web

não deu certo, pois esses métodos utilizam o fastboot e nenhum comando de fast boot dentro do adb funciona pois o celular precisa estar conectado no modo fastboot e eu apertando qualquer tecla ou conjunto não entra nesse modo

Responder
  • Posts no fórum: 192

07/11/2015, 16:29:42 via App

Danilo

não deu certo, pois esses métodos utilizam o fastboot e nenhum comando de fast boot dentro do adb funciona pois o celular precisa estar conectado no modo fastboot e eu apertando qualquer tecla ou conjunto não entra nesse modo

mais o adb sideload nao funciona?

Responder
  • Posts no fórum: 5

21/01/2016, 20:35:07 via Web

como você conseguiu resolver???? o meu fica o logo do usb quando conecto no pc, porem não reconhece, fica fazendo aquele barulho de conectado e desconectado, fica uma barrinha branca em baixo e depois vermelha e fica reiniciando. E não consigo entrar no modo recovery porque a tela fica preta e ele desliga. Se eu tento ligar normal ele aparece bem rapido o logo da asus e do usb e desliga

Responder
  • Posts no fórum: 3

04/02/2016, 19:08:58 via Web

Amigos. conseguiram alguma forma de resolver o problema do zenfone parado na tela USB? se sim por favor posta aqui.

Responder
  • Posts no fórum: 1

15/02/2016, 21:21:15 via Web

estou com mesmo problema de logo usb, o pior é que nao da recovery. se conseguir me ajuda aqui por favor

Responder
  • Posts no fórum: 1

01/03/2016, 13:33:08 via Web

Fui tentar atualizar e a apareceu "nenhum comando", depois de um tempo desliguei o celular e quando tento ligar ele vibra e aparece logo do cabo usb (obs: sempre que tento ligar aparece a logo do usb) e só. Enfim queria saber como você fez para ele iniciar novamente, ou se você apenas deixou ele com tela preta e esperou por algum tempo (se poder dizer + - o tempo), desde já agradeço.?

Responder
  • Posts no fórum: 2

29/03/2016, 21:32:07 via Web

se eu conectar o celular no carregador enquanto ele estiver nessa de logo do usb sera ki ele carrega?
eu comecei a atualizar com o celular em 17% , n sei se ele carrega ou se gasta mta bateria

Responder
  • Posts no fórum: 2

28/04/2016, 21:16:59 via Web

AMIGO, vi seu Post sobre o Zenfone 6! estou com o mesmo problema hj em 2016, vc conseguir resolver? Caso tenha conseguido , por favor me mande umas informações, obrigado!

Responder
  • Posts no fórum: 2

28/04/2016, 21:27:32 via Web

AMIGO COMO VC CONSEGUIO RESOLVER O PROBLEMA DO SEU ZENFONE. ? O meu está na mesma situação da tela USB e reiniciando , aguardo notícias Abraços!

Responder
  • Posts no fórum: 1

08/08/2016, 19:36:21 via Web

tenho um zenfone 5 fui atualizar e nao liga mais aparece a imagem de usb, ja apertei o botao de ligar e o de volume junto so que nao acontece nada oq eu fasso????

Responder
  • Posts no fórum: 1

10/09/2016, 18:39:47 via Web

Olá por favor vc pode me ajudar estou com o mesmo problema e nao vi ngm postar a resposta... o meu fica parado na tela USB e o pc nao reconhece.

Desesperada

Responder
  • Posts no fórum: 1

09/11/2016, 19:05:39 via Web

Olá, eu sou técnico e chegou um Zenfone com esse problema aqui, isso ocorre devido baixa carga na bateria, provavelmente ficou com menos carga que o suficiente para ligar.

Voce vai precisar de um carregador mais potente, com no mínimo uns 2 amperes pra bateria recarregar, ou pode levar a um técnico pra ele dar o famoso "choque" que seria carregar a bateria diretamente com uma fonte de bancada!

Abraços!

Responder
  • Posts no fórum: 3

29/05/2018, 19:40:35 via Web

O meu ligou após eu fazer a atualização para o Lollipop, mas travou o touchscreen. Eu não sabia o que fazer. Reiniciei e nada de resolver. Enquanto buscava informações em sites ele ficou ligado por um tempo. Reiniciei pela última vez e ele começou a atualizar novamente, porém uma atualização menor. Quando ele reiniciou estava funcionando perfeitamente com o Lollipop. E detalhe: a câmera que estava bugada também voltou a funcionar. O tópico aqui é velho, faz mais de dois anos, mas eu ainda tenho meu zenfone 5 e o celular é um guerreirão. Mesmo que eu tenha que usar ele com a corrente de coleira (carregador) porque a baateria não presta pra nada.

Responder