Motorola Moto G — Moto G Dual/ XT1033/ Celular não sai da tela de bootloader

  • Respostas:40
  • Posts no fórum: 12

19/06/2015, 18:45:22 via Web

Venho recorrer ao Fórum, meu celular moto g dual, eu ja tentei colocar para stock rom, mas ele n aceita os comandos,
sempre da Failed(remote failure)
image
Não Sai dessa tela, dps ele desliga.
image

CMD

C:\Moto G\Minimal ADB and Fastboot>mfastboot.exe flash partition gpt.bin
sending 'partition' (32 KB)...
OKAY [ 10.287s]
writing 'partition'...
This may take a few seconds, if a
different partition table is being
flashed since we need to backup
and restore a few partitions
Flashing primary GPT image...
Failed to write primary GPT.
Failed to program partition table
FAILED (remote failure)
finished. total time: 15.566s

C:\Moto G\Minimal ADB and Fastboot>mfastboot.exe flash motoboot motoboot.img
sending 'motoboot' (1953 KB)...
OKAY [ 5.070s]
writing 'motoboot'...
flashing tz ...
Failed to erase partition
Failed to flash tz
FAILED (remote failure)
finished. total time: 10.884s

C:\Moto G\Minimal ADB and Fastboot>mfastboot.exe flash logo logo.bin
sending 'logo' (295 KB)...
OKAY [ 5.028s]
writing 'logo'...
Failed to erase partition
Failed to flash partition logo
FAILED (remote failure)
finished. total time: 10.036s

C:\Moto G\Minimal ADB and Fastboot>mfastboot.exe flash boot boot.img
sending 'boot' (10240 KB)...
OKAY [ 5.362s]
writing 'boot'...
Failed to erase partition
Failed to flash partition boot
FAILED (remote failure)
finished. total time: 10.750s

C:\Moto G\Minimal ADB and Fastboot>mfastboot.exe flash recovery recovery.img
sending 'recovery' (10240 KB)...
OKAY [ 5.373s]
writing 'recovery'...
Failed to erase partition
Failed to flash partition recovery
FAILED (remote failure)
finished. total time: 10.768s

C:\Moto G\Minimal ADB and Fastboot>mfastboot.exe flash system system.img_sparsec
hunk.0
sending 'system' (257887 KB)...
OKAY [ 13.434s]
writing 'system'...
Failed to erase partition
FAILED (remote failure)
finished. total time: 21.881s

C:\Moto G\Minimal ADB and Fastboot>mfastboot.exe flash system system.img_sparsec
hunk.1
sending 'system' (256762 KB)...
OKAY [ 13.400s]
writing 'system'...
Failed to flash sparse image
FAILED (remote failure)
finished. total time: 21.855s

C:\Moto G\Minimal ADB and Fastboot>mfastboot.exe flash system system.img_sparsec
hunk.2
sending 'system' (260106 KB)...
OKAY [ 14.336s]
writing 'system'...
Failed to flash sparse image
FAILED (remote failure)
finished. total time: 22.825s

C:\Moto G\Minimal ADB and Fastboot>mfastboot.exe flash modem NON-HLOS.bin
sending 'modem' (49356 KB)...
OKAY [ 6.675s]
writing 'modem'...
Failed to erase partition
Failed to flash partition modem
FAILED (remote failure)
finished. total time: 11.701s

C:\Moto G\Minimal ADB and Fastboot>mfastboot.exe erase modemst1
erasing 'modemst1'...
Failed to erase partition
FAILED (remote failure)
finished. total time: 9.989s

C:\Moto G\Minimal ADB and Fastboot>mfastboot.exe erase modemst2
erasing 'modemst2'...
Failed to erase partition
FAILED (remote failure)
finished. total time: 9.987s

C:\Moto G\Minimal ADB and Fastboot>mfastboot.exe flash fsg fsg.mbn
sending 'fsg' (102 KB)...
OKAY [ 5.061s]
writing 'fsg'...
Failed to erase partition
Failed to flash partition fsg
FAILED (remote failure)
finished. total time: 10.086s

C:\Moto G\Minimal ADB and Fastboot>mfastboot.exe erase cache
erasing 'cache'...
Failed to erase partition
FAILED (remote failure)
finished. total time: 9.988s

C:\Moto G\Minimal ADB and Fastboot>mfastboot.exe erase userdata
erasing 'userdata'...
Failed to erase partition
FAILED (remote failure)
finished. total time: 9.989s

C:\Moto G\Minimal ADB and Fastboot>pause
Pressione qualquer tecla para continuar. . .

— alterado em 19/06/2015, 19:06:17

Responder
  • Posts no fórum: 1 095

19/06/2015, 19:25:39 via App

Cicero Matheus

Venho recorrer ao Fórum, meu celular moto g dual, eu ja tentei colocar para stock rom, mas ele n aceita os comandos,
sempre da Failed(remote failure)
![image][1]
Não Sai dessa tela, dps ele desliga.
![image][2]

CMD

C:\Moto G\Minimal ADB and Fastboot>mfastboot.exe flash partition gpt.bin
sending 'partition' (32 KB)...
OKAY [ 10.287s]
writing 'partition'...
This may take a few seconds, if a
different partition table is being
flashed since we need to backup
and restore a few partitions
Flashing primary GPT image...
Failed to write primary GPT.
Failed to program partition table
FAILED (remote failure)
finished. total time: 15.566s

C:\Moto G\Minimal ADB and Fastboot>mfastboot.exe flash motoboot motoboot.img
sending 'motoboot' (1953 KB)...
OKAY [ 5.070s]
writing 'motoboot'...
flashing tz ...
Failed to erase partition
Failed to flash tz
FAILED (remote failure)
finished. total time: 10.884s

C:\Moto G\Minimal ADB and Fastboot>mfastboot.exe flash logo logo.bin
sending 'logo' (295 KB)...
OKAY [ 5.028s]
writing 'logo'...
Failed to erase partition
Failed to flash partition logo
FAILED (remote failure)
finished. total time: 10.036s

C:\Moto G\Minimal ADB and Fastboot>mfastboot.exe flash boot boot.img
sending 'boot' (10240 KB)...
OKAY [ 5.362s]
writing 'boot'...
Failed to erase partition
Failed to flash partition boot
FAILED (remote failure)
finished. total time: 10.750s

C:\Moto G\Minimal ADB and Fastboot>mfastboot.exe flash recovery recovery.img
sending 'recovery' (10240 KB)...
OKAY [ 5.373s]
writing 'recovery'...
Failed to erase partition
Failed to flash partition recovery
FAILED (remote failure)
finished. total time: 10.768s

C:\Moto G\Minimal ADB and Fastboot>mfastboot.exe flash system system.img_sparsec
hunk.0
sending 'system' (257887 KB)...
OKAY [ 13.434s]
writing 'system'...
Failed to erase partition
FAILED (remote failure)
finished. total time: 21.881s

C:\Moto G\Minimal ADB and Fastboot>mfastboot.exe flash system system.img_sparsec
hunk.1
sending 'system' (256762 KB)...
OKAY [ 13.400s]
writing 'system'...
Failed to flash sparse image
FAILED (remote failure)
finished. total time: 21.855s

C:\Moto G\Minimal ADB and Fastboot>mfastboot.exe flash system system.img_sparsec
hunk.2
sending 'system' (260106 KB)...
OKAY [ 14.336s]
writing 'system'...
Failed to flash sparse image
FAILED (remote failure)
finished. total time: 22.825s

C:\Moto G\Minimal ADB and Fastboot>mfastboot.exe flash modem NON-HLOS.bin
sending 'modem' (49356 KB)...
OKAY [ 6.675s]
writing 'modem'...
Failed to erase partition
Failed to flash partition modem
FAILED (remote failure)
finished. total time: 11.701s

C:\Moto G\Minimal ADB and Fastboot>mfastboot.exe erase modemst1
erasing 'modemst1'...
Failed to erase partition
FAILED (remote failure)
finished. total time: 9.989s

C:\Moto G\Minimal ADB and Fastboot>mfastboot.exe erase modemst2
erasing 'modemst2'...
Failed to erase partition
FAILED (remote failure)
finished. total time: 9.987s

C:\Moto G\Minimal ADB and Fastboot>mfastboot.exe flash fsg fsg.mbn
sending 'fsg' (102 KB)...
OKAY [ 5.061s]
writing 'fsg'...
Failed to erase partition
Failed to flash partition fsg
FAILED (remote failure)
finished. total time: 10.086s

C:\Moto G\Minimal ADB and Fastboot>mfastboot.exe erase cache
erasing 'cache'...
Failed to erase partition
FAILED (remote failure)
finished. total time: 9.988s

C:\Moto G\Minimal ADB and Fastboot>mfastboot.exe erase userdata
erasing 'userdata'...
Failed to erase partition
FAILED (remote failure)
finished. total time: 9.989s

C:\Moto G\Minimal ADB and Fastboot>pause
Pressione qualquer tecla para continuar. . .

[1]: https://fscl01.fonpit.de/userfiles/7054743/image/imagem_1-1434733042391.jpg
[2]: https://fscl01.fonpit.de/userfiles/7054743/image/TELA.png

Não usa o flash automático. E faltou o flash do system.img_sparsechunk.3
Faz o flash manual, comando por comando!

— alterado em 19/06/2015, 19:26:41

Responder
Conta desativada
  • Posts no fórum: 133

19/06/2015, 19:49:48 via Web

vc tem acesso ao modo recovery

Aparelho: Moto G 2013 -falcon-
ROM: MIUI 6
Kernel: Stock MIUI 6
Recovery: TWRP

Responder
  • Posts no fórum: 12

19/06/2015, 20:27:18 via Web

C:\Moto G\Minimal ADB and Fastboot>mfastboot.exe flash partition gpt.bin
target max-sparse-size: 256MB
sending 'partition' (32 KB)...
OKAY [ 9.929s]
writing 'partition'...
(bootloader) This may take a few seconds, if a
(bootloader) different partition table is being
(bootloader) flashed since we need to backup
(bootloader) and restore a few partitions
(bootloader) Flashing primary GPT image...
(bootloader) Failed to write primary GPT.

(bootloader) Failed to program partition table
FAILED (remote failure)
finished. total time: 15.193s

C:\Moto G\Minimal ADB and Fastboot>mfastboot.exe flash motoboot motoboot.img
target max-sparse-size: 256MB
sending 'motoboot' (1953 KB)...
OKAY [ 5.062s]
writing 'motoboot'...
(bootloader) flashing tz ...
(bootloader) Failed to erase partition
(bootloader) Failed to flash tz
FAILED (remote failure)
finished. total time: 10.883s

C:\Moto G\Minimal ADB and Fastboot>mfastboot.exe flash logo logo.bin
target max-sparse-size: 256MB
sending 'logo' (295 KB)...
OKAY [ 5.024s]
writing 'logo'...
(bootloader) Failed to erase partition
(bootloader) Failed to flash partition logo
FAILED (remote failure)
finished. total time: 10.037s

C:\Moto G\Minimal ADB and Fastboot>mfastboot.exe flash boot boot.img
target max-sparse-size: 256MB
sending 'boot' (10240 KB)...
OKAY [ 5.346s]
writing 'boot'...
(bootloader) Failed to erase partition
(bootloader) Failed to flash partition boot
FAILED (remote failure)
finished. total time: 10.732s

Responder
Conta desativada
  • Posts no fórum: 566

19/06/2015, 20:39:20 via App

Cicero Matheus

Tento dar recovery pelo modo fastboot
![image][1]

[1]: https://fscl01.fonpit.de/userfiles/7054743/image/andro.png

VC instalou o cwm??? pois esse erro geralmente ocorre por q não instalou o cwm

— alterado em 19/06/2015, 20:39:56

Responder
  • Posts no fórum: 1 095

19/06/2015, 21:00:36 via App

Paulo H

Cicero Matheus

Tento dar recovery pelo modo fastboot
![image][1]

[1]: https://fscl01.fonpit.de/userfiles/7054743/image/andro.png

VC instalou o cwm??? pois esse erro geralmente ocorre por q não instalou o cwm

Pra aparecer o recovery tem que apertar o botão power+volume(+)

Responder
Conta desativada
  • Posts no fórum: 566

19/06/2015, 21:48:02 via App

ronaldo ramos

Paulo H

Cicero Matheus

Tento dar recovery pelo modo fastboot
![image][1]

[1]: https://fscl01.fonpit.de/userfiles/7054743/image/andro.png

VC instalou o cwm??? pois esse erro geralmente ocorre por q não instalou o cwm

Pra aparecer o recovery tem que apertar o botão power+volume(+)

isso msm 👍

Responder
  • Posts no fórum: 1 095

19/06/2015, 21:53:22 via App

Paulo H

ronaldo ramos

Paulo H

Cicero Matheus

Tento dar recovery pelo modo fastboot
![image][1]

[1]: https://fscl01.fonpit.de/userfiles/7054743/image/andro.png

VC instalou o cwm??? pois esse erro geralmente ocorre por q não instalou o cwm

Pra aparecer o recovery tem que apertar o botão power+volume(+)

isso msm 👍

(cool)

Responder
  • Posts no fórum: 12

20/06/2015, 16:41:02 via Web

Seja na tentativa de instalação da stock rom ou na cwm, sempre os mesmos erros
Failed to erase partition
Failed to erase partition recovery
FAILED

Oque será isso ?

Responder
Conta desativada
  • Posts no fórum: 566

20/06/2015, 17:37:14 via App

Cicero Matheus

Após o recivery acima, fui em recovery, e aparece a mensagem. ![image][1]

[1]: https://fscl01.fonpit.de/userfiles/7054743/image/Screenshot_2015-06-20-10-41-55.png

VC colou a imagem da recovery na pasta adb e depois que VC tentou instala??

Responder
  • Posts no fórum: 4

20/06/2015, 17:43:25 via Web

Olá,
Estou com o mesmo problema moto g xt1033
O meu acontece a mesma coisa.
O problema é que nem o meu nem o seu está com depuração USB ativada.

Quando vc abrir janela de terminal cmd da pasta adb fastboot colocar o comando "adb devices" , vê se aparece o numero serial do seu aparelho.
pq o meu nao aparece.

pq só ira funcionar eu accho se depuração USB tivesse ativa.

Contato: wpp 9198399-9616

Responder
  • Posts no fórum: 1 095

20/06/2015, 18:06:51 via App

Felipe Nascimento

Olá,
Estou com o mesmo problema moto g xt1033
O meu acontece a mesma coisa.
O problema é que nem o meu nem o seu está com depuração USB ativada.

Quando vc abrir janela de terminal cmd da pasta adb fastboot colocar o comando "adb devices" , vê se aparece o numero serial do seu aparelho.
pq o meu nao aparece.

pq só ira funcionar eu accho se depuração USB tivesse ativa.

Contato: wpp 9198399-9616

No caso dele impossível ativar depuração, não tá instalando a ROM.

Responder
  • Posts no fórum: 4

20/06/2015, 19:27:26 via Web

image

Tinha que aparecer o serial do celular abaixo de "list of devices attached"
sem isso não tem como instalar a ROM. Nem nada.

Tem que da um jeito de aparacer o serial ali em baixo

Responder
  • Posts no fórum: 12

20/06/2015, 20:24:59 via Web

--Paulo H--
- Eu baixei a recovery renomeei para recovery, joguei ela na pasta do fastboot.
Digite os comando para instalar:
image

depois do comando : no fastboot aberto ainda eu tento dar recovery, e aparece boot up failed.

Responder
  • Posts no fórum: 12

20/06/2015, 20:29:57 via Web

Felipe Nascimento

image

1: https://fscl01.fonpit.de/userfiles/7054828/image/Capturar.JPG
Tinha que aparecer o serial do celular abaixo de "list of devices attached"
sem isso não tem como instalar a ROM. Nem nada.

Tem que da um jeito de aparacer o serial ali em baixo

Felipe Digitei o comando "adb devices" e acontece oque vc disse mesmo
image

Responder
  • Posts no fórum: 1 095

20/06/2015, 21:30:07 via App

Cicero Matheus

ronaldo ramos

Usa o minimal adb e fastboot, é mais fácil...

Usei esse mesmo.
na lista não aparece nada

Que lista, amigo?

Responder
  • Posts no fórum: 12

20/06/2015, 22:02:12 via Web

ronaldo ramos

Cicero Matheus

ronaldo ramos

Usa o minimal adb e fastboot, é mais fácil...

Usei esse mesmo.
na lista não aparece nada

Que lista, amigo?

List of Devices attached

Responder
  • Posts no fórum: 1 095

20/06/2015, 22:14:20 via App

Cicero Matheus

ronaldo ramos

Cicero Matheus

ronaldo ramos

Usa o minimal adb e fastboot, é mais fácil...

Usei esse mesmo.
na lista não aparece nada

Que lista, amigo?

List of Devices attached

Tá usando o Motorola Device Manager?
Colocou os arquivos da ROM dentro da pasta do minimal adb e fastboot em disco local c>arquivos de programas? Tá fazendo pelo prompt de comando do minimal adb e fastboot que é criado na área de trabalho do Windows? Tá fazendo o flash manual? Olhou todos os arquivos da ROM pra não esquecer de dá flash em nenhum?

— alterado em 20/06/2015, 22:20:37

Responder
  • Posts no fórum: 6

28/07/2015, 00:03:23 via Web

eu também to com esse problema, e ja verifiquei tudo inclusive roda tudo certinho sem erro, só que sem efeito algum. e não aparece o serial quando digito adb devices...e agora que falta fazer?

Responder
  • Posts no fórum: 1 095

28/07/2015, 00:54:46 via App

ari silvino cunha

eu também to com esse problema, e ja verifiquei tudo inclusive roda tudo certinho sem erro, só que sem efeito algum. e não aparece o serial quando digito adb devices...e agora que falta fazer?

Complicado!

Responder
  • Posts no fórum: 1 616

14/09/2016, 21:29:52 via Web

Lamarque Ferreira

boa tarde topico e antigo, alguem ainda esta precisando cosegui usando metado bem facil

1º. Drivers Motorola deve estar instalado
2º. Depuração USB deve estar ativado
3º. dentro da pasta do ADB fastboot, aonde devem ficar os arquivos todos juntos, em um lugar vazio na pasta, deve segurar pressionado botão Shift do teclado e botão direito do mouse, daí selecionar "Abrir janela de comando aqui" Agora nessa janela do CMD que abrir digita os comandos.
4. Deve ter todos os comando necessários para todos os arquivos, se tem o bootloader destravado os dois primeiros comandos vai dar falha, ignora a falha e prossegue digitando os demais comandos até o fim, depois de reiniciar se travar na logo Motorola, força o desligamento dele e faça wipe data / e wipe cache, depois reboot system now que ele reinicia

Gilmar - ID . 6596255
Smartphone : Moto G 8 Plus
Android 10

Responder
  • Posts no fórum: 17

11/10/2016, 14:55:23 via Web

No meu caso, depois de três dias digitando o comando pra desbloqueio do bootloader do aparelho e sem sucesso, em um determinado momento ele simplesmente aceitou e desbloqueou. Não mudei nada pois já estava fazendo tudo certo. Vai entender! (thinking)

Agora o novo problema é que depois de desbloqueado, ao tentar instalar a rom via adb-fastboot ele também não aceita. O que aparece lá no cmd é aquela velha mensagem "Failed to erase partition", e assim para todos os comandos até o ultimo. Já tentei com o RSD Lite também e não vai.

Não entra em Recovery nem instala twrp e não entra em Factory e nem inicia sistema nenhum, apenas volta pra tela fastboot com a mensagem "failed to validate recovery image".
Meu único raciocínio nesse momento é de que o aparelho não teve sua depuração usb ativada antes de entrar nesse estado que foi resultado de uma atualização mal sucedida.

Situação complicada.

Responder
  • Posts no fórum: 1

02/08/2017, 15:11:05 via Web

tenho o mesmo problema no meu estou com a instalação stock tento fazer pelo fast boot e da o erro
(bootloader) Failed to program partition table

Responder
  • Posts no fórum: 1

14/08/2017, 01:46:01 via Web

Boa noite galera, alguem conseguiu resolver esse problema? To tentando instalar a room do Moto E, mas simplesmente todos os comandos que eu coloco, com qualquer romm, dao Failure., Ja tentei todos os tutorias e todas as formas citadas aqui no site. Inclusive o recovery tbem da erro. image

— alterado em 14/08/2017, 01:47:52

Responder
  • Posts no fórum: 2

02/04/2019, 02:46:05 via Web

Talvez ja tenham resolvido ou ate mesmo desistido mas achei uma solução youtube.com/watch?v=Cci6pKI6MVY
Não sei se foi a ROM ou o programa e sei que é basicamente o mesmo que já foi citado acima mas funcionou comigo dessa forma

— alterado em 02/04/2019, 02:47:55

Responder