Problema Rede Wi-Fi por causa do IPv6

  • Respostas:41
  • AbertoNão stickySem resposta
  • Posts no fórum: 6

13/07/2015, 03:19:28 via Web

Comprei um Moto Maxx que veio de fábrica instalado o Lollipop 5.0.2. Em casa eu tenho internet da NET, com wi-fi integrado ao modem. Quando eu uso ele no roteador, a internet fica muito, muito, muito lenta. Já chamei 3 técnicos em casa, e não conseguem arrumar, pq alegam que a net está usando IPv6 e que o androido a partir do 5.0 não é compatível!!!!!! Alguém teve esse problema também? Tem alguma solução? Estou precisando muito de ajuda!
Muito obrigado.

Responder
  • Posts no fórum: 6

14/07/2015, 10:01:14 via Web

Aí pessoal, depois de tanto infernizar a NET, me mandaram um técnico com "vontade", e ele trocou o modem, que já vem com o roteador! Resolveu o problema. A internet agora tá um canhão!!!!! Mas precisou vir 4 técnicos. Tive que brigar muito!!!!!!! Valeu!

Responder
  • Posts no fórum: 2

14/07/2015, 21:22:07 via Web

Mesmo problema, com o MotoMaxx, wifi em casa MUITO lento.
Antes de tentar a troca do roteador vou tentar isso aqui
reddit.com/r/Android/comments/2z1gyo/fix_lollipop_wifi_issues_and_coincidentally_the/

Responder
  • Posts no fórum: 52

15/07/2015, 02:01:12 via App

Alex

Comprei um Moto Maxx que veio de fábrica instalado o Lollipop 5.0.2. Em casa eu tenho internet da NET, com wi-fi integrado ao modem. Quando eu uso ele no roteador, a internet fica muito, muito, muito lenta. Já chamei 3 técnicos em casa, e não conseguem arrumar, pq alegam que a net está usando IPv6 e que o androido a partir do 5.0 não é compatível!!!!!! Alguém teve esse problema também? Tem alguma solução? Estou precisando muito de ajuda!
Muito obrigado.

Comigo aconteceu a mesma coisa é de tanto encher o saco da net eles trocaram o modem e tudo voltou ao normal

Responder
  • Posts no fórum: 1

20/07/2015, 00:59:50 via Web

Olá Alex, estou tendo o mesmo problema com meu moto x e o S3 do meu irmão. Quando os técnicos trocam o roteador o ipv6 continua ativado ou eles colocam um outro roteador com o ipv6 desativado?
pergunto isso pq aqui desativei o ipv6 no roteador e parou a lentidão.

Alex

Aí pessoal, depois de tanto infernizar a NET, me mandaram um técnico com "vontade", e ele trocou o modem, que já vem com o roteador! Resolveu o problema. A internet agora tá um canhão!!!!! Mas precisou vir 4 técnicos. Tive que brigar muito!!!!!!! Valeu!

— alterado em 20/07/2015, 01:00:35

Responder
  • Posts no fórum: 6

20/07/2015, 03:39:35 via Web

Eu infernizei tanto a NET, que eles acabaram trocando. Colocaram um Motorola bem simples, modelo SVG1202, mas funcionou na hora. Vieram 3 técnicos, queriam cobrar visita técnica e nenhum deles quiz trocar o modem. O último que veio teve bom senso e trocou. Liguei lá dizendo que resolveu o problema e cancelaram as cobranças da visita. Qualquer coisa liga na ouvidoria da NET. O IPv6 veio desativado no modem!

Responder
  • Posts no fórum: 6

20/07/2015, 03:41:47 via Web

Agora se VC conseguiu desativar no modem, acho que não precisa trocar, se deu certo. E de deu certo, ensina aqui como desativar no modem, por favor. Valeu. Obrigado.

Morgana Lunardi

Responder
  • Posts no fórum: 1

07/08/2015, 04:17:41 via Web

Achei mais simples instalar o DNSet no meu Android, até porque meu roteador GVT é bloqueado e não permite desabilitar o IPV6, o que seria bem mais trabalhoso também.
Expliquei em detalhes neste post windmateus.blogspot.com.br/2015/08/internet-wi-fi-muito-lenta-no-moto-x.html

Responder
  • Posts no fórum: 1

23/08/2015, 12:07:57 via Web

Fala aí, Alex! Cara, não sei se, a essa altura do campeonato, você já resolveu o seu problema. Mas vamos lá: eu tive o mesmíssimo problema que você, com meu Moto G 2ª geração. O que eu fiz foi simplesmente desativar o IPv6 no modem mesmo

Digita, na barra de endereço do seu navegador, o endereço 192.168.100.1 e dá Enter. Clica em "Wireless". Vai pedir nome (admin - já vai estar isso lá) e senha (digita a palavra "password"). Clica em "WAN". Nas opções do meun, você vai ver "DINÂMICO (IPV6)" e "ESTÁTICO (IPV6)". Entra em cada uma dessas duas opções e desmarca lá onde está ticado. Em cada operação, clica em "Aplicar". Cara, minha net no moto G agora está bombando!

Marcio FelicioBruno

Responder
  • Posts no fórum: 1

18/09/2015, 20:54:23 via Web

Wellington Teixeira

Fala aí, Alex! Cara, não sei se, a essa altura do campeonato, você já resolveu o seu problema. Mas vamos lá: eu tive o mesmíssimo problema que você, com meu Moto G 2ª geração. O que eu fiz foi simplesmente desativar o IPv6 no modem mesmo

Digita, na barra de endereço do seu navegador, o endereço 192.168.100.1 e dá Enter. Clica em "Wireless". Vai pedir nome (admin - já vai estar isso lá) e senha (digita a palavra "password"). Clica em "WAN". Nas opções do meun, você vai ver "DINÂMICO (IPV6)" e "ESTÁTICO (IPV6)". Entra em cada uma dessas duas opções e desmarca lá onde está ticado. Em cada operação, clica em "Aplicar". Cara, minha net no moto G agora está bombando!

Olá, boa tarde.

Vc saberia me informar como fazer este procedimento no roteador SAGEMCOM f@st3284?

Estou com o mesmo problema em casa. Vi este tópico e tentei fazer em casa, mas o SAGEMCOM não tem esta opção aparente de desativar na WAN.

Se eu colocar IP fixo, será que resolve?

Morgana Lunardi

Responder
  • Posts no fórum: 1

24/09/2015, 13:26:36 via Web

Pessoal,
Tive o mesmo problema recentemente:
No meu wifi meu celular estava extremamente lento, porem todos os outros dispositivos (Note/IPad/etc) estavam 100%.

O que fiz foi desabilitar no Modem/Roteador da NET o IPV6.

Agora tudo esta funcionando normal.

Responder
  • Posts no fórum: 1

10/10/2015, 04:46:05 via Web

Amigo, estava com o mesmo problema. resolvi de modo fácil.
Entre na configuração do seu roteador. Eu uso o Arris tg862 da Net. Digite 192.168.0.1 no Navegador
image

Se vc não tiver trocado a senha. a senha de entrada é password. Quase todos roteadores é assim
Depois vc vai LAN Setup e desative o ipv6. Esta logo a baixo do titulo DHCP Serve settings IPV6.
image

É so desmarca e aplicar. Dessa forma a incompatibilidade não afetara. Enquanto eles não soluciona o problema do androide 5.0 terá q fica desabilitado a ipv6. Não afetara em nada sua segurança na conexão e no WiFi

— alterado em 10/10/2015, 04:51:43

Responder
  • Posts no fórum: 1

17/11/2015, 17:31:27 via Web

E aí Wellington, beleza?
Pô só quero agradecer seu post, desativei p IPv6 no meu Arris e agora tá funcionando perfeito minha conexao de wifi com meu moto x 2º.
Valeuuu!!!

Responder
  • Posts no fórum: 1

27/02/2016, 22:32:04 via Web

Olá Mariana, é para desabilitar só o Dinâmico (IPV6) no menu WAN.

Acredito que o problema não seja o Android (no meu caso estou usando o 5.1.1) e sim algum problema de configuração na NET, pois o endereço do gateway desaparece (fica vazio depois de algum tempo). Vocês podem verificar antes de desabilitar, no menu Wan e na lateral esquerda Dinâmico (IPV6) - Endereço do gateway ::

Responder
  • Posts no fórum: 1

09/03/2016, 21:13:37 via Web

A Net virtua fez sua segunda visite hoje aqui em casa e o técnico disse que eu deveria atualizar os meus produtos ( os celulares da casa e o meu vídeo game ) mas por que ? Mesmo eu fazendo isso eu tenho visitas e tenho que ter uma Internet que funcione para todos! Eles disseram que iriam cobrar pela próxima visita técnica '-' tem a algo muito errado aí.. e tenho o roteador sagecom como o seu e não estou conseguindo desabilitar o ipv6,pedi a eles um roteador/modem mais simples que tenha apenas Ipv4 e eles disseram que não tem um disponível.. difícil em net virtua

Responder
  • Posts no fórum: 1

11/09/2016, 21:45:04 via Web

Boa tarde, pessoal!

Pra compartilhar: estava com o mesmo problema do Wellington Teixeira no Moto G 3ª geração. Já havia ligada pra Net umas 10 vezes em uma semana e nada resolvido. Segui os passos e, incrivelmente, passou a funcionar na hora! Antes, a cada vez que reiniciava o modem Arris, o sinal funcionava por no máxima meia hora. Obrigado e vamos compartilhar!

Responder
  • Posts no fórum: 1

27/09/2016, 14:53:23 via Web

Bom galera estava tendo o mesmo problema com meu moto g3, então de tanto mexer encontrei uma solução, meu modem é um sagemcom f@st 2704n, ao entrar no gerenciamento web do modem, vá Informações do Dispositivos > Wan, lá vai ter Wan informações, aí vai ter duas a primeira do Fon e a segunda pppoe_0_0_33. Depois lá no canto terar editar, você edita a segunda, sem a configuração ipv6, e depois Aplicar/Salvar, então seu modem gerará um IP de conexão no Ipv4, após isso de um reboot e pronto !

Responder
  • Posts no fórum: 1

30/01/2017, 15:59:26 via Web

Ola! Tive o mesmo problema, mas não estou conseguindo acessar as configurações para alterar a opção do IPV6, o que posso fazer?

Responder
  • Posts no fórum: 1

18/02/2017, 21:42:07 via Web

Pelo que eu li nos post o problema e nos celulares com android lollipop ou não? Pois estou com um moto g2 com Marshmallow, e a internet ta muito lenta mal envia msg no wpp, youtube,face, google play não carrega já pesquisas no google ta normal. Obs: problema na minha rede wifi, 3g e outras ta normal. Por favor se alguem puder me ajudar agradeço ^^

Responder
  • Posts no fórum: 1

23/02/2017, 15:19:00 via Web

Bom dia,

Possui netvirtua mais de 5 anos, e de uma semana pra cá vem ocorrendo o mesmo problema comigo. Meus dispositivos móveis (Celulares, tablets e Chromecast) conectam no wifi, porém apresentam muita lentidão. No Notebook e Smartv a internet funciona normalmente.

Chamei o técnico que trocou o modem, porém o problema persiste. Tenho 3 celulares e 2 tablets em casa, e todos eles apresentam lentidão.

Li algo sobre desativar IPV6, funciona mesmo? Meu modem da net tem o Wifi integrado.

Podem me ajudar?

Responder
  • Posts no fórum: 1

24/05/2018, 04:38:27 via Web

Para o Modem da Vivo MitraSTAR DSL-2401HN-T1C-NV para desabilitar o IPV6
Para resolver esse problema de desconectar e conectar ,segue os passos:
1-Entre em 192.168.15.1/padrao
2- Em nome de usuário: support
Em senha coloque a senha que vem atrás do modem, mas é a mesma senha para usuário admin
3- clique em "configuração de rede" e escolha "LAN"
4- escolha a ultima aba "configurações IPV6 LAN
5-Em Configuração IPV6 LAN desmarque:
-ipv6 enable
-link local address enable
6- Em Definição endereço LAN IPV6 desmarque:
- global address enable
7-Em DHCPv6 servidor, marque "desativar"
8-salve em aplicar e reinicia o modem
Seus problemas de desconectar e conectar vão acabar!!

imageimageimageimage

— alterado em 24/05/2018, 04:48:09

Responder
  • Posts no fórum: 1

14/06/2018, 18:00:24 via Web

Boa tarde Alex, já trabalhei na NET durante 3 anos e posso te afirmar que o grande problema de lentidão nos telefones realmente é o IPV6. hoje não trabalho mais, saí no final do ano de 2017 por interesse próprio. Todos os técnicos que foram na sua residência pode ter certeza que te passaram a informação correta. A unica coisa que fez o ultimo técnico a trocar o teu emta (modem) foi uma questão interna que é um indicador de revisita. Quanto mais atendimentos seguidos o técnico for na casa do mesmo cliente, será afetado um indicador chamado AT5 (revisita). Como você provavelmente insistiu na troca do aparelho o técnico fez a sua vontade. Você afirma que após trocar o seu aparelho a lentidão parou, também confio plenamente em você, pois realmente após as trocas dos aparelhos sua internet vai funcionar perfeitamente por conta de mudança de IP do emta (modem) da NET. A questão é, após algum tempo esse problema provavelmente retornará. O técnico normalmente tenta resolver da melhor forma possível os problemas dos clientes, pois com certeza ninguém gosta de voltar na casa de um cliente para ouvir ele falando que o técnico não resolveu seu problema. O técnico que vai na sua casa tem uma briga infernal com um setor interno chamado Datacenter, pois a grande maioria dos problemas da NET são por conta de manobras internas, atualizações e o maldito IPV6. Tenho NET em casa a pouco tempo e estou procurando uma forma de desativar o IPV6 do meu celular, pois sei que um técnico trocar meu modem não vai resolver. Para ter certeza se é IPV6 o problema, ative o IPV6 na placa de um computador, se a lentidão se manter, desative o IPV6 na placa do computador e verifique o comportamento. caso continue lento ai realmente o problema não é IPV6.

Responder
  • Posts no fórum: 1

11/07/2018, 03:30:23 via Web

Boa Noite! No Sagemcom, acessei o botão Basic, Setup e cliquei em renew wan lease. Ele resetou e depois fui novamente na página Basic e o item IPv6 estava unspecified.

Responder
  • Posts no fórum: 36

07/10/2018, 22:38:40 via Web

Boa tarde! Alex,

Também tenho um modem com roteador da Net e estava tendo problemas de lentidão no meu Moto G4 Plus, nas redes 2,4 Ghz e na 5,0 Ghz não passavam de 9 Mb/s a velocidade e após resetar o modem aos valores de fábrica, e reconfigurar as redes. Voltei a aferir a velocidade, mesmo no wifi sabendo que teria perdas, nas 2,4 Ghz bateu 44 Mb e na 5,0 Ghz atingiu 63 Mb/s.
Experimente fazer isso se souber como reconfigurar o seu modem.

Responder
  • Posts no fórum: 36

27/01/2019, 23:38:27 via Web

Boa noite! Alex,

Na verdade os equipamentos mais novos já estão vindo apenas com a certificação do IPV6 e não mais IPV4, na verdade por mais que tenhamos apego aos nossos celulares, para evitar esses problemas teríamos que trocá-los por um modelo que nos atenda e com essa tecnologia de comunicação.
No meu caso o Moto G4 Plus não atende a certificação wifi AC que é a mais rápida no momento e para me atender o mais em conta seria o Moto G6 Plus.

Responder
  • Posts no fórum: 36

28/04/2019, 16:05:49 via Web

Bom dia!
Este modem tem um roteador interno bem básico de 54 MBPS apenas, sugiro por um roteador de 300 MBPS e desativar o wifi do modem da Net, e no seu roteador desative o IPV6. Além de ter um histórico de intermitência no funcionamento do roteador.

Responder
Conta desativada
  • Posts no fórum: 30

12/07/2019, 12:24:45 via Web

Não importa o que estou aqui a escrever. Meu presente de opinião ainda assim você nunca vai saber.

Responder
  • Posts no fórum: 1

13/03/2021, 20:41:04 via Web

ola boa tarde tudo bom ? Não estou conseguindo desativar o ipv6 do meu roteador Net Claro (13/03/2021) poderia me ensinar por favor ?

Responder
  • Posts no fórum: 1

15/03/2021, 16:59:20 via Web

Achei mais simples instalar o DNSet no meu Android, até porque meu roteador GVT é bloqueado e não permite desabilitar o IPV6, o que seria bem mais trabalhoso também.

Responder