Motorola Moto G — Como Reinstalar a ROM Stock no Moto G automatizada

  • Respostas:80
  • AbertoNão stickySem resposta
  • Posts no fórum: 82

16/07/2015, 02:14:38 via Web

image

Bom Galera decide criar esse tópico depois de apanhar muito e pesquisar bastante, e ver alguns colegas sofrerem ai em voltar pra rom stock 4.4.4, depois de ter brickado o cel ou mesmo pq não gostou do lollipop ou outra rom, Vamos lá;

primeiramente baixar o driver da motorola

DRIVER MOTOROLA

Depois baixar a rom stock 4.4.4 kitkat XT1033

ROM STOCK 4.4.4 AUTOMATIZADA

Depois de ter baixado tudo, Agora desligue o cel, entre em modo fastboot POWER + VOLUME DE - conecta o cabo USB, Abre a pasta da rom stock baixada, Dá dois cliques em instalador e aguarde a instalação da rom stock, só isso e mais nada \O/..

image

image

— alterado em 17/07/2015, 02:38:24

Márcio XimendesDouglasFilipe Araújo

Responder
  • Posts no fórum: 39

16/07/2015, 03:13:21 via App

Qual foi o problema que a galera enfrentou? só o brick? Pois é só instalar normalmente como você colocou.

Responder
  • Posts no fórum: 204

16/07/2015, 05:06:57 via App

Fiz o downgrade conforme o tutorial pois eu necessitava de alguns apps do xposed que não rodavam na CM12.1 porem se eu quiser voltar para a CM eu devo atualizar para a 5.0.2 stock via ota ou via adb ?

Responder
Conta desativada
  • Posts no fórum: 566

16/07/2015, 12:34:15 via App

SoakYan

Fiz o downgrade conforme o tutorial pois eu necessitava de alguns apps do xposed que não rodavam na CM12.1 porem se eu quiser voltar para a CM eu devo atualizar para a 5.0.2 stock via ota ou via adb ?

cara,vc conseguiu fazer o downgrade certinho? é para o moto g xt1033??

— alterado em 16/07/2015, 12:39:43

Responder
  • Posts no fórum: 82

16/07/2015, 13:04:21 via Web

SoakYan

Fiz o downgrade conforme o tutorial pois eu necessitava de alguns apps do xposed que não rodavam na CM12.1 porem se eu quiser voltar para a CM eu devo atualizar para a 5.0.2 stock via ota ou via adb ?

Isso mesmo SoakYan via OTA, Faço isso constantemente testando vários rom's e não me preocupo de voltar pra rom stock.

— alterado em 16/07/2015, 13:10:07

Responder
  • Posts no fórum: 82

16/07/2015, 13:05:11 via Web

Paulo H

SoakYan

Fiz o downgrade conforme o tutorial pois eu necessitava de alguns apps do xposed que não rodavam na CM12.1 porem se eu quiser voltar para a CM eu devo atualizar para a 5.0.2 stock via ota ou via adb ?

cara,vc conseguiu fazer o downgrade certinho? é para o moto g xt1033??

Sim Paulo H pro XT1033\32 Funciona certinho, Pode confiar!

Responder
  • Posts no fórum: 82

16/07/2015, 13:08:18 via Web

Geovane Lopes Baker

Qual foi o problema que a galera enfrentou? só o brick? Pois é só instalar normalmente como você colocou.

O problema está ai Geovane Lopes Baker o instalar, Tem gente tendo dificuldades para voltar a rom stock, Aqueles vários comandos pelo ADB, que alguns casos gera erro, o celular dá brick, entre outros problemas, Eu particulamente tinha muito medo de fazer, com esse tuto ai fica mais fácil, E mais seguro de evitar alguns erros de comando.

Abraço.

Responder
Conta desativada
  • Posts no fórum: 566

16/07/2015, 15:40:52 via App

SalyFrancis Araújo

Paulo H

SoakYan

Fiz o downgrade conforme o tutorial pois eu necessitava de alguns apps do xposed que não rodavam na CM12.1 porem se eu quiser voltar para a CM eu devo atualizar para a 5.0.2 stock via ota ou via adb ?

cara,vc conseguiu fazer o downgrade certinho? é para o moto g xt1033??

Sim Paulo H pro XT1033\32 Funciona certinho, Pode confiar!

obrigado, essa semana vou testar e te falo ai... desde ja mto obrigado por disponibilizar o download

Responder
  • Posts no fórum: 243

16/07/2015, 17:33:48 via Web

SalyFrancis Araújo

SoakYan

testado e aprovado, funcionando perfeitamente 👍

Show de bola... Precisar de algo chama ai, Abraço.

voce nao tem para o moto g 2

Responder
  • Posts no fórum: 82

16/07/2015, 18:35:26 via Web

Romilson soares

SalyFrancis Araújo

SoakYan

testado e aprovado, funcionando perfeitamente 👍

Show de bola... Precisar de algo chama ai, Abraço.

voce nao tem para o moto g 2

Posso conseguir!!.... Irei verificar e se conseguir postarei amanha.

Responder
  • Posts no fórum: 82

16/07/2015, 19:27:14 via Web

SalyFrancis Araújo

Romilson soares

SalyFrancis Araújo

SoakYan

testado e aprovado, funcionando perfeitamente 👍

Show de bola... Precisar de algo chama ai, Abraço.

voce nao tem para o moto g 2

Posso conseguir!!.... Irei verificar e se conseguir postarei amanha.

Me passa o modelo do seu moto g 2, Se é (XT1039) (XT1040)

Fernando Simons

Responder
  • Posts no fórum: 82

16/07/2015, 21:18:40 via Web

Lucas Marcelo

https://www.nextpit.com.br/forum/660733/preciso-de-ajuda-urgente

Olhe esse post fazendo favor saly eme diga o que acha

Tentou fazer por esse procedimento e essa rom minha? pq no começo bixo apanhei com umas falhas dessas.. E era a rom que eu baixava zicada (com Problema).. Tenta mudar o comando só com fastboot, Tira o M. Outra coisa que fiz no tempo foi instalar a rom Play edition do XT1032, Só um chip, E depois voltei pra rom stock XT1033, Sofri quase duas semanas com esses erros ai, Se não resolver a memoria dele deve está ferrada.

— alterado em 16/07/2015, 21:24:32

Responder
  • Posts no fórum: 82

16/07/2015, 21:28:30 via Web

Lucas Marcelo

Já tentei com tudo quanto é jeito cara pera que vou upar uma imagem do erro que deu pelo hard reset tambem

Manda ai, Vai ficar interessante isso...Gosto de problemas rsrs

Responder
  • Posts no fórum: 82

16/07/2015, 21:36:04 via Web

Lucas Marcelo

Já tentei com tudo quanto é jeito cara pera que vou upar uma imagem do erro que deu pelo hard reset tambem

Tentou instalar pelo TWRP?

Responder
  • Posts no fórum: 14

16/07/2015, 21:44:23 via Web

SalyFrancis Araújo

Lucas Marcelo

Já tentei com tudo quanto é jeito cara pera que vou upar uma imagem do erro que deu pelo hard reset tambem

Tentou instalar pelo TWRP?

Instalei twrp mais quando abroo recovery continua o recovery original

Responder
  • Posts no fórum: 82

16/07/2015, 22:05:01 via Web

Lucas Marcelo

SalyFrancis Araújo

Lucas Marcelo

Já tentei com tudo quanto é jeito cara pera que vou upar uma imagem do erro que deu pelo hard reset tambem

Tentou instalar pelo TWRP?

Instalei twrp mais quando abroo recovery continua o recovery original

Rapaz, Ai ta com cara de pau na memória interna. (hardware) Vou ver um programa aqui pra enviar mais tarde, pra formatar ele do zero... Se não resolver ai já era.

Responder
  • Posts no fórum: 14

16/07/2015, 22:27:59 via Web

SalyFrancis Araújo

Lucas Marcelo

SalyFrancis Araújo

Lucas Marcelo

Já tentei com tudo quanto é jeito cara pera que vou upar uma imagem do erro que deu pelo hard reset tambem

Tentou instalar pelo TWRP?

Instalei twrp mais quando abroo recovery continua o recovery original

Rapaz, Ai ta com cara de pau na memória interna. (hardware) Vou ver um programa aqui pra enviar mais tarde, pra formatar ele do zero... Se não resolver ai já era.

Tipo cara ta ligado lá pelo apply update from sdcard? eu consigo ver as pastas do celular, por isso acho que não seja memoria
image

Responder
  • Posts no fórum: 663

16/07/2015, 22:56:18 via Web

Esses métodos automatizados são fantásticos!!! Eu tenho um guardado aqui no meu PC que é para o Moto G 2014 xt1069 (modelo que tenho aqui) sempre que dá alguma bronca, uso ele e é tiro e queda. Como trabalho com formatação de smartphones e solução de problemas, esse tutorial vai ser mais um arsenal na minha manga. Obrigado!!!

Smartphone: Quantum Muv Up
Sistema: Nougat (Rom Stock)
Kernel: Stock 3.18.35+
Versão do Android: 7.0

Responder
  • Posts no fórum: 149

16/07/2015, 23:25:20 via App

SalyFrancis Araújo

![image][1]

Bom Galera decide criar esse tópico depois de apanhar muito e pesquisar bastante, e ver alguns colegas sofrerem ai em voltar pra rom stock 4.4.4, depois de ter brickado o cel ou mesmo pq não gostou do lollipop ou outra rom, Vamos lá;

primeiramente baixar o driver da motorola

[DRIVER MOTOROLA][2]

Depois baixar a rom stock 4.4.4 kitkat XT1033\32

[ROM STOCK 4.4.4 AUTOMATIZADA][3]

Depois de ter baixado tudo, Agora desligue o cel, entre em modo fastboot POWER + VOLUME DE - conecta o cabo USB, Abre a pasta da rom stock baixada, Dá dois cliques em instalador e aguarde a instalação da rom stock, só isso e mais nada \O/..
![image][4]

[1]: https://fscl01.fonpit.de/userfiles/7014284/image/moto-g.jpg
[2]: https://motorola-global-portal.custhelp.com/app/answers/prod_detail/a_id/97326/p/30,6720,9050
[3]: https://www.dropbox.com/s/2r6d406sgdxft89/Firmrware%204.4.4%20Moto%20G%20Retail%20Brazil.rar?dl=0
[4]: https://fscl01.fonpit.de/userfiles/7014284/image/IMG_20131228_1809211388261867194.jpg

aí mano, estou com a stock 5.0.2 para instalar assim tbm só dois cliques e pronto, será q se eu upar o link e te passar vc não coloca no tópico para dar uma melhor ajudada na galera??no caso é a rom stock 5.0.2 xt 1033

— alterado em 16/07/2015, 23:26:02

Ilka Cavalcante

Responder
  • Posts no fórum: 82

17/07/2015, 00:52:54 via Web

Leo Walk

Esses métodos automatizados são fantásticos!!! Eu tenho um guardado aqui no meu PC que é para o Moto G 2014 xt1069 (modelo que tenho aqui) sempre que dá alguma bronca, uso ele e é tiro e queda. Como trabalho com formatação de smartphones e solução de problemas, esse tutorial vai ser mais um arsenal na minha manga. Obrigado!!!

Vlw Leo Abraço.

Responder
  • Posts no fórum: 82

17/07/2015, 00:54:01 via Web

Paulo Fernando

SalyFrancis Araújo

![image][1]

Bom Galera decide criar esse tópico depois de apanhar muito e pesquisar bastante, e ver alguns colegas sofrerem ai em voltar pra rom stock 4.4.4, depois de ter brickado o cel ou mesmo pq não gostou do lollipop ou outra rom, Vamos lá;

primeiramente baixar o driver da motorola

[DRIVER MOTOROLA][2]

Depois baixar a rom stock 4.4.4 kitkat XT1033\32

[ROM STOCK 4.4.4 AUTOMATIZADA][3]

Depois de ter baixado tudo, Agora desligue o cel, entre em modo fastboot POWER + VOLUME DE - conecta o cabo USB, Abre a pasta da rom stock baixada, Dá dois cliques em instalador e aguarde a instalação da rom stock, só isso e mais nada \O/..
![image][4]

[1]: https://fscl01.fonpit.de/userfiles/7014284/image/moto-g.jpg
[2]: https://motorola-global-portal.custhelp.com/app/answers/prod_detail/a_id/97326/p/30,6720,9050
[3]: https://www.dropbox.com/s/2r6d406sgdxft89/Firmrware%204.4.4%20Moto%20G%20Retail%20Brazil.rar?dl=0
[4]: https://fscl01.fonpit.de/userfiles/7014284/image/IMG_20131228_1809211388261867194.jpg

aí mano, estou com a stock 5.0.2 para instalar assim tbm só dois cliques e pronto, será q se eu upar o link e te passar vc não coloca no tópico para dar uma melhor ajudada na galera??no caso é a rom stock 5.0.2 xt 1033

Opa claro, Ajuda é sempre bem vinda, Manda o link.... Abraço.

Responder
  • Posts no fórum: 82

17/07/2015, 00:56:35 via Web

Lucas Marcelo

SalyFrancis Araújo

Lucas Marcelo

SalyFrancis Araújo

Lucas Marcelo

Já tentei com tudo quanto é jeito cara pera que vou upar uma imagem do erro que deu pelo hard reset tambem

Tentou instalar pelo TWRP?

Instalei twrp mais quando abroo recovery continua o recovery original

Rapaz, Ai ta com cara de pau na memória interna. (hardware) Vou ver um programa aqui pra enviar mais tarde, pra formatar ele do zero... Se não resolver ai já era.

Tipo cara ta ligado lá pelo apply update from sdcard? eu consigo ver as pastas do celular, por isso acho que não seja memoria
![image][1]

[1]: https://fscl01.fonpit.de/userfiles/7075357/image/DSC_0012.JPG

Vou ver aqui pra te ajudar, E postarei ate amanha algo.

Responder
  • Posts no fórum: 149

17/07/2015, 01:28:22 via Web

SalyFrancis Araújo

Paulo Fernando

SalyFrancis Araújo

![image][1]

Bom Galera decide criar esse tópico depois de apanhar muito e pesquisar bastante, e ver alguns colegas sofrerem ai em voltar pra rom stock 4.4.4, depois de ter brickado o cel ou mesmo pq não gostou do lollipop ou outra rom, Vamos lá;

primeiramente baixar o driver da motorola

[DRIVER MOTOROLA][2]

Depois baixar a rom stock 4.4.4 kitkat XT1033\32

[ROM STOCK 4.4.4 AUTOMATIZADA][3]

Depois de ter baixado tudo, Agora desligue o cel, entre em modo fastboot POWER + VOLUME DE - conecta o cabo USB, Abre a pasta da rom stock baixada, Dá dois cliques em instalador e aguarde a instalação da rom stock, só isso e mais nada \O/..
![image][4]

[1]: https://fscl01.fonpit.de/userfiles/7014284/image/moto-g.jpg
[2]: https://motorola-global-portal.custhelp.com/app/answers/prod_detail/a_id/97326/p/30,6720,9050
[3]: https://www.dropbox.com/s/2r6d406sgdxft89/Firmrware%204.4.4%20Moto%20G%20Retail%20Brazil.rar?dl=0
[4]: https://fscl01.fonpit.de/userfiles/7014284/image/IMG_20131228_1809211388261867194.jpg

aí mano, estou com a stock 5.0.2 para instalar assim tbm só dois cliques e pronto, será q se eu upar o link e te passar vc não coloca no tópico para dar uma melhor ajudada na galera??no caso é a rom stock 5.0.2 xt 1033

Opa claro, Ajuda é sempre bem vinda, Manda o link.... Abraço.

blz até amanhã eu mando pq para upar a internet não colabora, quando eu conseguir eu mando o link.

Responder
  • Posts no fórum: 82

17/07/2015, 01:32:34 via Web

Paulo Fernando

SalyFrancis Araújo

Paulo Fernando

SalyFrancis Araújo

![image][1]

Bom Galera decide criar esse tópico depois de apanhar muito e pesquisar bastante, e ver alguns colegas sofrerem ai em voltar pra rom stock 4.4.4, depois de ter brickado o cel ou mesmo pq não gostou do lollipop ou outra rom, Vamos lá;

primeiramente baixar o driver da motorola

[DRIVER MOTOROLA][2]

Depois baixar a rom stock 4.4.4 kitkat XT1033\32

[ROM STOCK 4.4.4 AUTOMATIZADA][3]

Depois de ter baixado tudo, Agora desligue o cel, entre em modo fastboot POWER + VOLUME DE - conecta o cabo USB, Abre a pasta da rom stock baixada, Dá dois cliques em instalador e aguarde a instalação da rom stock, só isso e mais nada \O/..
![image][4]

[1]: https://fscl01.fonpit.de/userfiles/7014284/image/moto-g.jpg
[2]: https://motorola-global-portal.custhelp.com/app/answers/prod_detail/a_id/97326/p/30,6720,9050
[3]: https://www.dropbox.com/s/2r6d406sgdxft89/Firmrware%204.4.4%20Moto%20G%20Retail%20Brazil.rar?lwdl=0
[4]: https://fscl01.fonpit.de/userfiles/7014284/image/IMG_20131228_1809211388261867194.jpg

aí mano, estou com a stock 5.0.2 para instalar assim tbm só dois cliques e pronto, será q se eu upar o link e te passar vc não coloca no tópico para dar uma melhor ajudada na galera??no caso é a rom stock 5.0.2 xt 1033

Opa claro, Ajuda é sempre bem vinda, Manda o link.... Abraço.

blz até amanhã eu mando pq para upar a internet não colabora, quando eu conseguir eu mando o link.

Blza Vlw.

Responder
  • Posts no fórum: 204

17/07/2015, 02:50:18 via App

Lucas Marcelo

Já tentei com tudo quanto é jeito cara pera que vou upar uma imagem do erro que deu pelo hard reset tambem

estranho ... tem certeza que esta tudo OK ? boot desbloqueado, drivers instalados, depuração ativada etc..

Responder
  • Posts no fórum: 149

17/07/2015, 02:51:24 via Web

Alguém tem alguma solução de que o meu chip da OI parou de funcionar derrepente, bem ele não consegue conectar a rede. O problema é q já testei a operadora VIVO e funcionou normal.

— alterado em 17/07/2015, 02:52:07

Responder
  • Posts no fórum: 204

17/07/2015, 02:52:14 via App

Paulo Fernando

Alguém tem alguma solução de que o meu chip da OI parou de funcionar derrepente

tente fazer wipe cache e dalvik talvez resolva ou

Responder
  • Posts no fórum: 82

17/07/2015, 03:06:38 via Web

SoakYan

Paulo Fernando

Alguém tem alguma solução de que o meu chip da OI parou de funcionar derrepente

tente fazer wipe cache e dalvik talvez resolva ou

Ou pode ser o chip com problemas...

Responder
  • Posts no fórum: 149

17/07/2015, 03:20:38 via App

SalyFrancis Araújo

SoakYan

Paulo Fernando

Alguém tem alguma solução de que o meu chip da OI parou de funcionar derrepente

tente fazer wipe cache e dalvik talvez resolva ou

Ou pode ser o chip com problemas...

o chip não é, acabei de trocar ele por um novo, estou só esperando baixar a cm 12.1 de hj q eu vou atualizar limpar o chache/dalvik e ver se funciona

Responder
  • Posts no fórum: 4

17/07/2015, 11:22:59 via Web

Obrigado irmão me salvou, você devia trabalhar na motorola já! Grande prestação!
Agora me tira uma duvida a wifi do meu aparelho não ligo assim que a ativo o botão volta automaticamente em 2 segundos para desativar, me dá uma luz... grande abraço!

Responder
  • Posts no fórum: 82

17/07/2015, 13:13:59 via Web

Filipe Araújo

Obrigado irmão me salvou, você devia trabalhar na motorola já! Grande prestação!
Agora me tira uma duvida a wifi do meu aparelho não ligo assim que a ativo o botão volta automaticamente em 2 segundos para desativar, me dá uma luz... grande abraço!

Vlw amigo estamos aqui pra ajudar, Quanto ao problema do wifi o voltar que vc menciona, é reconectar a sua rede wifi, ou é ativar mesmo o dispositivo? pq o meu assim que eu ativo não é instantâneo leva alguns segundos pra subir...

Abraço.

Responder
  • Posts no fórum: 82

17/07/2015, 13:14:54 via Web

Paulo Fernando

SalyFrancis Araújo

SoakYan

Paulo Fernando

Alguém tem alguma solução de que o meu chip da OI parou de funcionar derrepente

tente fazer wipe cache e dalvik talvez resolva ou

Ou pode ser o chip com problemas...

o chip não é, acabei de trocar ele por um novo, estou só esperando baixar a cm 12.1 de hj q eu vou atualizar limpar o chache/dalvik e ver se funciona

Ah jóia, Faça os wipe e depois posta ai se deu certo, Abraço.

Responder
  • Posts no fórum: 4

17/07/2015, 20:34:27 via Web

SalyFrancis Araújo

Filipe Araújo

Obrigado irmão me salvou, você devia trabalhar na motorola já! Grande prestação!
Agora me tira uma duvida a wifi do meu aparelho não ligo assim que a ativo o botão volta automaticamente em 2 segundos para desativar, me dá uma luz... grande abraço!

Vlw amigo estamos aqui pra ajudar, Quanto ao problema do wifi o voltar que vc menciona, é reconectar a sua rede wifi, ou é ativar mesmo o dispositivo? pq o meu assim que eu ativo não é instantâneo leva alguns segundos pra subir...

Abraço.

ele não conecta mesmo...ativo e ele sozinho desativa no mesmo instante, notei que o aparelho esta sem o numero da mac...ou seja estou sem wifi...tem como me ajudar?...

Responder
  • Posts no fórum: 82

18/07/2015, 03:33:53 via Web

Filipe Araújo

SalyFrancis Araújo

Filipe Araújo

Obrigado irmão me salvou, você devia trabalhar na motorola já! Grande prestação!
Agora me tira uma duvida a wifi do meu aparelho não ligo assim que a ativo o botão volta automaticamente em 2 segundos para desativar, me dá uma luz... grande abraço!

Vlw amigo estamos aqui pra ajudar, Quanto ao problema do wifi o voltar que vc menciona, é reconectar a sua rede wifi, ou é ativar mesmo o dispositivo? pq o meu assim que eu ativo não é instantâneo leva alguns segundos pra subir...

Abraço.

ele não conecta mesmo...ativo e ele sozinho desativa no mesmo instante, notei que o aparelho esta sem o numero da mac...ou seja estou sem wifi...tem como me ajudar?...

Faz o wipe, todos... Depois me diz se deu certo.

Responder
  • Posts no fórum: 1

21/07/2015, 06:48:19 via Web

o meu moto g 2013 depois de restaurar os dados de fabrica ficou naquela tela luminosa e ja fiz a restauracao externa e nada, sera que é brick? vou tentar com esse aqui

— alterado em 21/07/2015, 06:52:34

Responder
Conta desativada
  • Posts no fórum: 566

22/07/2015, 02:44:54 via App

reinstalei a ROM sem problemas,muito bom o tópico,pra quem esta com medo de fazer o downgrade , pode fazer de boa

Responder
  • Posts no fórum: 82

24/07/2015, 14:26:59 via Web

Paulo H

reinstalei a ROM sem problemas,muito bom o tópico,pra quem esta com medo de fazer o downgrade , pode fazer de boa

Show de bola Obrigado...

Responder
  • Posts no fórum: 82

24/07/2015, 14:30:10 via Web

Iury Valladares

o meu moto g 2013 depois de restaurar os dados de fabrica ficou naquela tela luminosa e ja fiz a restauracao externa e nada, sera que é brick? vou tentar com esse aqui

Pode ser brick mesmo, Reinstala por aqui... Que irá dar certo.

Responder
  • Posts no fórum: 4

24/07/2015, 17:45:24 via Web

Já fiz vários métodos do blog mas nada de solução para o meu wifi, alguém tem uma luz...Ele não liga nem a pau!

Responder
Artigos recomendados