Motorola Moto G — [Ajuda] Som falhando via bluetooth

  • Respostas:15
  • AbertoNão stickySem resposta
  • Posts no fórum: 8

14/10/2015, 16:14:19 via Web

Galera td bem?

Tenho procurado e revirado a internet e não achei nada que possa me ajudar. Após atualizar o meu moto G de 1ª geração, o áudio via bluetooth falha, parecendo que o problema A2DP que tinha aparecido no Android 4.2 voltou no 5.1. Enfim, uso muito para ouvir musicas no carro. Para tirar a dúvida se era o aparelho ou o som do carro, conectei ao meu laptop, que permite multimidia via bluetooth e apresentou o mesmo erro.

Para ilustrar: imagine vc ouvindo uma rádio online e o buffer não carrega rápido e fica falhando toda hora, pois bem isso é o que ocorre no meu celular qdo conecto via bluetooth

Responder
  • Posts no fórum: 2

21/10/2015, 18:02:39 via Web

Fala Marcelo, tudo bem?

Estava com o mesmo problema que você após atualizar o meu Android.
Entrei em contato com a Motorola e após algumas interações eles me passaram alguns procedimentos. Conforme seguem:

Sobre o antivirus; Muitas vezes os antivírus podem entrar em conflito com o sistema android resultando na lentidão de seu aparelho, por este motivo se for possível pedimos a gentileza que desinstale o antivírus.

Menu> Confg > Aplicativos > localize o Antivírus > Desinstalar. O mesmo vale para aplicativos de limpeza de sistema.

Após a desinstalação por gentileza redefina as preferências de seu aparelho, segue abaixo o caminho:

Redefina suas preferências, vá em: Menu>Configurar>Aplicativos>Todos - Abaixo da hora de seu telefone redefina as preferências, clicando nos três pontos um em cima do outro, na opção redefinir preferência>Redefinir, feito o procedimento coloque seu aparelho no modo avião, desligue o aparelho retire o chip, ligue-o novamente, após ligar o aparelho desligue novamente e coloque o chip e ligue seu aparelho e retire do modo avião, seu dispositivo deverá estar sem o defeito, é só realizar um teste.

Se mesmo assim permanecer o defeito devemos realizar uma Limpeza de dados:

Limpe os dados do aplicativo Efeitos de áudio: Menu> Configurar> aplicativos> todos> Efeitos de áudio> limpar dados.

Em seguida limpe a opção configurar; Menu> Configurar> Aplicativos> Todos> Configurar (Ícone que se parece com uma engrenagem) > Limpar dados

Depois volte em: Menu>Configurar>Aplicativos>Todos - Abaixo da hora de seu telefone redefina as preferências, clicando nos três pontos um em cima do outro, na opção redefinir preferência>Redefinir, feito o procedimento coloque seu aparelho no modo avião, desligue o aparelho retire o chip, ligue-o novamente, após ligar o aparelho desligue novamente e coloque o chip e ligue seu aparelho e retire do modo avião, seu dispositivo deverá estar sem o defeito, é só realizar um teste.

Diego GraciolliRaniele GamePlayersDouglas “Douglasamelo” MeloFranciellen Mello

Responder
  • Posts no fórum: 8

21/10/2015, 19:32:34 via Web

Vou fazer estes testes, porém não tenho software AV instalado nele.

Em tempo: realizei os testes... o segundo caso foi o que resolveu..... ao menos por enqto.

— alterado em 21/10/2015, 19:58:18

Responder
  • Posts no fórum: 1

19/12/2015, 21:56:34 via Web

Comigo não deu certo. Já fiz de tudo, até troquei de rom, coloquei uma cyanogen.

Nada dá certo.
Com vc funcionou?
Sabe se tem como atualizar o drive do bluetooth?

Responder
  • Posts no fórum: 3

29/12/2015, 12:34:25 via Web

Também enfrento o mesmo problema.
Fiz o procedimento acima citado e por uns dias parece ter sido a solução, porém o problema retornou.
Alguém teria resolvido de outra forma que possa compartilhar com a gente?

Responder
  • Posts no fórum: 1

21/02/2016, 12:00:45 via Web

Bom dia,

Estou com esse mesmo problema e também com outros, como por exemplo: O moto g 2 geração não reconhece o cartão de memória, perde o sinal do GPS a todo momento e a bateria descarrega muito rapido, ou seja, decepção total.

Alguém já encontrou a solução pra tantos problemas num único aparelho?

Att,

Responder
  • Posts no fórum: 8

18/07/2016, 20:40:40 via Web

Opa, depois de tempos venho dr uma solução, a quem ainda interessar. Eu acabei por trocar de smartphone, mas antes dei um upgrade de software no meu velho Moto G 1. Utilizando a CM 12.1 consegui resolver o problema, ficando com um smart bem mais rápido e sem esse picotado no bluetooth.

Aqui no fórum há vários tutos de como proceder a instalação. Lembrando que é por sua conta e risco :D

Responder
  • Posts no fórum: 2

30/10/2016, 16:26:09 via Web

Carlos esse procedimento funcionou no meu Moto G(2), mesmo eu não tendo AV instalado no meu celular, muito obrigado :)

Responder
  • Posts no fórum: 1

10/06/2017, 13:45:17 via Web

Olá galera. Eu fiz questão de atualizar esse post de 2015 simplesmente pelo fato de que ele é o que mais ajudou na internet inteirinha. As opções do CARLOS FLORIANO me ajudou. Eu não precisei restaurar o celular. Só redefini todas as preferências dos apps e limpei a memória do EFEITOS DE ÁUDIO do android. Vamos ver por quanto tempo dura sem dar esse problema. Obrigado, abs!!

Douglas “Douglasamelo” Melo

Responder
  • Posts no fórum: 1

19/11/2018, 02:27:26 via Web

No meu moto g5s ocorre o mesmo problema, cada pouco da uma picotada na música. Eu fiz os procedimentos citados acima, por um tempo funciona, mas volta a dar problema. Alguém aí conseguiu uma solução definitiva? Já fiz meio que de tudo, desliguei a localização, até resetei o sistema..

— alterado em 19/11/2018, 02:35:55

Responder
  • Posts no fórum: 1

24/05/2019, 09:27:40 via Web

Desligar o sinal de wi-fi do celular ajuda, já que ele atrapalha a conexão bluetooth, assim como qualquer outro aparelho conectado e usando uma rede wi-fi próximo ao dispositivo com bluetooth.
(Dica de dispositivos da SONY)

Responder