Motorola Moto G (2015) — Moto G 3ª geração (xt1543) loop infinito

  • Respostas:81
  • AbertoNão stickySem resposta
  • Posts no fórum: 18

09/01/2016, 18:30:23 via Web

Tenho um moto G 3ª geração, modelo xt1543, que depois de uma atualização de sistema, que foi lançada pela própria fabricante, entrou em loop infinito na tela inicial, onde só aparece a logo da motorola, Ja tentei instalar outra rom(firmware), só que para isso o bootloader tem que estar destravado, mas o aparelho possui o android 5.1 que vem por padrão com a opção de segurança "allow oem unlock" desativada, que é justamente a opção que libera o destravamento do bootloader, como o aparelho esta em loop e não liga, não tem como eu ativar essa opçaõ no sistema, alguem tem alguam solução para esse problema?

Israel Santos

Responder
  • Posts no fórum: 1 624

09/01/2016, 19:06:04 via Web

Só fazer o que diz nesse tópico, instalar a ROM Stock (De fábrica) não precisa de bootloader desbloqueado.

Te ajudei? agradeça clicando no obrigado!

📱Smartphone: Moto G 2014 (XT1069) (TITAN)
🌍ROM: CyanogenMod 13
🔥Kernel: STOCK
🎯 Versão do Android: 6.0.1
🌟 Custom Recovery: TWRP 3.0.0.0

wallace oliveira

Responder
  • Posts no fórum: 18

09/01/2016, 19:32:39 via Web

amigo, obrigado pela dica, mas no próprio tópico que vc indicou, diz que talvez precise desbloquear o bootloader e ativar a depuração usb, todo esse processo que tem no tópico eu já fiz, e realmente precisa desbloquear o bootloader, vlw!

Rafael Oliveira

Responder
  • Posts no fórum: 332

09/01/2016, 23:27:29 via App

amigo, já tentou fazer wipe data?
se VC se lembra da conta google inserida pode fazer sem medo, mas vai excluir tudo nele.
Na hora que iniciar vai pedir a conta google que estava nela
Só ligar no modo bootloader (botao power e volume para baixo ) e fazer a seleção do modo recovery, se aparecer o aviso "sem comando" rapidamente pressione o botao power e o volume para cima, vai aparecer os comandos e selecione os wipes

Por favor, se a resposta lhe foi útil contribua atribuindo um "Obrigado"

Dispositivo: Moto G
Modelo: XT1033
OS: Android 7.1.2 (AOSP Extended 4.2 )

Xinguwallace oliveira

Responder
  • Posts no fórum: 18

28/01/2016, 11:39:05 via Web

com certeza parece ser generalizado, isso é um problema presente na atualização, então recomendo a todos os usuários de android a partir da versão 5.0 em diante, que deixem seus aparelhos já com a opção de depuração usb e a opção "allow oem unlock" ativadas, porque em caso de problemas que precisem instalar stock rom(firmware) ou desbloquear o bootloader para solucionar o problema, só sera possível se essas opções estiverem ativadas, principalmente os que tem aparelhos da motorola.

Rafael Oliveira

Responder
  • Posts no fórum: 11

30/01/2016, 05:05:41 via Web

wallace oliveira

com certeza parece ser generalizado, isso é um problema presente na atualização, então recomendo a todos os usuários de android a partir da versão 5.0 em diante, que deixem seus aparelhos já com a opção de depuração usb e a opção "allow oem unlock" ativadas, porque em caso de problemas que precisem instalar stock rom(firmware) ou desbloquear o bootloader para solucionar o problema, só sera possível se essas opções estiverem ativadas, principalmente os que tem aparelhos da motorola.

conseguiu algo meu amigo to na mesma situação e meu so fica loop e reiniciando

Rafael Oliveira

Responder
  • Posts no fórum: 11

30/01/2016, 14:36:50 via Web

será que se eu mandar ele para assistencia ele fazem reparo? ele nao destravado bootloader eu apenas troquei o displey que caiu e coloquei outro eu estava como android 6.0 antes de ficar em loop será que se eu jogar o android 5.1 vai da brink?

Responder
  • Posts no fórum: 11

31/01/2016, 03:04:05 via Web

wallace oliveira

Tenho um moto G 3ª geração, modelo xt1543, que depois de uma atualização de sistema, que foi lançada pela própria fabricante, entrou em loop infinito na tela inicial, onde só aparece a logo da motorola, Ja tentei instalar outra rom(firmware), só que para isso o bootloader tem que estar destravado, mas o aparelho possui o android 5.1 que vem por padrão com a opção de segurança "allow oem unlock" desativada, que é justamente a opção que libera o destravamento do bootloader, como o aparelho esta em loop e não liga, não tem como eu ativar essa opçaõ no sistema, alguem tem alguam solução para esse problema?

Conseguiu algum resultado? Estou da mesma forma.... Tem um código de desbloqueio rolando na NET, mas não sei se pode nos ajudar..... No meu deu erro, deve ser pela falta de depuração USB

Responder
  • Posts no fórum: 497

31/01/2016, 07:00:27 via App

Instale a Stock ROM, não é necessário depuração USB em Fastboot e nem do bootloader desbloqueado. Se não sabe como instalar, use o AutoMoto.

— alterado em 31/01/2016, 07:03:12

📱 Aparelho: Xiaomi
🔖 Modelo: Mi5s
🔄 Android: Nougat
ROM: Miui 9 BR
Kernel: Stock
-----------//-----------//-----------
Dúvidas sobre Android?
💻 Conheça o AutoMoto v1.4.5 Clique: AQUI!
💻Página Oficial do AutoMoto: AQUI
📖 Veja! Qualquer APK em ZIP Tópico

Responder
  • Posts no fórum: 497

01/02/2016, 02:18:15 via Web

Vitor Henrique

ja tentei varias roms, porem so a 6.0 grava, porem fica em loop no logo.,..

Tentou a 6.0 Stock?
Você tem acesso ao custom recovery?

📱 Aparelho: Xiaomi
🔖 Modelo: Mi5s
🔄 Android: Nougat
ROM: Miui 9 BR
Kernel: Stock
-----------//-----------//-----------
Dúvidas sobre Android?
💻 Conheça o AutoMoto v1.4.5 Clique: AQUI!
💻Página Oficial do AutoMoto: AQUI
📖 Veja! Qualquer APK em ZIP Tópico

Responder
  • Posts no fórum: 11

01/02/2016, 02:25:13 via Web

Jeconias Santos

Vitor Henrique

ja tentei varias roms, porem so a 6.0 grava, porem fica em loop no logo.,..

Tentou a 6.0 Stock?
Você tem acesso ao custom recovery?

cara eu acabei de tentar o stock 6.0 pois quando ele deu bootloop ele ja estava no mesmo, e mesmo assim grava mais continua reiniciando ah tentei entrar em recovery pelo seu app ele não vai. Fiquei querendo em colocar uma 5.1 mais estou com medo de ter tijolão kkkkk

— alterado em 01/02/2016, 02:25:47

Rafael Oliveira

Responder
  • Posts no fórum: 11

01/02/2016, 02:28:50 via Web

coisa ta tão feia que ninguém respondeu um tópico no XDA rsrsrs quero ajuda :'(:'( fiquei pensando se eu mandar para assistência eles resolve? e que to como medo deles não resolver pois eu troquei display e não ta destravado bootloader

Responder
  • Posts no fórum: 497

01/02/2016, 02:33:37 via Web

Christovão Medeiros

Jeconias Santos

Vitor Henrique

ja tentei varias roms, porem so a 6.0 grava, porem fica em loop no logo.,..

Tentou a 6.0 Stock?
Você tem acesso ao custom recovery?

cara eu acabei de tentar o stock 6.0 pois quando ele deu bootloop ele ja estava no mesmo, e mesmo assim grava mais continua reiniciando ah tentei entrar em recovery pelo seu app ele não vai. Fiquei querendo em colocar uma 5.1 mais estou com medo de ter tijolão kkkkk

Com o AutoMoto só vai para o recovery quando está ligado.
Já tentou dar flash em custom recovery?

O meu XT1040 corrompeu a basta \system e \data, daí o TWRP n conseguia dar flash em nenhum arquivo e se eu colocasse uma stock rom não dava boot na rom, apenas ficava em "Warning Unlocked". Tive que usar CWM e tacar uma Stock otimizada 5.1 para ele voltar.
Tenta a sorte levando na assistência. :D

— alterado em 01/02/2016, 02:37:02

📱 Aparelho: Xiaomi
🔖 Modelo: Mi5s
🔄 Android: Nougat
ROM: Miui 9 BR
Kernel: Stock
-----------//-----------//-----------
Dúvidas sobre Android?
💻 Conheça o AutoMoto v1.4.5 Clique: AQUI!
💻Página Oficial do AutoMoto: AQUI
📖 Veja! Qualquer APK em ZIP Tópico

Christovão Medeiros

Responder
  • Posts no fórum: 11

01/02/2016, 02:45:06 via Web

Jeconias Santos

Christovão Medeiros

Jeconias Santos

Vitor Henrique

ja tentei varias roms, porem so a 6.0 grava, porem fica em loop no logo.,..

Tentou a 6.0 Stock?
Você tem acesso ao custom recovery?

cara eu acabei de tentar o stock 6.0 pois quando ele deu bootloop ele ja estava no mesmo, e mesmo assim grava mais continua reiniciando ah tentei entrar em recovery pelo seu app ele não vai. Fiquei querendo em colocar uma 5.1 mais estou com medo de ter tijolão kkkkk

Com o AutoMoto só vai para o recovery quando está ligado.
Já tentou dar flash em custom recovery?

O meu XT1040 corrompeu a basta \system e \data, daí o TWRP n conseguia dar flash em nenhum arquivo e se eu colocasse uma stock rom não dava boot na rom, apenas ficava em "Warning Unlocked". Tive que usar CWM e tacar uma Stock otimizada 5.1 para ele voltar.
Tenta a sorte levando na assistência. :D

entendo isso já aconteceu comigo no Optimus L5 mais acabei fazendo mesmo procedimento irei ligar amanha na assistência

Responder
  • Posts no fórum: 5

01/02/2016, 23:53:18 via Web

então, como eu nao tinha ativado a opção la no menu "allow oem unlock" eu nao consigo desbloquear ele, e ja instalei varias ja, todas são stock, porem a 5 não instala pois travou na atualização para o 6.0 e o 6 instala mas fica em loop, vou levar na assistencia se pelo menos eles destravar o bootloader.

Rafael Oliveira

Responder
  • Posts no fórum: 21

12/02/2016, 03:15:08 via Web

eu reparei que se eu instalo o arquivo recovery.img da versão 5.1.1 quando o celular vai ligar ele tenta entrar em modo recovery se vc quiser porem fica reiniciando tentando entrar no recovery e não deixa fazer nada D:....

Responder
  • Posts no fórum: 11

12/02/2016, 21:44:16 via Web

O meu está do mesmo jeito e eu instalei a 6.0, mas não deu em nada, continua em loop. Será que só irá voltar quando sair uma atualização nova? Creio que sim. Mas vem cá, todos tiveram o problema depois de atualizar para a 6.0? Alguém tentou desbloquear o bootloader sem a depuracao, ou do jeito em que se encontra? Alguém obteve algum resultado?

Rafael Oliveira

Responder
  • Posts no fórum: 11

12/02/2016, 22:29:44 via Web

Israel Santos

O meu está do mesmo jeito e eu instalei a 6.0, mas não deu em nada, continua em loop. Será que só irá voltar quando sair uma atualização nova? Creio que sim. Mas vem cá, todos tiveram o problema depois de atualizar para a 6.0? Alguém tentou desbloquear o bootloader sem a depuracao, ou do jeito em que se encontra? Alguém obteve algum resultado?

eu nao tentei desbloquear pois esta na garantia vou mandar meu para assistência segunda-feira mais estou com medo pois eu abrir ele para trocar display so vou rezar e aguardar para nao da BO eles poderia pelo menos desbloquear bootloader

Responder
  • Posts no fórum: 11

15/02/2016, 01:48:42 via Web

Algum resultado? Poxa, está complicado.... Fiquei sabendo que na autorizada eles trocam a placa e custa em torno dos 500.... Não tem jeito para desbloquear o bootloader não né? Ou por uma custom.? Se eu estivesse com depuração USB.... Mas meu celular aparece no ADB que eta conectado e no minimal ADB também.

Responder
  • Posts no fórum: 18

16/02/2016, 14:35:00 via Web

o adb reconhece seu aparelho por que ele esta conectado, mas a solução do problema depende da configuração "allow oem unlock" , que tem que estar desativada, para que o bootloader possa ser desbloqueado.

Responder
  • Posts no fórum: 11

16/02/2016, 19:16:37 via Web

Surgiu uma nova atualização, talvez der para consertar agora.... Estou vendo se encontro para download.....

Responder
  • Posts no fórum: 21

18/02/2016, 02:38:21 via Web

Israel Santos

Surgiu uma nova atualização, talvez der para consertar agora.... Estou vendo se encontro para download.....

se achar poste aqui p´lease

Responder
  • Posts no fórum: 21

19/02/2016, 21:24:40 via Web

Israel Santos

Surgiu uma nova atualização, talvez der para consertar agora.... Estou vendo se encontro para download.....

ja tem no xda, eu testei e o problema persiste amigão!

Responder
  • Posts no fórum: 5

19/02/2016, 23:54:44 via Web

Eu tenho o g3 xt1544 e está com o mesmo problema.

Possíveis soluções.

1- Levei em uma assistência (fora da garantia) e o cara disse que pegou um caso igual ao meu e que retirou a bateria, carregou fora do aparelho e quando conectou-a no aparelho, problema resolvido. No meu ele tentou isso e não deu certo.

2- Falei com um técnico da assistência autorizada motorola e ele me disse que pegou alguns casos iguais e que a única solução foi trocar a placa por uma nova.

3- Este mesmo técnico disse que como o meu está na garantia mas não tenho mais a nota fiscal (perdi), a única solução para mim é esperar o lançamento de uma nova rom para ver se corrigiram esse bug.

Bom, cheguei a conclusão de que Motorola nunca mais. Vou voltar para iphone, a garantia neste tipo de caso é de 2 anos e não é necessário a nota fiscal pois eles são muito competentes e controlam a garantia pelo imei, ao contrário de todas as outras marcas de porcaria, eles pensam.

Vou guardar meu motojolo na gaveta até sair uma nova rom, se der certo eu vendo e adeus motorola.

Se alguém tiver alguma solução por favor compartilhem.

Obrigado.

Responder
  • Posts no fórum: 1

20/02/2016, 02:40:48 via Web

utilize a rom forum.xda-developers.com/2015-moto-g/general/index-moto-g-factory-firmware-images-t3169639
do seu celular 2 utilize o script

fastboot oem fb_mode_set
fastboot flash partition gpt.bin
fastboot flash bootloader bootloader.img
fastboot flash logo logo.bin
fastboot flash boot boot.img
fastboot flash recovery recovery.img
fastboot flash system system.img_sparsechunk.0
fastboot flash system system.img_sparsechunk.1
fastboot flash system system.img_sparsechunk.2
fastboot flash system system.img_sparsechunk.3
fastboot flash system system.img_sparsechunk.4
fastboot flash system system.img_sparsechunk.5
fastboot flash system system.img_sparsechunk.6
fastboot flash modem NON-HLOS.bin
fastboot erase modemst1
fastboot erase modemst2
fastboot flash fsg fsg.mbn
fastboot erase cache
fastboot erase userdata
fastboot erase customize
fastboot erase clogo
fastboot oem fb_mode_clear

para passar a rom no adb e ele voltara bom fiz isso com o meu hoje deu 100% at'e a perda do imei resolveu

— alterado em 20/02/2016, 02:41:41

Responder
  • Posts no fórum: 2

20/02/2016, 03:08:01 via Web

Se foi trocado o display, ta dando incompatibilidade de hardware com o update, vai ter que por original nem que esteja quebrado e passar a flash 6.0 mais atual.

Responder
  • Posts no fórum: 11

21/02/2016, 22:11:58 via Web

Não entendi bem William.... Pode ser uma suposta tela falsa que não está deixando o celular instalar a ROM? Será que se tentar sem a tela vai?

Responder
  • Posts no fórum: 21

22/02/2016, 13:14:59 via Web

William

Se foi trocado o display, ta dando incompatibilidade de hardware com o update, vai ter que por original nem que esteja quebrado e passar a flash 6.0 mais atual.

cara, sera?

Responder
  • Posts no fórum: 2

23/02/2016, 04:03:46 via Web

Problemas relacionados com a versão 6.0 esta relacionado com o display se foi substituído por um não original.

Siga esses passos se tiver habilidade
(não garanto que resolvera, já resolvi alguns assim)
remova display ligue o aparelho,
espere o tempo de entrar em descanso,
encaixe o flex do display (cuidado tem que ser com perfeição), aperte o power,
desabilite a proteção oem,
desbloqueie o bootloader,
reinstala a 5.1.1 (não atualize para 6.0 via ota )

Rafael OliveiraIsrael da silva

Responder
  • Posts no fórum: 1

23/02/2016, 14:29:05 via Web

Caro amigo Wallace oliveira , e o meu estava assim também , ele ligava e não saia desse modo que ficava em loop infinito , não saia do logo , procure no YouTube pelo seguinte título " Como atualizar ou restaurar qualquer smartphone motorola" , apresentado por Dudu rocha muito bom , 100% garantido esse aparelho ou qualquer aparelho que VC tiver , vai saber resolver facilmente , muito bem explicado , tenta segurar o botão de ligar até que o aparelho se apague , assim que apagar segure o menos do volume , que entrará em modo fastboot , conecte o cabo e acompanhe o vídeo que VC vai tirar de letra , 100% garantido , seu aparelho voltará com a ROM original de fábrica , bom espero que tenho te ajudado ...

Responder
  • Posts no fórum: 6

23/02/2016, 18:40:17 via Web

Leonardo Leite, creio que o nosso problema é realmente tela.... Continua tentando instalar a stock e bloqueia a tela depois coloca a tela e tenta desbloquear... Vai que consegue...

Responder
  • Posts no fórum: 21

25/02/2016, 14:56:26 via Web

Israel da silva

Leonardo Leite, creio que o nosso problema é realmente tela.... Continua tentando instalar a stock e bloqueia a tela depois coloca a tela e tenta desbloquear... Vai que consegue...

não da certo... já tentei.

Responder
  • Posts no fórum: 1

25/02/2016, 17:15:26 via Web

O problema realmente é a tela, peguei a dica de vocês, tirei a tela, coloquei a original quebrada, ativei a depuração USB e o desbloqueio OEM e fiz o downgrade para a loolipop e funcionou normalmente!

Responder
Artigos recomendados