[Tutorial] Solução para instalação incorreta da ROM XT1078 (Moto G 2014 4G)

  • Respostas:40
  • AbertoNão stickySem resposta
Conta desativada
  • Posts no fórum: 10

14/04/2016, 00:20:03 via Web

Vi mais de 10 tópicos em diversos lugares de pessoas pedindo ajuda porque instalaram a ROM do XT1068/69 (Moto G 2014) no XT1078 (Moto G 2014 4G) acidentalmente e depois não conseguiram instalar a ROM correta, no qual aparece o erro:

version downgraded for primary gpt e, Image is too large

Aparentemente, a instalação incorreta alterou a partição do Android. Todos os tópicos sem nenhuma solução até então. Hoje eu consegui uma forma e vou compartilhar aqui, para pessoas com esse problema.

Bom, o que eu fiz, foi um improviso: eu mesclei as ROMs XT1068 E XT1078, e o celular está funcionando corretamente (Wifi, bluetooth, chips, câmera), como se fosse a própria rom dele. Acredito que funcione também com a ROM do XT1069, já que a unica diferença entre a 68/69 é a TV, mas como só tenho certeza com a XT1068 então recomendo que faça com ela.

Caso ainda esteja na garantia, recomendo que mande o aparelho para a assistência têcnica, para trocarem a placa, já que esse método não está realmente instalando sua rom original apesar de tudo estar funcionando corretamente

Infelizmente sou um usuário novo e o fórum limita postar links, então procure pelas Rom na versão Marshmallow

  • Baixe a ROM do XT1068, XT1078 e o ADBFastboot
  • Extraia com o Winrar as duas roms, uma em cada pasta, e extraia também o adb em ambas pastas
  • Instale os Drivers da Motorola
  • Ligue o celular em Modo FastBoot (Segure Volume - e Power por 4 segundos e solte)
  • Conecte o celular no PC

Na pasta da ROM XT1068, segure a tecla Shifht + botão direito do mouse e selecione Abrir Janela de Comando Aqui
Copie e cole os comandos na janela de comando, e aperte Enter (um comando por vez)

mfastboot flash partition gpt.bin

Feche a janela de comando e faça o mesmo na Pasta do XT1078

mfastboot flash motoboot motoboot.img
mfastboot flash logo logo.bin
mfastboot flash boot boot.img
mfastboot flash recovery recovery.img

Volte na pasta do XT1068 e execute

mfastboot flash system system.img_sparsechunk.0
mfastboot flash system system.img_sparsechunk.1
mfastboot flash system system.img_sparsechunk.2
mfastboot flash system system.img_sparsechunk.3

Por fim, volte na XT1078 e execute

mfastboot flash modem NON-HLOS.bin
mfastboot erase modemst1
mfastboot erase modemst2
mfastboot flash fsg fsg.mbn
mfastboot erase cache
mfastboot erase userdata
mfastboot reboot

Pronto!
Essa mesclagem foi a solução que encontrei para resolver esse problema, se voce conseguiu uma forma definitava, por favor, compartilhe abaixo.

Notas:
O primeiro boot demora muito, cerca de 20 minutos
Provavelmente, o XT1078 e variantes vão receber o android 6.0.1, recomendo não atualizar em hipótese nenhuma

Espero ter ajudado!

— alterado em 24/04/2016, 18:12:20

Conta desativadaGilmar LuizJhonata Reis

Responder
Conta desativada
  • Posts no fórum: 10

24/04/2016, 17:51:43 via Web

Jhonata Reis

Vou tentar aqui !

E aí, conseguiu?

Responder
  • Posts no fórum: 1 616

24/04/2016, 18:09:14 via Web

User

Vi mais de 10 tópicos em diversos lugares de pessoas pedindo ajuda porque instalaram a ROM do XT1068/69 (Moto G 2014) no XT1078 (Moto G 2014 4G) acidentalmente e depois não conseguiram instalar a ROM correta, no qual aparece o erro:

version downgraded for primary gpt

Aparentemente, a instalação incorreta alterou a partição do Android. Todos os tópicos sem nenhuma solução até então. Hoje eu consegui uma forma e vou compartilhar aqui, para pessoas com esse problema.

Bom, o que eu fiz, foi um improviso: eu mesclei as ROMs XT1068 E XT1078, e o celular está funcionando corretamente (Wifi, bluetooth, chips, câmera), como se fosse a própria rom dele. Acredito que funcione se mesclar a ROM do XT1069, já que a unica diferença é a TV, mas como só tenho certeza com a XT1068 então recomendo que faça com ela

Caso ainda esteja na garantia, recomendo que mande o aparelho para a assistência têcnica, para trocarem a placa, já que esse método não está realmente instalando sua rom original apesar de tudo estar funcionando corretamente

Infelizmente sou um usuário novo e o fórum limita postar links, então procure pelas Rom na versão Marshmallow

  • Baixe a ROM do XT1068, XT1078 e o ADBFastboot
  • Extraia com o Winrar as duas roms, uma em cada pasta, e extraia também o adb em ambas pastas
  • Instale os Drivers da Motorola
  • Ligue o celular em Modo FastBoot (Segure Volume - e Power por 4 segundos e solte)
  • Conecte o celular no PC

Na pasta da ROM XT1068, segure a tecla Shifht + botão direito do mouse e selecione Abrir Janela de Comando Aqui
Copie e cole os comandos na janela de comando, e aperte Enter (um comando por vez)

mfastboot flash partition gpt.bin

Feche a janela de comando e faça o mesmo na Pasta do XT1078

mfastboot flash motoboot motoboot.img
mfastboot flash logo logo.bin
mfastboot flash boot boot.img
mfastboot flash recovery recovery.img

Volte na pasta do XT1068 e execute

mfastboot flash system system.img_sparsechunk.0
mfastboot flash system system.img_sparsechunk.1
mfastboot flash system system.img_sparsechunk.2
mfastboot flash system system.img_sparsechunk.3

Por fim, volte na XT1078 e execute

mfastboot flash modem NON-HLOS.bin
mfastboot erase modemst1
mfastboot erase modemst2
mfastboot flash fsg fsg.mbn
mfastboot erase cache
mfastboot erase userdata
mfastboot reboot

Pronto!
Essa mesclagem foi a solução que encontrei para resolver esse problema, se voce conseguiu uma forma definitava, por favor, compartilhe abaixo.

Notas:
O primeiro boot demora muito, cerca de 20 minutos
Provavelmente, o XT1078 e variantes vão receber o android 6.0.1, recomendo não atualizar em hipótese nenhuma

Espero ter ajudado!

Bem bolado e se deu certo, somente tomar cuidado com as atualizações, recomendo esperar alguem postar a versão final e fazer flash da versão final, quem sabe aí pode aceitar os demais comandos e corrigir esse detalhe

Gilmar - ID . 6596255
Smartphone : Moto G 5 Plus Platinium
Rom stock 7.0 Android Nougat

Conta desativada

Responder
Conta desativada
  • Posts no fórum: 10

24/04/2016, 18:16:43 via Web

Gilmar Luiz

Bem bolado e se deu certo, somente tomar cuidado com as atualizações, recomendo esperar alguem postar a versão final e fazer flash da versão final, quem sabe aí pode aceitar os demais comandos e corrigir esse detalhe

Exatamente, como citei, não instalar as atualizações de jeito nenhum.
Desculpe, não entendi a parte do "versão final

Responder
  • Posts no fórum: 1 616

24/04/2016, 18:38:33 via Web

User

Gilmar Luiz

Bem bolado e se deu certo, somente tomar cuidado com as atualizações, recomendo esperar alguem postar a versão final e fazer flash da versão final, quem sabe aí pode aceitar os demais comandos e corrigir esse detalhe

Exatamente, como citei, não instalar as atualizações de jeito nenhum.
Desculpe, não entendi a parte do "versão final

Estamos na versão 6.0, certo? assim que sair a versão 6.0.1 evitar atualizar via OTA, até por causa da mesclagem das duas ROMS que foi feita, aí quando alguém disponibilizar um tutorial com o link da versão 6.0.1 sendo já oficial daí fazer flash direto usando os comandos via ADB

Gilmar - ID . 6596255
Smartphone : Moto G 5 Plus Platinium
Rom stock 7.0 Android Nougat

Conta desativada

Responder
Conta desativada
  • Posts no fórum: 10

24/04/2016, 18:58:48 via Web

Gilmar Luiz

User

Gilmar Luiz

Bem bolado e se deu certo, somente tomar cuidado com as atualizações, recomendo esperar alguem postar a versão final e fazer flash da versão final, quem sabe aí pode aceitar os demais comandos e corrigir esse detalhe

Exatamente, como citei, não instalar as atualizações de jeito nenhum.
Desculpe, não entendi a parte do "versão final

Estamos na versão 6.0, certo? assim que sair a versão 6.0.1 evitar atualizar via OTA, até por causa da mesclagem das duas ROMS que foi feita, aí quando alguém disponibilizar um tutorial com o link da versão 6.0.1 sendo já oficial daí fazer flash direto usando os comandos via ADB

A certo, entendi. Mas acredito que se tentar a 6.0.1 quando sair, também continuará dando esse erro. Parece que uma vez executado o comando errado "mfastboot flash partition gpt.bin" não tem como reverter de maneira nenhuma, independente do Android :c

Gilmar Luiz

Responder
  • Posts no fórum: 1 616

24/04/2016, 19:19:06 via Web

User

Gilmar Luiz

User

Gilmar Luiz

Bem bolado e se deu certo, somente tomar cuidado com as atualizações, recomendo esperar alguem postar a versão final e fazer flash da versão final, quem sabe aí pode aceitar os demais comandos e corrigir esse detalhe

Exatamente, como citei, não instalar as atualizações de jeito nenhum.
Desculpe, não entendi a parte do "versão final

Estamos na versão 6.0, certo? assim que sair a versão 6.0.1 evitar atualizar via OTA, até por causa da mesclagem das duas ROMS que foi feita, aí quando alguém disponibilizar um tutorial com o link da versão 6.0.1 sendo já oficial daí fazer flash direto usando os comandos via ADB

A certo, entendi. Mas acredito que se tentar a 6.0.1 quando sair, também continuará dando esse erro. Parece que uma vez executado o comando errado "mfastboot flash partition gpt.bin" não tem como reverter de maneira nenhuma, independente do Android :c

Eu fiz um procedimento pra um amigo em um Moto E, a semana passada, esse primeiro comando eu digitei ele, e dei enter sem o aparelho estar conectado daí ele pula, depois conectei e dei os demais comando, o aparelho reiniciou blz, fiz o flash da logo e ta funcionando normal.
Porque já vi tutoriais que depois de desbloquear o bootloader, alguns expert no assunto deixar dois comandos sem digitar, o gpt.bin e o moto bot

Gilmar - ID . 6596255
Smartphone : Moto G 5 Plus Platinium
Rom stock 7.0 Android Nougat

Conta desativada

Responder
Conta desativada
  • Posts no fórum: 10

24/04/2016, 21:45:33 via Web

Gilmar Luiz

User

Gilmar Luiz

User

Gilmar Luiz

Bem bolado e se deu certo, somente tomar cuidado com as atualizações, recomendo esperar alguem postar a versão final e fazer flash da versão final, quem sabe aí pode aceitar os demais comandos e corrigir esse detalhe

Exatamente, como citei, não instalar as atualizações de jeito nenhum.
Desculpe, não entendi a parte do "versão final

Estamos na versão 6.0, certo? assim que sair a versão 6.0.1 evitar atualizar via OTA, até por causa da mesclagem das duas ROMS que foi feita, aí quando alguém disponibilizar um tutorial com o link da versão 6.0.1 sendo já oficial daí fazer flash direto usando os comandos via ADB

A certo, entendi. Mas acredito que se tentar a 6.0.1 quando sair, também continuará dando esse erro. Parece que uma vez executado o comando errado "mfastboot flash partition gpt.bin" não tem como reverter de maneira nenhuma, independente do Android :c

Eu fiz um procedimento pra um amigo em um Moto E, a semana passada, esse primeiro comando eu digitei ele, e dei enter sem o aparelho estar conectado daí ele pula, depois conectei e dei os demais comando, o aparelho reiniciou blz, fiz o flash da logo e ta funcionando normal.
Porque já vi tutoriais que depois de desbloquear o bootloader, alguns expert no assunto deixar dois comandos sem digitar, o gpt.bin e o moto bot

Pois é, mas o problema é o erro de ter instado o gpt.bin de outro aparelho.
Depois de fazer o flash do gpt.bin errado, independente se os dois primeiros comandos são ignorados, os principais "system.img_sparsechunk" não vai, pq o tamanho das imagens em KB varia de aparelho para aparelho. E pelo que notei, é o gpt.bin que faz as partições... Sei que vc já deve saber disso.
O negócio agora, é ver se alguem sabe como instalar o gpt.bin correto, para que todos os outros comandos funcionem.
Obrigado pelas respostas!

— alterado em 24/04/2016, 21:49:27

Gilmar Luiz

Responder
  • Posts no fórum: 1 616

24/04/2016, 21:54:43 via Web

User

Gilmar Luiz

User

Gilmar Luiz

User

Gilmar Luiz

Bem bolado e se deu certo, somente tomar cuidado com as atualizações, recomendo esperar alguem postar a versão final e fazer flash da versão final, quem sabe aí pode aceitar os demais comandos e corrigir esse detalhe

Exatamente, como citei, não instalar as atualizações de jeito nenhum.
Desculpe, não entendi a parte do "versão final

Estamos na versão 6.0, certo? assim que sair a versão 6.0.1 evitar atualizar via OTA, até por causa da mesclagem das duas ROMS que foi feita, aí quando alguém disponibilizar um tutorial com o link da versão 6.0.1 sendo já oficial daí fazer flash direto usando os comandos via ADB

A certo, entendi. Mas acredito que se tentar a 6.0.1 quando sair, também continuará dando esse erro. Parece que uma vez executado o comando errado "mfastboot flash partition gpt.bin" não tem como reverter de maneira nenhuma, independente do Android :c

Eu fiz um procedimento pra um amigo em um Moto E, a semana passada, esse primeiro comando eu digitei ele, e dei enter sem o aparelho estar conectado daí ele pula, depois conectei e dei os demais comando, o aparelho reiniciou blz, fiz o flash da logo e ta funcionando normal.
Porque já vi tutoriais que depois de desbloquear o bootloader, alguns expert no assunto deixar dois comandos sem digitar, o gpt.bin e o moto bot

Pois é, mas o problema é o erro de ter instado o gpt.bin de outro aparelho.
Depois de fazer o flash do gpt.bin errado, independente se os dois primeiros comandos são ignorados, os principais "system.img_sparsechunk" não vai, pq o tamanho das imagens em KB varia de aparelho para aparelho. E pelo que notei, é o gpt.bin que faz as partições... Sei que vc já deve saber disso.
O negócio agora, é ver se alguem sabe como instalar o gpt.bin correto, para que todos os outros comandos funcionem.
Obrigado pelas respostas!

Para instalar de volta o gpt.bin terá que rebloquear o bootloader, faça esse proceso use esse programa para rebloquear...https://www.nextpit.com.br/forum/662349/motorola-moto-g-ferramenta-automoto-gex-v1-4-5-24-mar-16

Ou se vc sabe fazer isso via ADB, tudo bem, daí depois descompacta a r ROM da qual vc quer o gpt.bin o refaça a instalação do stock de volta, agora da ROM correta, detalhe, a garantia não volta com o rebloqueio do bootloader, mas vai dar pra reinstalar completa de novo

Gilmar - ID . 6596255
Smartphone : Moto G 5 Plus Platinium
Rom stock 7.0 Android Nougat

Responder
Conta desativada
  • Posts no fórum: 10

24/04/2016, 22:02:48 via Web

Para instalar de volta o gpt.bin terá que rebloquear o bootloader, faça esse proceso use esse programa para rebloquear...https://www.nextpit.com.br/forum/662349/motorola-moto-g-ferramenta-automoto-gex-v1-4-5-24-mar-16

Ou se vc sabe fazer isso via ADB, tudo bem, daí depois descompacta a r ROM da qual vc quer o gpt.bin o refaça a instalação do stock de volta, agora da ROM correta, detalhe, a garantia não volta com o rebloqueio do bootloader, mas vai dar pra reinstalar completa de novo

Não adianta. Quando instalei a ROM incorreta, o bootloader estava Bloqueado, ai depois de ter notado que instalei a rom incorreta, tentei instalar a Rom correta, e não foi. Depois de ter tentando várias vezes instalar a rom correta, que desbloquei o bootloader, pra instalar a twrp e ver se conseguia a cyanogen.
Entendeu? Depois de ter usado o gpt.bin errado, nunca mais consegui instalar a Rom certa, isso com o bootloader bloqueado, depois que tentei com ele desbloqueado.

— alterado em 24/04/2016, 22:08:35

Gilmar Luiz

Responder
  • Posts no fórum: 4

11/05/2016, 21:05:03 via Web

NECESSITO DE UMA AJUDA URGENTE ! Meu Moto G 2 XT1078 está com um problema, fui inventar de instalar a rom cyanogenmod nele mas acabou dando erro e com isso acabei perdendo a rom oficial da fabricante que venho. Estou pesquisando em vários sites referente a como voltar ele de volta pois cada procedimento que eu fazia dava falha ao fazer o comando ' mfastboot flash system system.img_sparsechunk.0 '. Mas depois que eu vê esse post conseguir recupera-lo mas tem um porém, ele ligou normal 6.0 mas está sem 4G e agora ? como solucionar este problema ? Creio que deu nisso por ter seguido no tutorial acima o comando ' mfastboot flash system system.img_sparsechunk.0 ' por diante na pasta onde se encontra a rom do XT1068 sendo que esta rom não tem 4G. ESPERO QUE ALGUÉM ME AJUDE ESTOU DESESPERADO

Responder
  • Posts no fórum: 7

26/05/2016, 16:59:50 via Web

Inventei de por a Rom 6.0 do XT1068 + XT1078

Deu certo porem quando viro a tela de lado ela fica de ponta cabeça. kkk
Agora não dá para fazer downgrade, da erro no arquivo gpt

Alguém sabe resolver só a questão do problema da tela ficar invertida?

Responder
  • Posts no fórum: 1

06/06/2016, 22:34:13 via Web

Notas:
O primeiro boot demora muito, cerca de 20 minutos
Provavelmente, o XT1078 e variantes vão receber o android 6.0.1, recomendo não atualizar em hipótese nenhuma

Ele fica na tela de "Warning Bootloader unlocked"? Ou aparece alguma mensagem da motorola que está atualizando???

Responder
  • Posts no fórum: 1

11/07/2016, 03:24:43 via Web

eu fiz esse procedimento, ele deu todos os sinais como se fosse dar certo, todas as opçoes deram ok, mais quando reiniciou, entra naquela tela de mensagem branca q informa do bootloader desbloqueado e fica nessa ate desligar... frustante, pensei q iria dar certo.

— alterado em 11/07/2016, 03:30:58

Responder
  • Posts no fórum: 2

22/07/2016, 20:47:37 via Web

Acabei de fazer o procedimento e acho que deu certo, to esperando o boot. Mas no comando "mfastboot flash boot boot.img" deu failed, então fiz o comando na janela da rom 1068 e deu certo, não sei se pra vocês também, e obrigado pelo tutorial, muito bom mesmo!

Conta desativada

Responder
  • Posts no fórum: 3

24/07/2016, 13:49:55 via Web

Wesley Lopes, tem um aplicativo na play store que você instala e pode controlar a rotação do aparelho acho que o nome é rotation control.

— alterado em 24/07/2016, 13:53:39

Responder
  • Posts no fórum: 39

19/10/2016, 12:12:18 via Web

Gabriel Fermino

Cara me ajuda,fiz tudo certo e realmente funcionou, porém não funciona mais a função 4G,tem como resolver isso??

Oi pessoal,
Para quem está com problemas com rotação de tela e acesso 4G, sugiro dar uma olhada neste post:
Moto g 2015 4g Modelo XT1078 travado no bootloader

Plínio

Conta desativadaGilmar Luiz

Responder
  • Posts no fórum: 1

09/12/2016, 11:12:15 via Web

Olá pessoal.
E aí alguém conseguiu voltar a ROM Stock do XT1078 sem ser dessa forma mesclada com a XT1068?

Conta desativada

Responder
  • Posts no fórum: 6

11/12/2016, 02:58:07 via Web

Installation error rom XT1078

mfastboot flash motoboot motoboot.img
mfastboot flash partition gpt.bin
mfastboot flash logo logo.bin
mfastboot flash boot boot.img
mfastboot flash recovery recovery.img
mfastboot flash system system.img_sparsechunk.0
mfastboot flash system system.img_sparsechunk.1
mfastboot flash system system.img_sparsechunk.2
mfastboot flash system system.img_sparsechunk.3
mfastboot flash system system.img_sparsechunk.4
mfastboot flash modem NON-HLOS.bin
mfastboot erase modemst1
mfastboot erase modemst2
mfastboot flash fsg fsg.mbn
mfastboot erase cache
mfastboot erase userdata
mfastboot reboot

http:/ / forum.xda-developers.com/ moto-g-lte/ help/ erro-instalao-da-rom-xt1078-t3473971

esse metodo deu certo ! espero que ajude.

Responder
  • Posts no fórum: 6

26/12/2016, 16:09:16 via Web

apos isntalar a rom do XT1078 as informaçoes dele fica "titan_retbr" sendo que ele é "thea_retbr"... e na hora de atualizar da erro.

Responder
Conta desativada
  • Posts no fórum: 60

11/03/2017, 00:29:06 via Web

Raphael Santana

Olá pessoal.
E aí alguém conseguiu voltar a ROM Stock do XT1078 sem ser dessa forma mesclada com a XT1068?

Galera, eu vi em algum lugar por aí um cara que conseguiu instalar a rom normalmente depois de instalar a cm.
Então pra quem esta com esse problema, tente instalar a cm, se der certo, instale a Rom Stock em sequencia,
Se tudo der errado o jeito é esse tutorial mesmo, lembrando que o 4G, não vai funcionar mesmo

Responder
Conta desativada
  • Posts no fórum: 60

12/07/2017, 18:18:14 via Web

Natan Jonhson

voce saberia me dizer se da pra fazer root nesse ''hibrido'' ?

E aí Natan.
Sou o author do tópico, e tem muito tempo que fiz essa "cagada" de instalar a ROM errada. E SIM dá pra fazer root, só não me lembro como foi,pq na época eu tinha feito. Mas eu acredito que peguei a TWRP feita para o XT1078, já que o XT1068/69 só pegou aqueles arquivos de imagem, *system system.img_sparsechunk*. Acho que vale a pena correr o risco, acredito que o máximo que vai acontecer é dar erro na hora do flash da TWRP, então nesse caso, tente o do outro modelo. E então posteriormente é só passar o .zip do SuperSu que deve funcionar... Lembrando que nem EU, nem o AndroidPit se responsabiliza por nada.

Mas antes de fazer isso, eu recomendaria você tentar instalar uma Custom Rom, e então tentar o flash da ROM correta, porque como citei acima, soube de uma pessoa que conseguiu instalar a ROM correta depois de flashear" uma custom.

Se der certo ou não, me avisa por favor.
Boa sorte!

Responder
  • Posts no fórum: 4

13/07/2017, 21:12:31 via Web

Bom dia,

Fui um dos primeiros tambem a ter o mesmo problema. Por um grande tempo fiquei usando a versao custom cyanogen 13 da versao TITAN no meu THEA e por alguns problemas como lentidao resolvi seguir seu tutorial que deu um resultado bacana. Unico problema era o 4g e a tela invertida. ( dava para viver com ). Resolvi instalar uma rom custom para o thea.. Lineage e apos muitas tentativas acredito que nao seja possivel instalar qualquer rom para o Thea, somente para o TITAN.

Tentei refazer seu tutorial e estou com problemas, como o nao reconhecimento do WIFI e CHIP. Percebi a pouco que estava usando a rom XT1068 com CID7 e a XT1078 para CID12. O que pode ter sido o problema. CID12 DUAL CHIP e CID7 SINGLE CHIP.

Reinstalarei ambos com o cid12 e depois coloco aqui se funcionou. ( O sinal das redes de celulares estava nulo e acredito que isso nao deve mudar )

Att
Claudio

Conta desativada

Responder
Conta desativada
  • Posts no fórum: 60

14/07/2017, 02:12:07 via Web

Cláudio Zana

Bom dia,

Fui um dos primeiros tambem a ter o mesmo problema. Por um grande tempo fiquei usando a versao custom cyanogen 13 da versao TITAN no meu THEA e por alguns problemas como lentidao resolvi seguir seu tutorial que deu um resultado bacana. Unico problema era o 4g e a tela invertida. ( dava para viver com ). Resolvi instalar uma rom custom para o thea.. Lineage e apos muitas tentativas acredito que nao seja possivel instalar qualquer rom para o Thea, somente para o TITAN.

Tentei refazer seu tutorial e estou com problemas, como o nao reconhecimento do WIFI e CHIP. Percebi a pouco que estava usando a rom XT1068 com CID7 e a XT1078 para CID12. O que pode ter sido o problema. CID12 DUAL CHIP e CID7 SINGLE CHIP.

Reinstalarei ambos com o cid12 e depois coloco aqui se funcionou. ( O sinal das redes de celulares estava nulo e acredito que isso nao deve mudar )

Att
Claudio

Muito obrigado pelo comentário.
Mas só uma pergunta: você disse que usou a CM ROM do Titan no seu Thea, depois disso você tentou instalar a Rom Stock do Thea? Porque como já escrevi várias vezes aqui, eu soube de uma pessoa que conseguiu fazer a instalação da Rom correta após o flash da CyanogenMod, mas até agora ninguém pôde confirmar pra mim.

Mas enfim, boa sorte, volte para dizer o que aconteceu.

— alterado em 14/07/2017, 02:14:07

Responder
  • Posts no fórum: 1

23/08/2017, 06:51:58 via Web

Manooooooooooooooooo. Não é que deu certo aqui rsrsrs. Valeuzão, salvou o dia.

Conta desativada

Responder
Conta desativada
  • Posts no fórum: 60

23/08/2017, 08:03:34 via Web

Thiago NC

Manooooooooooooooooo. Não é que deu certo aqui rsrsrs. Valeuzão, salvou o dia.

Fico feliz em ler isso.
Abraço.

Responder
Conta desativada
  • Posts no fórum: 60

23/08/2017, 08:04:31 via Web

cleivisson santos

Pessoal aguem conseguiu achar a atualização ?

Como assim?

Responder
Conta desativada
  • Posts no fórum: 60

16/09/2017, 15:59:32 via Web

cleivisson santos

Eu queria saber se alguém achou a solução para instalar a rom correta

Como já comentei aqui antes, eu soube de uma pessoa que fez a instalação da CyanogenMod e depois da instalação conseguiu fazer o flash da ROM correta. Queria ter testado isso na época que tive esse problema...

Responder
  • Posts no fórum: 1

13/12/2017, 23:15:11 via Web

Fala cara!

Amigão, seu tutorial é muito top. Tenho um Xt1069 que estava morto sem Wifi, câmeras e chips. Graças a seu tuto, o celular está funcionando normalmente novamente. Mesclar as Roms funcionou perfeitamente.

Muito obrigado por salvar minha vida. kkkkk

Responder
Conta desativada
  • Posts no fórum: 60

13/12/2017, 23:26:44 via Web

Marcelo Cardoso

Fala cara!

Amigão, seu tutorial é muito top. Tenho um Xt1069 que estava morto sem Wifi, câmeras e chips. Graças a seu tuto, o celular está funcionando normalmente novamente. Mesclar as Roms funcionou perfeitamente.

Muito obrigado por salvar minha vida. kkkkk

Muito obrigado! Fico feliz em saber que o tutorial está salvando vidas kkkkkkk. Só quem passou por essa frustração sabe como é...
Abraços.

Responder
  • Posts no fórum: 1

11/04/2018, 17:42:04 via Web

Eu estava com o mesmo problema citado acima mas consegui resolver instalando uma custom room chamada MoKee nesse site https: // download. mokeedev. com/ apos istalar a room com o gaps meu celular ficou na 7.1 nougat com o 4g + rotaçao da tela ok segui o tutorial desse carinha aqui https: // www. youtube. com / watch?v=MDwwHV_HGEQ espere que ajude

Responder
  • Posts no fórum: 1

08/06/2018, 01:43:28 via Web

boa noite, eu faço todo o processo, mais no prompt diz esse ero
C:\Users\edi\Desktop\xt1068>mfastboot flash system system.img_sparsechunk.0
'mfastboot' não é reconhecido como um comando interno
ou externo, um programa operável ou um arquivo em lotes.

oque esta ocorrendo?

Responder