SOCORRO GALERA! ERRO NO ANDROID STUDIO !!

  • Respostas:12
  • AbertoNão stickySem resposta
  • Posts no fórum: 1

05/10/2016, 03:27:54 via Web

Ola galera, sou novo no forum, e estou desesperado com um problema com Android Studio.

Já desinstalei e instalei o Android Studio e o JDK várias vezes, mas sempre aparece o mesmo erro!

Gradle sync failed: CreateProcess error=216, Esta versão de %1 não é
compatível com a versão do Windows sendo executada. Verifique, nas
informações do sistema do seu computador, se você precisa de uma
versão x86 (32 bits) ou x64 (64 bits) do programa e contacte o
fornecedor do software
Consult IDE log for more details (Help | Show Log)

------ Sim estou instalando o Android Studio certo (no meu caso 32bits ou x86).

image

Responder
  • Posts no fórum: 1

03/12/2016, 17:26:52 via Web

Cara, abre o Grande Scripts, vai em grandle.properties e edita o 'org.gradle.jvmargs' para 'org.gradle.jvmargs=-Xmx768m', sem as aspas, em seguida vai aparecer uma mensagem no canto direito da tela, então é so clicar em Try Again e pronto. :)

— alterado em 03/12/2016, 17:28:10

Responder
  • Posts no fórum: 2

04/02/2017, 02:30:45 via Web

Levi, por favor, veja: eu tenho esse mesmo problema e tentei, fiz a alteraçao sugerida no Gradle Scripts como vc citou, mandei o Try Again, e tals, mas nada, persiste o erro. Algo mais?

Responder
  • Posts no fórum: 29

04/02/2017, 04:08:04 via Web

Segundo outros usuários, segue.

O problema pode ser resolvido dá seguinte forma:

1) Instale o jdk (mais recente)

2) No AndroidStudio File->Project Structure->SDK Location, localize a pasta de instalação do JDK do passo 1, por padrão o Android Studio usa uma versão incorporada/embedded do JDK que causa em alguns casos esse erro 216.

3) Clique Ok.

Espero que ajude. ;)

Daniel PereiraJulio Cesar Souza Santos

Responder
  • Posts no fórum: 1

16/03/2017, 01:53:47 via Web

Boa noite, eu editei o org.gradle.jvmargs=-Xmx768m conforme o amigo informou e tambem editei o caminho
No AndroidStudio File->Project Structure->SDK Location
Desmarque a opção Use embedded JDK
selecione o caminho de onde instalou o JDK que deve ser C:\Program Files\Java\jdk1.8.0_121 (este é o meu)
clica la em cima em Try again
funcionou de boa!

Responder
  • Posts no fórum: 2

19/03/2017, 14:43:24 via Web

**Bom Dia, meu caro amigo sou novo no fórum mais de cara vi o seu problema e eu estava com o mesmo problema, esse problema e causado por você instalar a versão mais nova do "Android Studio" que não e compatível com seu windows para resolver eu fiz o download do "Android Studio 32bts" e reinstalei ele que por sinal vem zipado em winrar e é so extrair ele dentro da pasta do "C:>Arquivos de programas>Android>Android Studio" assim que extrair e so iniciar o "Android Studio de novo que vai rodar perfeitamente, espero que ajude você.
como nao posso postar link por ser novo no forum va ate o site do "Android Studio" la vai ter a Opção Download Options clica nela e abaixa a tela ate aparecer "Windows (32-bit)" e clica nele assim que baixar faça o que eu disse. **

Responder
  • Posts no fórum: 1

24/08/2017, 06:09:52 via Web

É isso McLovin, parabéns resolveu o problema. Quanto aos outros "caras" que deram a opinião não funcionou. Quem sabe, sabe.

Responder
  • Posts no fórum: 1

01/05/2019, 19:33:41 via Web

Obrigado Carlos Silva! Até que enfim funcionou depois de seguir seus passos! Já tem é meses que estou tentando fazer isso, já tinha desistido várias vezes, eu achava que era "imcompatibilidade" com o hardware, mas agora funcionou e estou começando a desenvolver pra Android, de todas as respostas no GOOGLE a sua resposta foi a única que me ajudou! Obrigado <3

Responder