List of devices attached/error: device not found ao tentar formatar

  • Respostas:4
  • AbertoNão stickySem resposta
  • Posts no fórum: 3

15/10/2016, 04:47:40 via Web

Boa noite pessoal,

Sei que já deve ter visto muita gente com esta dúvida, mas não consegui encontrar nenhuma solução aqui neste fórum para o meu problema.

Eu formatei o Android original do meu Moto G 2014 para colocar um CM 13. Fiz quase todo o processo porém ao chegar na etapa de copiar o zip do CM 13 para dentro do smartphone e aí executar a instalação, ocorre o seguinte erro:

image

Também ocorre que quando tento executar o "adb devices" retorna assim:

image

Não sei mais o que fazer, já tentei tudo o que encontrei no Google:

  • Instalar os drivers do Google;
  • Trocar o recovery utilizado;
  • Colocar a pasta do adb+fastboot dentro do syswow64;
  • Desconectar do USB, conectar novamente e rodar os comandos adb kill-server e adb start-server.

Depois de tudo isso ainda assim ocorrem os mesmo problemas. Se continuar assim vou ter que levar em uma assistência e mandar arrumar, o que pra mim seria uma derrota extrema!! :'(:'(

Por favor me ajudem!

Responder
  • Posts no fórum: 668

15/10/2016, 15:42:13 via Web

problema de conexão.. acho que não preciso perguntar se a depuração usb está ativada, né?

então, aconselho desinstalar tds os drivers da motorola e instalar td de novo.. caso não dê certo, sugiro que tente em outro computador

SRN

Mauricio Luciano

Responder
  • Posts no fórum: 3

20/10/2016, 18:23:10 via Web

Boa tarde Matheus,

Está ativa a depuração USB sim.

Desculpe a demora, mas estive ocupado nos ultimos dias e não consegui dar atenção nisso.

Estou tentando estes procedimentos em outro computador mas mesmo assim continua na mesma situação.

Responder
  • Posts no fórum: 1

22/05/2018, 15:46:50 via Web

Amigo conseguiu resolver? estou com o mesmo problema para tentar essa conexão, porém meu problema é um pouco mais complexo, o botão power do meu aparelho não funciona, daí estou tentando da boot pelo adb, então, o modo depurador usb não tenho como ativar, só consigo entrar no recovery, dai quando eu digito o fastboot devices ele lista a serial do aparelho que está conectado, porém no adb devices...
C:\Program Files (x86)\Minimal ADB and Fastboot>adb devices
List of devices attached
adb server is out of date. killing...
* daemon started successfully *

C:\Program Files (x86)\Minimal ADB and Fastboot>adb devices
List of devices attached

ele não lista o aparelho, daí os comandos não executam:
C:\Program Files (x86)\Minimal ADB and Fastboot>adb reboot
error: device '(null)' not found

aparece sempre esse erro

Mauricio Luciano

Responder
  • Posts no fórum: 3

22/05/2018, 16:17:23 via Web

Cara,

O que que fiz foi colocar novamente o Android original, desisti de colocar o CM.

Ia perder muito tempo naquilo e precisava utilizar o aparelho. Após isso usei mais um ano o celular e aí comprei um novo Moto G5s Plus aí não me incomodei mais kkkkk

mas o seu caso realmente é mais complexo, porém eu não vou conseguir lhe ajudar....infelizmente.

Responder