Moto G7 Play - Erro Rom Stock

  • Respostas:3
  • AbertoNão stickySem resposta
  • Posts no fórum: 2

20/03/2020, 16:22:11 via Web

Boa tarde galera, então meu problema é o seguinte, fui tentar instalar o rom stocks no meu celular, mas na hora de dar os comandos no CMD do computador alguma coisa deu erro e encerrou o processo antes de finalizar a instalação, meu celular apagou na hora e desde então não liga, nem em modo fastboot. Quando conecto ele no USB o computador reconhece ele, mas não aparece no gerenciador de dispositivos, quando eu tento entrar no moto fastboot enquanto ele esta conecto, mostra a notificação de que um dispositivo foi desconectado e logo em seguida mostra que foi conectado de novo. Ele aparentemente esta desligado, mas não entendo como o computador notifica que ele foi conectado. Alguém sabe se existe alguma solução? Obrigado desde já!

Responder
  • Posts no fórum: 657

20/03/2020, 18:51:41 via Web

Olá, pode ser que ele está sem bateria,conecte ele a uma fonte de energia, e aguarde um pouco, logo após faça o seguinte, plug ele no Pc pelo cabo(Verifique se o cabo e entrada dele está em boas condições,sem sujeira ou outras coisas),e aperte várias vezes botão volume + e botão power, insista até entrar em fastboot,lá revise os comandos e continue.

útil?
Responder
  • Posts no fórum: 2

21/03/2020, 15:07:21 via Web

Ola, então, eu também pensei que seria por causa da bateria, então deixei ele a tarde toda no carregador, mas não deu sinal nenhum. Quando conecto ele no usb ele reconhece como Qualcomm, to tentando fazer usando o blankflash, mas até agora não achei nenhum funcional pro g7 play, infelizmente. Obrigado pela dica!

útil?
Responder
  • Posts no fórum: 657

21/03/2020, 17:48:07 via Web

Dougls_Andre

Ola, então, eu também pensei que seria por causa da bateria, então deixei ele a tarde toda no carregador, mas não deu sinal nenhum. Quando conecto ele no usb ele reconhece como Qualcomm, to tentando fazer usando o blankflash, mas até agora não achei nenhum funcional pro g7 play, infelizmente. Obrigado pela dica!

, Vc esta entrando como no fastboot?(Apertando volume - e power, soltando quando aparece o logo), apos colocando os comandos de fastboot..
edti: Pesquisando aqui me deparei com algo estranho, alguns lugares citam para entrar em fastboot com "volume -,e botao power",se nao tentou ,faça ai.E diferente da maioria.
achei essse video explicando,o procedimento atraves do adb e fastboot, assim fica mais facil,entao nao preciso fazer um tutorial aqui..Ja tem os links dos arquivos no video tente.

https://www.youtube.com/watch?v=uFeomUMnjdI
Se ja fez o que esta no video,descarte essa alternativa, e eu coloco os comando do cmd aqui.

— alterado em 21/03/2020, 17:50:06

útil?
Responder
Recomendado pelo NextPit