Asus Zenfone 5 — Câmeras do Zenfone 5 não funcionam

  • Respostas:68
  • Posts no fórum: 9

08/09/2015, 16:33:52 via Web

Bom dia, a câmera do meu zenfone 5 parou de funcionar, do nada, aparece a mensagem Câmera não encontrada ou Câmera falhou em inciar, se alguém puder me ajudar fico no aguardo, já busquei alguma informações nos sites de buscas e não achei solução, moro no interior de SP, pra mim achar uma assistência autorizada por perto, to morto.
!image

Responder
Conta desativada
  • Posts no fórum: 369

08/09/2015, 16:55:51 via App

reiniciou o dispositivo e não resolveu? Tente limpar o Cachê da Câmera também... e em último caso um reset de fábrica

Dan de Paula

Responder
  • Posts no fórum: 1

24/09/2015, 17:02:25 via Web

Estou com o mesmo problema, eu reinstalei a câmera e não dei certo, então eu resetei, mas mesmo assim continua dando o mesmo erro "câmera falhou em iniciar, favor reinicie seu dispositivo e tente novamente", alguém tem alguma dica do que fazer?

Alessya M

Responder
  • Posts no fórum: 4

29/09/2015, 18:57:39 via Web

A mesma coisa está ocorrendo com o meu Zenfone 2. Será que esse problema não está relacionado com a última atualizaçao do Android? A camera parou de funcionar depois que a instalei.

Alessya M

Responder
  • Posts no fórum: 4

29/09/2015, 19:03:55 via Web

Aliás, não só a câmera parou de funcionar como o telefone está travando constantemente. Isso também está acontecendo com mais alguém?

Alessya M

Responder
  • Posts no fórum: 4

30/09/2015, 02:32:50 via Web

Dan G. de Paula

eu não fiz, mas vc já tentou retornar para a versão antiga?

Sim, retornei para versão de fábrica. Mas o problema ainda persiste.

Responder
  • Posts no fórum: 9

30/09/2015, 13:28:56 via Web

Eu fiz ontem o downgrade (retorno para KitKat) mas o problemas tbm não solucionou. o B.O deve ser hadwarer

— alterado em 30/09/2015, 13:30:34

Responder
  • Posts no fórum: 4

23/10/2015, 00:16:08 via Web

Luiz Fernando Tano

Também estou com o mesmo problema na câmera. Alguém conseguiu solucionar?
Já realizei todas as dicas citadas acima, mas não funcionou.

Nada. Não consegui encontrar nenhum solução. Em pesquisas de blogs em inglês, percebi que este problema é recorrente em aparelhos Asus. O curioso é que não encontrei nenhum posicionamento da Asus sobre. E, para piorar, em contato com o suporte Brasil, alegaram que a Asus ainda não autorizou suporte para o Zenfone 2 no Brasil...

Luiz Fernando Tano

Responder
  • Posts no fórum: 104

08/11/2015, 20:46:37 via Web

Isso acontece com algumas pessoas ao desbloquear o boot loader. Talvez o processo de root tenha desbloqueado. Tente usar esse tutorial http://zenfone-brasil.blogspot.com.br/2015/04/downgrade-do-lollipop-beta-para-kikat.html

Smartphone: Zenfone 5
ROM: Resurrection Remix 5.5.8
Kernel: RRbeta6.5
Versão do Android: 5.1.1 Lollipop
Recovery: TWRP 2.8.6.0

Responder
  • Posts no fórum: 4

10/11/2015, 20:37:28 via Web

Edelvan Valdez

voltar pra stock rom, nao resolve, ja resolverao o problema da camera?
se nao passo um tutorial aqui qe tenho

passai ai o tutorial por favor

Responder
  • Posts no fórum: 1

05/12/2015, 15:46:10 via Web

Opa , blz ? então , eu removi o root corrompido antigo , baixei todas as ferramentas , instalei todas , mas quando eu abro o prompt de comando e digito o comando , ele fala que 'adb' não é reconhecido como um comando interno ou externo , um programa operável ou um arquivo em lotes. O que eu devo fazer ?

Responder
  • Posts no fórum: 1

12/01/2016, 17:04:45 via Web

Olá Boa tarde. Estou com mesmo problema.. A câmera do meu Zenfone 5 parou de funcionar depois que fiz root nele... eu coloquei configuração de fábrica e não voltou .. tirei o root dele e atualizei o android para o 5.0 e nada de voltar. Já fiz de tudo que você pensar e nada.. Não tenho certeza que desinstalei alguma coisa sem querer depois do root.. pode ter sido isto.. mas não tenho certeza que fiz isso.. Só sei que já tentei de tudo...alguem sabe como resolver isto ?? instalar algum drive ou ate formatar ele mais profundo.. alguma coisa assim.. se vc puder me ajudar ficarei muito agradecido.. vlww

Responder
  • Posts no fórum: 1

20/01/2016, 15:55:58 via Web

Arrumei o meu voltando esta rom com este arquivo... nem lembro como fiz, mas traduz ai que foi o único que me salvou!
depois é só ir atualizando...

http :// www. asus-zenfone. com /2015/08/how-to-fix-unfortunetely-camera-not-found-zenfone .html

Tira os espaços... Não posto postar links!

— alterado em 20/01/2016, 15:59:40

Leandro Assis

Responder
  • Posts no fórum: 6

06/03/2016, 00:22:51 via Web

Este erro acontece com alguns modelos Zenfone, o motivo é o desbloqueio do bootloader. Mesmo o app oficial da Asus que desbloqueia o bootloader também causa este erro. Se tem algum conhecimento em flashar rom do computador para o celular, o Roger Thebad passou um link que ensina a resolver o erro do Zenfone 5 ou Zenfone 2. Caso não saiba fazer o processo, peça alguém pra fazer e mostra esse link pra ele.

Responder
  • Posts no fórum: 6

06/03/2016, 11:28:56 via Web

Amigo, todos os arquivos estão funcionando. Importante observar que nessa tuto tem processo para dois celulares, zenfone 5 e zenfone 2, pode ser que esteja tentando o processo que não é o modelo do seu celular. Os comandos do adb também precisam ser na sequência que está lá, por exemplo, é preciso antes flashar o recovery para depois instalar a rom da asus.

Responder
  • Posts no fórum: 1

07/03/2016, 01:22:38 via Web

O link do tutorial aqui não esta abrindo, ta dizendo que não existe mais, se alguém puder explicar o passo a passo fico agradecido, porque sem câmera ta complicado ! To procurando igual maluco, jeitos de concertar, pensando seriamente em mandar pra garantia .

Responder
  • Posts no fórum: 1

18/03/2016, 22:49:32 via Web

Tenho tudo o mesmo problema no entanto ela volta e depois volta ao mesmo erro..

Já tentei atualizar o firmware mas ao fazê.lo deu.me erro

Responder
  • Posts no fórum: 6

21/03/2016, 18:45:09 via Web

Aqui tá funcionando. O link está cheio de espaços porque o Roger não podia postar links. Você acabou deixando de excluir algum espaço do link.

Responder
  • Posts no fórum: 6

21/03/2016, 18:49:51 via Web

Atualizar o firmware não resolve, terá que seguir este tutorial aqui.

http :// www. asus-zenfone. com /2015/08/how-to-fix-unfortunetely-camera-not-found-zenfone .html

Tem que excluir os espaços do link.

Responder
  • Posts no fórum: 6

26/07/2016, 20:35:41 via Web

Segue esse tutorial aqui, não tem erro. Só cola o link no navegador e exclui os espaços.

http: //www.asus-zenfone.com /2015/08/how-to-fix-unfortunetely-camera-not-found-zenfone.html

Responder
  • Posts no fórum: 6

26/07/2016, 20:42:52 via Web

Oi boa tarde amigo! Não estou conseguindo baixar o platform-tools.zip 3º arquivo na sequencia, vc tem esse arquivo?

Responder
  • Posts no fórum: 6

27/07/2016, 05:38:27 via Web

Cara deu muito certo, valeu mesmo. O único que deu. Com sua licença vou espalhar aki o link da tua publicação pra ajudar a galera que ta aperriada! Valeu macho vei!

Responder
  • Posts no fórum: 2

22/09/2016, 02:40:25 via Web

Olá Roger, se puder me tirar umas duvidas... os 3 arquivos baixados, eu descompacto todos e deixo no pc ou coloco na memoria do celular?

Obrigado por enquanto.

Responder
  • Posts no fórum: 1

23/09/2016, 02:21:29 via Web

pra quem ainda ta com o problema da camera segue esse tutorial que da certo.
pelo menos aq deu 100%

h t t p : / / p o r t a l z e n f o n e . w i x s i t e . c o m / z e n f o ne / si ng l e - p o s t / 20 1 5 / 0 8 / 27 / Z e n f o n e - 5 - E r r o - Camera-não-encontrada

e so tirar os espaços

Responder
  • Posts no fórum: 1

01/11/2016, 22:29:06 via Web

Olá à todos.
Bom, com esses problema Eu ache uma solução para minha câmera do zenfone 5.
A minha entrava normal, obdecia as vezes as config. Mas não funcionava.
Vou passar os dois modos q me resolveram em situações diferentes. Um com essa mensagem de q parou segue esse passo 1
1° vá nas configurações do google now, de desabilita a função " comando de voz a partir de qualquer tela". Caso já esteja desabilitada, habilite, teste e despois volte para desabilitar.

Obs: esse passo seguinte, não me responsabilo por qualquer dano sofrido caso tente executa-lo.

2° abri meu Asus fui desconectando todos os flats, q são bem fáceis. Cheguei na câmera e percebi q estava suja e oxidado. Passei borracha branca e depois grafite de um lápis.
E resolveu perfeitamente. Aproveitei e çimpeo todos os cabos flats.
Espero ajudar algum de vcs.

Responder