Motorola Moto E — Loop infinito na tela inicial ( logo da motorola + android )

  • Respostas:33
  • AbertoNão stickyRespondido
  • Posts no fórum: 17

21/09/2016, 15:21:20 via Web

Fala pessoal, bom dia a todos.

Estou com um problema, do nada coloquei meu cel pra carregar e ele não saiu da tela inicial ( logo da motorola ), ela aparece, fica uns 5 segundos e apaga, mais 5 segundos e aparece novamente, ficando num loop infinito. Entrei no boot, dei um recovery, a logo da motorola apareceu por aproximadamente uns 10 segundos e celular tremeu, mas voltou tudo novamente. Tenha a impressão de ter travado ele de alguma forma.

Alguem teria uma luz? Ja segui vários tutoriais, mas os links ou estão desativados ou estão bem confusos. ( melhor dizendo, não saco nada disso ) Fui numa autorizada e o cara falou que em menos de 1 hr consertaria o que me deixou com a pulga atrás da orelha e vim parar aqui.

Abs a todos

Matheus L.

Responder
  • Posts no fórum: 17

21/09/2016, 21:12:56 via Web

Fala Matheus, obrigado pela ajuda.

Pelo que to vendo na bateria é um xt 1022 moto E 1 chip sem tv. Desculpa mas não entendo muito disso.

Abs

— alterado em 21/09/2016, 21:14:05

Matheus L.

Responder
  • Posts no fórum: 17

21/09/2016, 21:47:20 via Web

Rapaz.
Segui o tutorial corretamente, porém ele continua fazendo o de antes, fica no loop infinito. O que trocou foi a logo que agora esta sem a animação da motorola.

Responder
  • Posts no fórum: 17

21/09/2016, 23:38:11 via Web

Rapaz.

Baixei tudo, entrei no site do motorola e eles pedem pra executar o $ fastboot oem get_unlock_data no prompt mas não funciona.

C:\Users\araujoao\AppData\Local\Android\sdk\platform-tools>$ fastboot oem get_unlock_data
'$' não é reconhecido como um comando interno
ou externo, um programa operável ou um arquivo em lotes.

O caminho esta correto, mas não sei o que ta rolando mais

Matheus L.

Responder
  • Posts no fórum: 668

22/09/2016, 14:06:12 via Web

dê este comando

use o comando mfastboot.exe oem get_unlock_data

vai dar certo. qualqur duvida só voltar

SRN

Responder
  • Posts no fórum: 17

22/09/2016, 15:46:13 via Web

Fala Matheus.

Cara acho que o problema vai além disso, fiz o procedimento certo ( desbloqueio + instalação da rom stock ) mas ainda continua nesse loop. To vendo que a bateria esta ok então deve ser algo maior ainda. Desde já agradeço muito a você pela ajudar. Valeu mesmo!

Matheus L.

Responder
  • Posts no fórum: 668

22/09/2016, 15:54:23 via Web

ele chega a fazer o boot? carrega o mundinho da motorola?

faz assim, entra no recovery e dê hard reset. se aparecer algum erro avisa... se não aparecer, dê reboot normalmente e aguarde. o primeiro boot costuma demorar, mas ele tem que carregar todo boot até parar na tela com o M azul, onde fica passando umas ondinhas. ali costuma demorar uns 10 min ou mais

SRN

Responder
  • Posts no fórum: 17

22/09/2016, 17:34:22 via Web

Fala Matheus.

Não, ele não entra no mundinho da motorola. Fica na logo simples da motorola com o powered by android abaixo, ficando em loop eterno. Pelo que vi ele fez todos os procedimentos corretamente, ao final apagou tudo e retornou pra essa tela da logo simples. Fiz uma foto pra ver melhor.image

Responder
  • Posts no fórum: 17

22/09/2016, 22:51:17 via Web

Fiz o recovery, ele da uma leve tremida e volta ao loop. Um detalhe que pode estar ferrando com tudo, apesar de aparecer BATTERY OK, ele só permite abrir esse tela de fastboot se estiver conectado ao carregador ou usb, do contrário não funcionada nada. Ta brabo meu amigo.

Responder
  • Posts no fórum: 668

22/09/2016, 22:54:21 via Web

certo, não vamos desistir, ainda tem coisas a serem tentadas. use esta ferramenta

https://www.nextpit.com.br/forum/662349/motorola-moto-g-ferramenta-automoto-gex-v1-4-5-24-mar-16

ela é muito boa. costumo usá-la para recuperar aparelhos da linha moto qd estão com problema no software. é bem simples e prático. só instalar e usar

SRN

Responder
  • Posts no fórum: 17

23/09/2016, 14:52:19 via Web

Fala Matheus.

Tudo feito. Segue o print

image

Dessa vez ele ficou mais tempo na logo e voltou a ficar em loop. To vendo em outros carregadores pra ver se isso pode estar influenciando mas até agora ta tudo certo com eles.

Responder
  • Posts no fórum: 17

23/09/2016, 15:11:53 via Web

Segue o log em texto

Todo o processo da instalação da Stock Rom.
Seu aparelho pode demorar de 15 a 20 minutos para iniciar, caso não inicie, entre em
contato pelo Tópico do AutoMoto ou pelo suporte de e-mail para tentarmos lhe ajudar.
AUTOMOTO GEX 09:43:43 - 23/09/2016

target max-sparse-size: 256MB
sending 'partition' (32 KB)...
OKAY [ 0.016s]
writing 'partition'...
(bootloader) Battery Low!!
FAILED (remote failure)
finished. total time: 0.053s

target max-sparse-size: 256MB
sending 'motoboot' (1669 KB)...
OKAY [ 0.081s]
writing 'motoboot'...
(bootloader) flashing tz ...
(bootloader) flashing rpm ...
(bootloader) flashing sdi ...
(bootloader) flashing aboot ...
(bootloader) flashing sbl1 ...
OKAY [ 2.188s]
finished. total time: 2.269s

target max-sparse-size: 256MB
sending 'logo' (374 KB)...
OKAY [ 0.058s]
writing 'logo'...
OKAY [ 0.128s]
finished. total time: 0.186s

target max-sparse-size: 256MB
sending 'boot' (10200 KB)...
OKAY [ 0.356s]
writing 'boot'...
OKAY [ 1.567s]
finished. total time: 1.922s

target max-sparse-size: 256MB
sending 'recovery' (10280 KB)...
OKAY [ 0.400s]
writing 'recovery'...
OKAY [ 1.555s]
finished. total time: 1.955s

target max-sparse-size: 256MB
sending 'system' (243003 KB)...
OKAY [ 7.708s]
writing 'system'...
OKAY [ 24.527s]
finished. total time: 32.235s

target max-sparse-size: 256MB
sending 'system' (256551 KB)...
OKAY [ 8.133s]
writing 'system'...
OKAY [ 25.988s]
finished. total time: 34.121s

target max-sparse-size: 256MB
sending 'system' (257170 KB)...
OKAY [ 8.135s]
writing 'system'...
OKAY [ 25.140s]
finished. total time: 33.275s

target max-sparse-size: 256MB
sending 'system' (52148 KB)...
OKAY [ 1.680s]
writing 'system'...
OKAY [ 8.560s]
finished. total time: 10.240s

target max-sparse-size: 256MB
error: cannot load 'C:\Android\RETAILBR-XT1022-L5.1\Stock ROM Android 5.1\system.img_sparsechunk.4': No error

target max-sparse-size: 256MB
error: cannot load 'C:\Android\RETAILBR-XT1022-L5.1\Stock ROM Android 5.1\system.img_sparsechunk.5': No error

target max-sparse-size: 256MB
error: cannot load 'C:\Android\RETAILBR-XT1022-L5.1\Stock ROM Android 5.1\system.img_sparsechunk.6': No error

target max-sparse-size: 256MB
error: cannot load 'C:\Android\RETAILBR-XT1022-L5.1\Stock ROM Android 5.1\system.img_sparsechunk.7': No error

target max-sparse-size: 256MB
sending 'modem' (46232 KB)...
OKAY [ 1.501s]
writing 'modem'...
OKAY [ 3.882s]
finished. total time: 5.383s

erasing 'modemst1'...
OKAY [ 0.013s]
finished. total time: 0.013s

erasing 'modemst2'...
OKAY [ 0.017s]
finished. total time: 0.017s

target max-sparse-size: 256MB
sending 'fsg' (855 KB)...
OKAY [ 0.104s]
writing 'fsg'...
OKAY [ 0.157s]
finished. total time: 0.260s

erasing 'cache'...
OKAY [ 0.098s]
finished. total time: 0.098s

erasing 'userdata'...
OKAY [ 0.261s]
finished. total time: 0.261s

rebooting...

finished. total time: 0.002s

Responder
  • Posts no fórum: 668

23/09/2016, 15:44:43 via Web

target max-sparse-size: 256MB
sending 'partition' (32 KB)...
OKAY [ 0.016s]
writing 'partition'...
(bootloader) Battery Low!!
FAILED (remote failure)


ou sua bateria está com pouca carga, ou está com problema. o recomendado é sempre ter uns 60% de carga no mínimo . com pouca bateria ou bateria ruim ele não consegue escrever o arquivo gpt.bin, que é referente as partições do aparelho . o único erro está sendo esse mesmo. tenta deixar ele no carregador por mais tempo, deixa no minimo umas duas horas e meia, e tenta fazer o procedimento. esse é o tempo suficiente para que a bateria pegue uma boa carga. se possível deixe no carregador original dele, pq a carga com ele sem duvidas é mais eficiente

SRN

Leonardo Araújo

Responder
  • Posts no fórum: 339

23/09/2016, 15:47:12 via App

Leonardo Araújo

Fala pessoal, bom dia a todos.

Estou com um problema, do nada coloquei meu cel pra carregar e ele não saiu da tela inicial ( logo da motorola ), ela aparece, fica uns 5 segundos e apaga, mais 5 segundos e aparece novamente, ficando num loop infinito. Entrei no boot, dei um recovery, a logo da motorola apareceu por aproximadamente uns 10 segundos e celular tremeu, mas voltou tudo novamente. Tenha a impressão de ter travado ele de alguma forma.

Alguem teria uma luz? Ja segui vários tutoriais, mas os links ou estão desativados ou estão bem confusos. ( melhor dizendo, não saco nada disso ) Fui numa autorizada e o cara falou que em menos de 1 hr consertaria o que me deixou com a pulga atrás da orelha e vim parar aqui.

Abs a todos

Reinstala a room novamente!!

Fernando Henrique

Responder
  • Posts no fórum: 668

23/09/2016, 16:05:38 via Web

então, ali demora um pouco mesmo.. tenha paciência e espera.. deixa o cel no carregador enquanto isso. aqui qd demora muito eu costumo reiniciar pressionando o botao do power por uns 15,20 segundos, ai ele liga direto. mas espera ai que deve ligar

SRN

Responder
  • Posts no fórum: 17

23/09/2016, 16:14:48 via Web

Fala Matheus.

Cara, muito obrigado mesmo.

Sou designer, editor de vídeos entre outros ... e no que você precisar de ajuda caso queira algo dessa área segue meu email araujo.leonardo30@gmail.com ... que farei de tudo pra ajudar.

Obrigado.

Matheus L.

Responder
  • Posts no fórum: 3

24/09/2016, 02:08:52 via Web

Meu moto e foi resetado, e estou precisando desbloquear a conta google, ja tentei os dois metodos do youtube, porem não consigo, acho que deve ser por conta do android não ser 6.0

Responder
  • Posts no fórum: 5

24/09/2016, 20:02:18 via Web

Matheus Me ajude pfv, meu xt1033 não quer estalar nem uma rom!

Microsoft Windows [versão 6.1.7600]
Copyright (c) 2009 Microsoft Corporation. Todos os direitos reservados.

C:\Program Files (x86)\Minimal ADB and Fastboot>fastboot flash partition gpt.bin

(bootloader) has-slot:partition: not found
target reported max download size of 536870912 bytes
sending 'partition' (32 KB)...
OKAY [ 0.031s]
writing 'partition'...
(bootloader) This may take a few seconds, if a
(bootloader) different partition table is being
(bootloader) flashed since we need to backup
(bootloader) and restore a few partitions
(bootloader) Flashing primary GPT image...
(bootloader) Flashing backup GPT image...
OKAY [ 0.340s]
finished. total time: 0.374s

C:\Program Files (x86)\Minimal ADB and Fastboot>fastboot flash bootloader bootlo
ader.img
(bootloader) has-slot:bootloader: not found
error: cannot load 'bootloader.img'

C:\Program Files (x86)\Minimal ADB and Fastboot>fastboot flash logo logo.bin
(bootloader) has-slot:logo: not found
target reported max download size of 536870912 bytes
sending 'logo' (295 KB)...
OKAY [ 0.070s]
writing 'logo'...
OKAY [ 0.107s]
finished. total time: 0.188s

C:\Program Files (x86)\Minimal ADB and Fastboot>fastboot flash boot boot.img
(bootloader) has-slot:boot: not found
target reported max download size of 536870912 bytes
sending 'boot' (10240 KB)...
OKAY [ 0.418s]
writing 'boot'...
OKAY [ 0.714s]
finished. total time: 1.141s

C:\Program Files (x86)\Minimal ADB and Fastboot>fastboot flash recovery recovery
.img
(bootloader) has-slot:recovery: not found
target reported max download size of 536870912 bytes
sending 'recovery' (10240 KB)...
OKAY [ 0.427s]
writing 'recovery'...
OKAY [ 0.707s]
finished. total time: 1.140s

C:\Program Files (x86)\Minimal ADB and Fastboot>fastboot flash system system.img
_sparsechunk.0
(bootloader) has-slot:system: not found
target reported max download size of 536870912 bytes
erasing 'system'...
(bootloader) Erase allowed in unlocked state
OKAY [ 0.549s]
sending 'system' (257535 KB)...
OKAY [ 9.487s]
writing 'system'...
OKAY [ 10.450s]
finished. total time: 20.498s

C:\Program Files (x86)\Minimal ADB and Fastboot>fastboot flash system system.img
_sparsechunk.1
(bootloader) has-slot:system: not found
target reported max download size of 536870912 bytes
erasing 'system'...
(bootloader) Erase allowed in unlocked state
OKAY [ 0.667s]
sending 'system' (256925 KB)...
OKAY [ 10.877s]
writing 'system'...
OKAY [ 10.429s]
finished. total time: 21.984s

C:\Program Files (x86)\Minimal ADB and Fastboot>fastboot flash system system.img
_sparsechunk.2
(bootloader) has-slot:system: not found
target reported max download size of 536870912 bytes
erasing 'system'...
(bootloader) Erase allowed in unlocked state
OKAY [ 0.688s]
sending 'system' (256980 KB)...
OKAY [ 12.350s]
writing 'system'...
OKAY [ 10.307s]
finished. total time: 23.360s

C:\Program Files (x86)\Minimal ADB and Fastboot>fastboot flash system system.img
_sparsechunk.3
(bootloader) has-slot:system: not found
target reported max download size of 536870912 bytes
erasing 'system'...
(bootloader) Erase allowed in unlocked state
OKAY [ 0.615s]
sending 'system' (175936 KB)...
OKAY [ 10.295s]
writing 'system'...
OKAY [ 7.545s]
finished. total time: 18.472s

C:\Program Files (x86)\Minimal ADB and Fastboot>fastboot flash modem NON-HLOS.bi
n
(bootloader) has-slot:modem: not found
target reported max download size of 536870912 bytes
sending 'modem' (49376 KB)...
OKAY [ 1.847s]
writing 'modem'...
OKAY [ 1.211s]
finished. total time: 3.067s

C:\Program Files (x86)\Minimal ADB and Fastboot>fastboot erase modemst1
(bootloader) has-slot:modemst1: not found
erasing 'modemst1'...
OKAY [ 0.063s]
finished. total time: 0.068s

C:\Program Files (x86)\Minimal ADB and Fastboot>fastboot erase modemst2
(bootloader) has-slot:modemst2: not found
erasing 'modemst2'...
OKAY [ 0.066s]
finished. total time: 0.071s

C:\Program Files (x86)\Minimal ADB and Fastboot>fastboot flash fsg fsg.mbn
(bootloader) has-slot:fsg: not found
target reported max download size of 536870912 bytes
sending 'fsg' (103 KB)...
OKAY [ 0.095s]
writing 'fsg'...
OKAY [ 5.538s]
finished. total time: 5.643s

C:\Program Files (x86)\Minimal ADB and Fastboot>fastboot erase cache
(bootloader) has-slot:cache: not found
** Did you mean to fastboot format this ext4 partition?
erasing 'cache'...
OKAY [ 0.331s]
finished. total time: 0.337s

C:\Program Files (x86)\Minimal ADB and Fastboot>fastboot erase userdata
(bootloader) has-slot:userdata: not found
erasing 'userdata'...
OKAY [ 2.331s]
finished. total time: 2.336s

==================================
me ajuda ae pfv!??

Responder
  • Posts no fórum: 668

26/09/2016, 14:03:55 via Web

já desbloqueou o bootloader? está tentando passar qual versão da firmware? apresenta algum erro na tela do celular?

SRN

Responder