Motorola Moto G — [Dúvida] Recovery só dá "Boot up Failed"

  • Respostas:31
  • AbertoNão stickySem resposta
  • Posts no fórum: 5

23/02/2015, 01:05:41 via Web

Olá pessoa,

Bom, certo dia, dia 18 de dezembro, apareceu uma mensagem no meu celular sobre a atualização para o Lollipop e eu fui atualizar, aí deu *soft-brik*, mas aí conseguir resolver isso flasheando o cmw e etc. Aí eu fui inventar de instalar a ROM GPE e depois ir para o ParanoidAndroid só que aí deu novamente o soft-brick e quando tentava resolver novamente com o CMW, na hora de flashear dava o erro: "mismatched partition size" e meu colega disse, para meu infortúnio, "deixa q eu arrumo". E piorou a situação, pq agora **na hora de flashear qualquer recovery dá o erro: "boot up failed" até msm a stock.**

Enfim, o q eu faço?

Responder
  • Posts no fórum: 5

25/02/2015, 15:13:07 via Web

Fiz o flash do cmw, baixei uma ROM 4.4.4 e passei para um pendrive. Comprei Um cabo OTG, coloquei no celular e no pendrive. Entrei no recovery e fui em install zip (ou algo assim) e depois fui na opção para escolher do pendrive, selecionei a ROM e pronto :)

Responder
  • Posts no fórum: 2

05/04/2015, 14:30:13 via Web

estou com o mesmo problema do "boot up failed". O celular simplesmente travou quando descarregou e fica apagado. Entro nesse "flash mode" mas quando clico em RECOVERY ele dá bendita mensagem.
alguém conseguiu resolver?

abs

— alterado em 05/04/2015, 14:33:08

Responder
Conta desativada
  • Posts no fórum: 6 881

05/04/2015, 15:28:18 via App

João Paulo Seixas

estou com o mesmo problema do "boot up failed". O celular simplesmente travou quando descarregou e fica apagado. Entro nesse "flash mode" mas quando clico em RECOVERY ele dá bendita mensagem.
alguém conseguiu resolver?

abs

Instala a rom pelo Fastboot.

Responder
  • Posts no fórum: 828

05/04/2015, 15:40:27 via App

Wendel Batista

Fiz o flash do cmw, baixei uma ROM 4.4.4 e passei para um pendrive. Comprei Um cabo OTG, coloquei no celular e no pendrive. Entrei no recovery e fui em install zip (ou algo assim) e depois fui na opção para escolher do pendrive, selecionei a ROM e pronto :)

Não, cara, instala a stock ROM 4.4.4 via fastboot.

📱 Moto E XT1021(Condor)
📲 CM12.1
📌 Root/Xposed
🎨 Lollipop 5.1.1

Responder
  • Posts no fórum: 4

09/05/2015, 16:59:55 via Web

Boot up failed Consegui desbloqueando o fastboot mais ainda estou com problema em instalar qualquer rom nele sempre da tudo ok mais quando reinicia ta tudo do mesmo jeito

Responder
  • Posts no fórum: 828

10/05/2015, 20:11:58 via App

Emanuel Moraes

Boot up failed Consegui desbloqueando o fastboot mais ainda estou com problema em instalar qualquer rom nele sempre da tudo ok mais quando reinicia ta tudo do mesmo jeito

Seguiu o tutorial que o Artur mandou?

📱 Moto E XT1021(Condor)
📲 CM12.1
📌 Root/Xposed
🎨 Lollipop 5.1.1

Responder
  • Posts no fórum: 1

30/09/2015, 15:50:13 via Web

Bom dia, estou com um aparelho(moto e xt1025) que apresenta o mesmo erro. Tentei instalar uma rom porque nao estava funcionando wifi e rede. Voce tem o conhecimento de algum tutorial possa me ajudar? Desde já agradeço.

Responder
  • Posts no fórum: 1 095

30/09/2015, 19:26:29 via App

fabricio menezes

Bom dia, estou com um aparelho(moto e xt1025) que apresenta o mesmo erro. Tentei instalar uma rom porque nao estava funcionando wifi e rede. Voce tem o conhecimento de algum tutorial possa me ajudar? Desde já agradeço.

Tô pelo app, não dá pra copiar o link, mas logo no começo do fórum há dois tópicos sobre isso, amigo.

Responder
  • Posts no fórum: 13

30/11/2015, 19:18:07 via Web

Ronaldo ramos se possível conseguir o link sobre o moto e, pois estou com o mesmo problema no aparelho do meu irmão.. Os que os detalhes são um pouco mais alem desses acima..
O aparelho nao sai do modo fastboot, e sempre que seleciono uma opção ele da essa menssage de "boot up failed" e no pc ele não reconhece o dispositivo mesmo instalando os drives do respectivo.
Agradeço pela ajuda!

Responder
  • Posts no fórum: 2

01/12/2015, 01:53:28 via Web

oi kaio o meu da failed tbm como e isso de desbloquear fastboot? eu tbm nao consigo instalar nenhuma rom tbm da td ok mais quando reinicia ta a mesma porcaria de msg bootloader unlocked ja instalei varias rom e nada vc conseguil resolver?? ALGUEM AJUDAAAAAA!!

Responder
  • Posts no fórum: 2

01/12/2015, 21:47:30 via Web

Tem como instalar a ROM do Lollipop pelo FASTBOOT? pq o meu xt1033 nao entra no recovery só da "failed to validate recovery image" boot up failed, tentei passar a 4.4.4 e nao funciono esta no mesmo jeito

Responder
  • Posts no fórum: 2

02/08/2016, 01:44:17 via Web

tenta na tela do fasboot esse comando aqui, e posta pra ver se deu certo! fastboot oem fb_mode_clear
ou esse aqui! mfastboot oem fb_mode_clear

Responder
  • Posts no fórum: 6

20/09/2016, 18:20:24 via Web

Boa Tarde, Estou Com O Mesmo Problema. Já Dei Instalei Varias Rom's E Ao Iniciar Ela Não Reseta O Celular, Volta Sempre Pra Tela De Bloqueio.
No Modo Bootloader, Tento Ir Pro Recovery E Aparece Essa Mensagem '' Boot Up Failed ''

  • ALGUEM JÁ RESOLVEU?

Responder
  • Posts no fórum: 7

17/12/2016, 18:47:59 via Web

Emanuel estou com o mesmo problema no meu XT1068, tentei instalar varias ROM's e nada.. Dá tudo ok mas quando reinicia e fica na tela de aviso de desbloqueio do bootloader.. Vc conseguiu resolver seu problema??

Responder
  • Posts no fórum: 1 616

08/01/2017, 13:22:26 via Web

Alyson

Emanuel estou com o mesmo problema no meu XT1068, tentei instalar varias ROM's e nada.. Dá tudo ok mas quando reinicia e fica na tela de aviso de desbloqueio do bootloader.. Vc conseguiu resolver seu problema??

Descompacta a ROM do teu modelo, procura nos arquivos o arquivo chamado recovery, abra a pasta do ADB+mfastboot baixe aqui, https://drive.google.com/open?id=0Bw9v4QA09vbucWpHdHRLbFo2NUk depois copia o arquivo recovery e coloca dentro da pasta do ADB+fastboot, em algum lugar vazio dentro desta pasta, "espaço em branco" segura botão Shift do teclado e de um tok no botão direito do mouse, agora selecione "abrir janela de comando aqui" com o aparelho desligado, coloca ele em modo fastboot e conecte no pc pelo cabo USB, agora na janela do CDM que abriu digite esse comando.
mfastboot devices e tecle enter, aguarde retornar uma mensagem com o numero do aparelho nesse exemplo. xxxxxxxxxxx fastboot, se retornou isso, então quer dizer que está tendo comunicação entre o pc e o aparelho via cabo USB, agora digite outro comando mfastboot flash recovery recovery.img agora tecle enter, aguarde retornar um OKAY, se quiser pode digitar outro comando mfastboot reboot bootloader, agora sim vc pode fazer o flash da ROM com os demais comandos necessários

Gilmar - ID . 6596255
Smartphone : Moto G 5 Plus Platinium
Rom stock 7.0 Android Nougat

Kleyton Azevedo

Responder
  • Posts no fórum: 1

21/02/2017, 22:34:17 via Web

Boa Tarde, Preciso da ajuda de vcs. Tentei fazer o Boot através deste vídeo
www.youtube.com/watch?v=XljqcwAlYoY
e a partir dos 14min deu erro e apareceu a seguinte msg:

A inicialização falhou

O dispositivo de viagem não foi iniciado com êxito.
Use o assistente de reparo de software no computador para obter o assistente de reparo de Software.

O que eu faço?

Responder
  • Posts no fórum: 1

04/03/2017, 07:48:33 via Web

Olá bom dia!
Estou enfrentando este problema, tento instalar qualquer rom ou dar hard reset e não consigo, o processo vai todo okay mais depois que reinicia o aparelho continua com a mesma configuração.

Já fiz este método que vc mandou aí, de copiar o recovery, e continua a mesma coisa. Tem algum outro jeito? Aguardo contato

Responder
  • Posts no fórum: 1

27/05/2017, 21:12:56 via Web

Pessoal, alguém conseguiu?

  • Desbloquiei o Bootloader
  • instalei o SuperSU (usei TWRP 3.2 através do boot - sem instalá-lo)
  • instalei o LineageOS 14.1 (usei TWRP 3.2 através do boot - sem instalá-lo)
    -- sem reiniciar, instalei o gapps ARM-7.1-micro (usei TWRP 3.2 através do comando "fastboot boot Twrp-....img" - sem instalá-lo)
    após isso, reiniciei e ele está preso no bootloader.

Quando tento qualquer das opções "Normal Powerup", "Recovery" ou "Factory" tenho o mesmo resultado: a tela pisca a imagem do Warning (aquela de bootloader ulocked) e volta na tela do bootloader novamente, escrito "Boot up failed".

Tentei flashar a stock firmware e nada adiantou, mas o arquivo boot.img não consigo flashar. Quando tento, apesar de aparecer OKAY no cmd prompt, no celular aparecer escrito que é downgrade, em uma letra amarela.

Quais opções ainda tenho???
Sugestões ??????

Muniz do Nascimento Rodrigues

Responder