Lenovo Vibe K5 — Descontinuado.

  • Respostas:284
  • AbertoStickySem resposta
  • Posts no fórum: 685

15/11/2016, 03:42:31 via Web

Descontinuado.

— alterado em 26/08/2017, 00:50:55

Dispositivo: ZUK Z2 Plus
Modelo: Z2131
ROM: ViperOS 3.0
Kernel: Stock
Versão do Android: 7.1.2 Nougat
Acesso Root: Sim
Custom Recovery: TWRP 3.1.1-0

Te ajudei? Deixe um "obrigado" no Post por favor :D !

Isabela B.Matheus RodriguesRoberto MonteiroWander SouzaRonan Silva

Responder
  • Posts no fórum: 685

15/11/2016, 03:44:52 via Web

......

— alterado em 26/08/2017, 00:49:45

Dispositivo: ZUK Z2 Plus
Modelo: Z2131
ROM: ViperOS 3.0
Kernel: Stock
Versão do Android: 7.1.2 Nougat
Acesso Root: Sim
Custom Recovery: TWRP 3.1.1-0

Te ajudei? Deixe um "obrigado" no Post por favor :D !

Isabela B.Matheus RodriguesGabriel LimaWander SouzaDavid LeandroRonan Silva

Responder
  • Posts no fórum: 685

15/11/2016, 12:18:01 via App

Sim, os bugs que estão no post são todos.

Dispositivo: ZUK Z2 Plus
Modelo: Z2131
ROM: ViperOS 3.0
Kernel: Stock
Versão do Android: 7.1.2 Nougat
Acesso Root: Sim
Custom Recovery: TWRP 3.1.1-0

Te ajudei? Deixe um "obrigado" no Post por favor :D !

Responder
  • Posts no fórum: 23

15/11/2016, 22:29:24 via Web

Essa Rom só tem esses bugs?
Nenhum outro que todos os outros tem? LED não funcionando, videos 1080p, camera?

vou testar.

Responder
  • Posts no fórum: 23

16/11/2016, 11:56:28 via Web

Instalei,
A fluidez está sensacional. Melhor até agora (PAC, CM14, CM13)

O gapps do arquivo é o mais simples possivel, e não estou conseguindo instalar google play services.
baixei no apkpure, mas ele não abre no aparelho. Alguem tem uma solução?

EDIT: Estou instalando novamente com o GAPPS PICO do site.

— alterado em 16/11/2016, 12:30:25

Responder
  • Posts no fórum: 23

16/11/2016, 20:50:52 via Web

Cara, eu iria de CrDroid.
Já testei todas. Está bem mais corrigida, exceto algumas partes em inglês, porém, não atrapalha.
Ela está fluida e você não precisa fazer aparentemente nada. Testa ela.

Responder
  • Posts no fórum: 23

16/11/2016, 20:51:43 via Web

Também achei. Até agora estava muito triste com as RR, CM14 e Stock. Parece ser a melhor até agora.

Responder
  • Posts no fórum: 1

16/11/2016, 23:26:33 via Web

Passando aqui pra dizer parabéns ao desenvolvedor desse sistema. Realmente foi o melhor até agora, se aperfeiçoar isso vai ser o melhor sistema pro K5. Instalado e aprovado! Aqui não vi nenhum bug ainda, exceto alguns itens em Inglês... Mas desempenho nota 10.

Isabela B.

Responder
  • Posts no fórum: 23

17/11/2016, 01:28:20 via Web

Não precisa do GAPPS PICO ARM64 7.1
aliás nem funciona.
Funciona perfeitamente com o gapps disponibilizado aqui no post.
O meu que na primeira instalação, não foi corretamente.
Já reinstalei com o gapps aqui do post e tá muito boa a rom.

como já disse: a melhor que testei. Tá praticamente perfeita.

Responder
  • Posts no fórum: 1

17/11/2016, 15:29:08 via Web

Rodrigo De Oliveira R.

Sim, os bugs que estão no post são todos.

A rom é boa. Mas tem um bug que niguem percebeu. É o seguinte: quando se desliga o aparelho, e volta a ligar novamente, simplesmente o sinal de internet some (no ícone de sinal aparece um x abaixo) façam o teste. Eu fiquei chateado com isso.

Jackson Paulino

Responder
  • Posts no fórum: 23

18/11/2016, 21:05:47 via Web

Cara, no meu está tudo perfeito. Não deu esse erro não.
Eu costumo apagar todas as pastas de arquivos quando conecto o USB no PC e entra em modo Recovery, no PC vai aparecer todas as pastas internas, pode apagar tudo.
Depois faz os Wipes e instala tudo de novo. Pode ser que resolva, ou não.

Responder
  • Posts no fórum: 150

19/11/2016, 17:34:13 via Web

Pelo menos em algum celular o cDA tá de boas kskskksksksksk. O mainaiter para o Moto Maxx da ROM lança atualização que resolve alguns bugs, mas tem outros que surgem depois da atualização kskskksksksk. Mas enfim, fiquei surpreso por só ter dois bugs nessa ROM.

Celular: Moto Maxx
ROM: AospExtended 4.6
Android: 7.1.2 Nougat
Kernel: Stock AEX

Sou apenas um cara que curte Android...

Responder
  • Posts no fórum: 3

20/11/2016, 03:27:22 via Web

"Google Play Services apresenta falhas continuamente"
A tela de início também ta crashando quando eu tento ver os papéis de parede
Alguém sabe o que pode estar acontecendo? Tou usando o gapps do post mesmo

Responder
  • Posts no fórum: 150

20/11/2016, 18:56:13 via Web

Gustavo Dias

Estou com esse problema também...Um X no sinal da rede.

O x está na parte superior a esquerda?

Celular: Moto Maxx
ROM: AospExtended 4.6
Android: 7.1.2 Nougat
Kernel: Stock AEX

Sou apenas um cara que curte Android...

Responder
  • Posts no fórum: 17

21/11/2016, 15:55:07 via Web

Reinstalei novamente e o problema agora é o som, que fica sempre no máximo, mesmo você tentando baixar ele continua estourado. Existe alguma solução?

Responder
  • Posts no fórum: 17

21/11/2016, 17:33:10 via Web

algúem pode ajudar?? a minha rom ta com a galeria bugada, tipo as miniaturas das fotos nao aparecem e qndo clico a imagem fica cinza. testei nessa crdroid e na aoscp e da na msma. o que ta acontecendo???

Responder
  • Posts no fórum: 150

21/11/2016, 18:34:43 via Web

Davidson Gomes

sim

pelo menos no meu sempre apaga

Testou no CyanogenMod 14.1??? Tente baixar outra galeria se for o caso.

Celular: Moto Maxx
ROM: AospExtended 4.6
Android: 7.1.2 Nougat
Kernel: Stock AEX

Sou apenas um cara que curte Android...

Responder
  • Posts no fórum: 23

22/11/2016, 19:38:00 via Web

O problema da google play aqui também estava.
reinstalei tudo, selecionando a rom primeiro e depois o GAPPS (não sei se tem haver) e está normal.

Responder
  • Posts no fórum: 10

22/11/2016, 22:35:57 via Web

Pode instalar com o recovery original, sem trocar pro TWRP? Ou mesmo usando apenas a instalação temporária do TWRP?

Responder
  • Posts no fórum: 51

23/11/2016, 01:35:11 via Web

Adauto Pinheiro

Pode instalar com o recovery original, sem trocar pro TWRP? Ou mesmo usando apenas a instalação temporária do TWRP?

Tem que instalar o TWRP, o original da erro.

Responder
  • Posts no fórum: 685

23/11/2016, 14:42:11 via App

teve update hj hein galera...

Dispositivo: ZUK Z2 Plus
Modelo: Z2131
ROM: ViperOS 3.0
Kernel: Stock
Versão do Android: 7.1.2 Nougat
Acesso Root: Sim
Custom Recovery: TWRP 3.1.1-0

Te ajudei? Deixe um "obrigado" no Post por favor :D !

Responder
  • Posts no fórum: 17

23/11/2016, 19:41:33 via Web

Continua o bug do som, quando se conecta o fone de ouvido, o som vai para o máximo, mesmo você ajustando, ele volta a ficar estourado. Só falta resolver isso para que mude de vez para uma custom rom 7.1

Responder
  • Posts no fórum: 51

23/11/2016, 20:06:46 via Web

Ubiracy Mafra

Continua o bug do som, quando se conecta o fone de ouvido, o som vai para o máximo, mesmo você ajustando, ele volta a ficar estourado. Só falta resolver isso para que mude de vez para uma custom rom 7.1

Isso é normal, é como se fosse 2 perfis, quando você coloca o fone de ouvido ele aumenta tudo como padrão, mas se você abaixar o volume com o fone conectado ele salva, e esse volume vai ficar, quando você tira ele volta o volume normal que estava antes sem o fone, aí você pode alterar novamente, que quando ligar o fone, vai ficar com o volume que estava quando o fone estava conectado.

Resumindo: Ele aumenta para o máximo só na primeira vez, depois salva para o que você alterar. E para o alto falante fica independente também.

Responder
  • Posts no fórum: 10

24/11/2016, 00:14:02 via Web

Eu amei a ROM do dia 15, extremamente rápida em tudo! O que me deixou meio bolado é que ela demora 30 minutos em standby pra carregar no maximo 10%. Tem como consertar isso?

Responder
  • Posts no fórum: 5

24/11/2016, 02:55:40 via Web

instalei a rom a uns dias e esta quase 100% perfeita, acho que deve ser a melhor rom disparada no momento, o unico problema que encontrei foi que o botao para acessar todos os app abertos recente nao funciona (o sensor em formato de uma quadrado na parte de baixo) ele faz outra funcão ao inves de mostrar todos os app abertos recentemente, queria saber se tem como consertar esse problema?

Responder
  • Posts no fórum: 51

24/11/2016, 04:18:16 via Web

renan ferreira

instalei a rom a uns dias e esta quase 100% perfeita, acho que deve ser a melhor rom disparada no momento, o unico problema que encontrei foi que o botao para acessar todos os app abertos recente nao funciona (o sensor em formato de uma quadrado na parte de baixo) ele faz outra funcão ao inves de mostrar todos os app abertos recentemente, queria saber se tem como consertar esse problema?

Nessa rom é normal, para aparecer os aplicativos abertos, tem que deixar o mesmo botão apertado por um tempinho, dando só um toque abre o menu do aplicativo.

renan ferreira

Responder
  • Posts no fórum: 9

24/11/2016, 04:56:26 via Web

É possível reverter isso nas configurações... No menu "Button" você assimila as funções pra quando pressionar por um curto período ou longo... Pra deixar como na stock, em short press deixe "recent apps switcher"...

O que realmente ainda me incomoda é a galeria crashar quando vou editar alguma imagem... Tem algum fix pra isso?

renan ferreira

Responder
Artigos recomendados