Motorola Moto G — Erro cyanogem e gapps xt1032 (7/20)

  • Respostas:6
  • AbertoNão stickySem resposta
  • Posts no fórum: 5

18/12/2016, 12:35:31 via Web

Bom dia pessoal, estou com dois problemas pra botar o cyanogemod 14.1 e o gapps 7.1 o gapps testei desde o aroma ao pico e o cyanogem eu tente o 14, 13 e 12, o meu erro no gapps é o de número 20, ele pede pra instalar a versão 6.0.1, ai eu consigo instalar, mas teoricamente ele seria incompatível com a cyanogem 14, então quando tento colocar o 7.0 ou 7.1 ele aparece o msm erro de código 20, por parte da cyanogem eu tenho erro 7 em qualquer versão, achei uns vídeos explicando que pode ser resolvido por adb, mas nem sei usar, alguém já encontrou esses erros e sabe como resolver? Obrigado

imageimage

— alterado em 18/12/2016, 16:22:28

Responder
Conta desativada
  • Posts no fórum: 1 219

18/12/2016, 19:09:59 via Web

Qual versao da TWRP vc utiliza? o problema pode esta ai atualiza sua twrp e tenta novamente se nao de e caso ja tenha tentado de tudo baixa a rom stock 5.1 vai no twrp e manda formatar por completo um Wipe data completo no aparelho dps instala a rom stock dps tenta por a cm de novo

Te ajudei? agradeça clicando no obrigado :D

meus aparelhos atuais

📱Smartphone: Samsung Galaxy J5 2015
🌍ROM: Samsnung xperience
🎯 Versão do Android: 7.1.2

📱Smartphone: Zenfone 3 max
🌍ROM: Stock asus
🎯 Versão do Android: 8.1.0

📱Smartphone: Moto G ( XT1033)
🌍ROM: Lineage 15
🎯 Versão do Android: 8.1.1

📱Smartphone: Iphone SE
🌍ROM: Stock Apple
🎯 Versão do IOS : 11.3 Beta

Responder
  • Posts no fórum: 5

18/12/2016, 19:30:57 via Web

usei a TWRP atual, mas não foi, consegui instalar nem a stock 5.1, deu o msm erro 7 do cyanogem, sabe se consigo instalar o cyanogem ou a stock 5.1 por fast boot + cabo usb, só consigo instalar a rom 4.4.4, porque uso o usb pra restaurar.
image

— alterado em 18/12/2016, 20:15:43

Responder
Conta desativada
  • Posts no fórum: 1 219

18/12/2016, 21:39:38 via Web

Fred Prell

usei a TWRP atual, mas não foi, consegui instalar nem a stock 5.1, deu o msm erro 7 do cyanogem, sabe se consigo instalar o cyanogem ou a stock 5.1 por fast boot + cabo usb, só consigo instalar a rom 4.4.4, porque uso o usb pra restaurar.
![image][1]

[1]: https://fscl01.fonpit.de/userfiles/7439923/image/forum/20161218_171017.jpg

mas pra instala a stock vc precisa da um format data dps instala a rom se n conseguir instala via ADB com o Fastboot

Te ajudei? agradeça clicando no obrigado :D

meus aparelhos atuais

📱Smartphone: Samsung Galaxy J5 2015
🌍ROM: Samsnung xperience
🎯 Versão do Android: 7.1.2

📱Smartphone: Zenfone 3 max
🌍ROM: Stock asus
🎯 Versão do Android: 8.1.0

📱Smartphone: Moto G ( XT1033)
🌍ROM: Lineage 15
🎯 Versão do Android: 8.1.1

📱Smartphone: Iphone SE
🌍ROM: Stock Apple
🎯 Versão do IOS : 11.3 Beta

Fred Prell

Responder
  • Posts no fórum: 5

18/12/2016, 21:45:41 via Web

Eu fiz o format, mas não rolou, como eu instalo adb? O 4.4.4 eu uso um autorun que achei na internet, mas no 5.1 não achei com altorun

Responder
Conta desativada
  • Posts no fórum: 1 219

19/12/2016, 01:21:18 via Web

Fred Prell

Eu fiz o format, mas não rolou, como eu instalo adb? O 4.4.4 eu uso um autorun que achei na internet, mas no 5.1 não achei com altorun

https://www.youtube.com/watch?v=nBeRDcpYVl8

instala a rom 5.1

Te ajudei? agradeça clicando no obrigado :D

meus aparelhos atuais

📱Smartphone: Samsung Galaxy J5 2015
🌍ROM: Samsnung xperience
🎯 Versão do Android: 7.1.2

📱Smartphone: Zenfone 3 max
🌍ROM: Stock asus
🎯 Versão do Android: 8.1.0

📱Smartphone: Moto G ( XT1033)
🌍ROM: Lineage 15
🎯 Versão do Android: 8.1.1

📱Smartphone: Iphone SE
🌍ROM: Stock Apple
🎯 Versão do IOS : 11.3 Beta

Fred Prell

Responder