Samsung Galaxy S7 — Sensores não estão funcionando.

  • Respostas:31
  • AbertoNão stickySem resposta
  • Posts no fórum: 2

07/03/2017, 00:20:53 via Web

Olá pessoal, estou com um sério problema, nenhum dos sensores do meu S7 está funcionando (LUZ,PROXIMIDADE, GIROSCÓPIO, ETC.), ele está na garantia, liguei para a consierge, ela informou que eu deveria enviar pelos correios meu aparelho, sem previsão de telo de volta, phoda ficar muito tempo sem ele, estou tentando resolver de todas as formas antes de enviar, resetei de fábrica, atualizei para o nougat via odin e nada resolveu, acessei o código #0# e constatei que realmente estão com problemas. Não sou um especialista, apenas um curioso, se algum poder me ajudar, serei muito grato!

Responder
  • Posts no fórum: 332

07/03/2017, 04:25:07 via App

Já tentou resetar ele?

Por favor, se a resposta lhe foi útil contribua atribuindo um "Obrigado"

Dispositivo: Moto G
Modelo: XT1033
OS: Android 7.1.2 (AOSP Extended 4.2 )

Responder
  • Posts no fórum: 1

08/04/2017, 16:17:06 via Web

O meu deu o mesmo problema, resetei ele na configuração de fabrica e resolveu temporariamente, logo parou tudo de novo.

Responder
  • Posts no fórum: 1

19/01/2018, 02:58:45 via Web

Boa noite David Ribeiro!

Me chamo Júlio e assim como vc teve esse problema, tb Estou tendo.
Desespero é a palavra, pois o aparelho tem menos de 2 meses e já dei esse problema?!

É muito chata essa situação!

E o seu problema já resolveu?

Qual foi seu procedimento?

Qual era o problema?

O aparelho ficou 100%?

Aguardo o seu retorno!

Responder
  • Posts no fórum: 1

19/03/2018, 16:16:13 via Web

Aconteceu o mesmo comigo.
precebi horas depois de retirar na loja (comprei online).
Voltei na loja. Vão trocar pro outro. Agora esperar que não seja um problema de lote e venha com o mesmo defeito.

Responder
Conta desativada
  • Posts no fórum: 237

19/03/2018, 19:50:06 via App

Todos os Galaxy S7 com o problema foram atualizados para o Android Nougat(7.0)?

Não diga nada sem Moto G!

Responder
  • Posts no fórum: 5

19/03/2018, 23:13:22 via Web

Eu comprei dois S7 dia 01/03 todos dois foram atualizados para o Nougat, porém o meu não funciona os sensores...
O outro é da minha esposa, está funcionando perfeitamente.
Estou tentando entrar em contato com a Samsung......(passando raiva)

Responder
  • Posts no fórum: 5

20/03/2018, 20:38:37 via Web

Foi feita a mesma atualização nos dois telefones.... Atualização enviada pela samsung.
Recebi hoje da samsung autorização para postar o telefone para assistência técnica que é bastante escassa, só existe na capital dos estados.....

Responder
  • Posts no fórum: 1

27/03/2018, 02:32:26 via Web

O meu deu o mesmo problema, 3 meses de uso. Liguei para Samsung me disseram pra enviar o aparelho, na minha cidade nao tem uma autorizada. Enviei hoje , pois ja faz tempo que os sensores pararam, ja tentei de tudo, o jeito foi enviar. Me deram de 7 a 15 dias para o concerto

Responder
  • Posts no fórum: 1

30/03/2018, 17:29:55 via Web

Olá, tive mesmo problema.
Comprei um S7 preto fat, do submarino e após 2 dias aconteceu isso após ele atualizar. Liguei no suporte e solicitei a troca, o fizeram de pronto atendimento.
Alguns dias depois chegou o novo aparelho, e novamente após alguns dias, ocorreu mesma coisa.
Liguei novamente(já menos simpático), e a atendente me garantiu que já foi solicitado a troca do lote todo desse modelo.
Me enviaram o terceiro aparelho (que estou usando agora) faz quase um mês e até agora funcionando tudo certo, acredito que problema tenha sido um lote com defeito.

Responder
  • Posts no fórum: 1

31/03/2018, 07:37:19 via Web

Fabiano boa noite.

Estou com o mesmo problema, meus sensores pararam de funcionar depois de 4 dias de uso, queria ter certeza se realmente preciso envia-lo para Samsung antes de entrar na saga de enviar meu celular pelo correio e ficar semanas sem telefone.

Sabe informar qual era o lote com defeito?

Pode dizer com mais detalhes o que a atendente informou sobre os lotes com defeito?

Desde já muito obrigado.

Responder
  • Posts no fórum: 5

04/04/2018, 02:50:39 via Web

Enviei meu telefone no dia 28/03 e recebi hoje a notícia que já fizeram o reparo e estão enviando de volta por sedex para o meu endereço. pedi mais esclarecimento do problema mas ainda não me responderam. Amanhã ligarei para ter melhores esclarecimentos.

Responder
  • Posts no fórum: 5

06/04/2018, 00:29:28 via Web

Boa noite meu telefone chegou hoje... Foi reparado pela Global Express, veio uma nota informando que foi trocado a placa do telefone (na realidade consta que foi trocado duas placas códigos GH81-13701A , GH82-14939A). Bom até o momento estão funcionando todos os sensores já fiz vários testes e está tudo em ordem.
Gostei da assistência técnica foram rápidos e me mandavam mensagem a cada nova mudança de "status" que acontecia durante o reparo. Se continuar tudo em ordem fico satisfeito.

Responder
  • Posts no fórum: 3

20/04/2018, 04:25:47 via Web

Pessoal o meu parou todos os sensores. Dei um máster reset e nada. Pior é q a atendente do chat disse q se tiver q abrir pra trocar a placa ele não será mais a prova de água. Procede a informação? Se sim pra mim não serve e vou entrar na justiça... Não sou culpado do defeito q foi depois da atualização
Se alguém tiver uma informação para ajudar favor mandar zap 34991070504

— alterado em 20/04/2018, 04:26:38

Responder
  • Posts no fórum: 6

01/05/2018, 12:30:30 via Web

Vc conseguiu solucionar? Estou com o mesmo problema. Liguei na Samsung e fui orientada a levar na assistência técnica. Me preocupa se continuará a prova d'água depois que abrir o celular, Pois a placa será trocada. Tem menos de duas semanas que comprei o celular.

Responder
  • Posts no fórum: 1

03/05/2018, 23:12:35 via Web

Carlos Boa noite!
Estou com msm problema, me tira uma dúvida?
O telefone veio fechado perfeitamente com o acabamento original.

Responder
  • Posts no fórum: 6

12/05/2018, 13:21:25 via Web

É um problema na placa principal. Deixei o meu na assistência técnica da Samsung e em 2 dias foi resolvido. Agora está tudo funcionando perfeitamente.

Responder
  • Posts no fórum: 1

23/07/2018, 15:33:13 via Web

Olá Fabiano, por acaso você saberia informar qual o número do lote que deu problema? pois meu s7 apresentou os mesmos problemas e estou com receio de mandar para a assistência e os problemas continuarem.

Responder
  • Posts no fórum: 1

11/09/2018, 03:18:06 via Web

Olá, vim aqui somente para fazer check-in como mais um usuário do S7 que viu todos os sensores pararem de funcionar de repente.

Pesquisei em vários fóruns, fiz vários procedimentos, redefini para o padrão de fábrica e continuou sem funcionar - todos os sensores, com exceção do sensor biométrico. Celular com menos de 30 dias de comprado, nunca caiu ou entrou água.

Levei hoje para a autorizada da Samsung em Salvador e me deram um prazo de 3 a 5 dias para resolução do problema.

Responder
  • Posts no fórum: 1

15/11/2018, 11:27:38 via Web

O meu deu o mesmo problema do nada os sensores pararam de funcionar, eu pedi a troca de um produto me deram um novo mas o mesmo também nao esta pegando os sensores comprei na americanas.com nao sei mais o que faço estou desesperado preciso do meu celular para trabalho

Responder
  • Posts no fórum: 1

18/03/2019, 13:34:50 via Web

Então meu caro. Aconteceu o mesmo problema comigo. Reiniciei o aparelho, tudo o que imaginar eu tentei. Então entrei em contato com a samsumg on line no chat... Atendente pediu para eu fazer uns testes e acusou o erro. Pediu para que eu enviasse o mesmo para a assistência, pois ainda estava na garantia. Não recebi o aparelho ainda, mas já está a caminho... Mas já passaram o que houve. É um problema de Hardware. Tiveram que trocar minha placa principal do aparelho. Como ainda não recebi o aparelho, creio que até dia 20 esteja em minhas mãos. Pela atendente da assistência só assim resolveu o problema. Teve que trocar a placa Principal do Aparelho s7 Edge. Entre em contato com a samsung explique a situação e procure seus direitos, pois é um problema que vem acontecendo com vários aparelhos. Espero ter ajudado.

Responder