Bug/erro após Instalação do TWRP

  • Respostas:2
  • AbertoNão stickySem resposta
  • Posts no fórum: 2

25/06/2020, 20:07:38 via Web

Instalei o TWRP para o meu dispositivo pelo odin. Após instalado, o celular deu re-boot, porém não ligou. Ele dá a tela da logo, a tela some e depois fica meio que ligando e desligando a tela sem aparecer nada. Nem consigo entrar no recovery do android apertando o power e botão up. Tirei a bateria, liguei da a logo e dps fica nessa tela preta, ligando e desligando em preto. Alguem sabe como resolver esse problema? (Galaxy J2 core SM-260M)

— alterado em 25/06/2020, 20:08:27

Responder
  • Posts no fórum: 402

30/06/2020, 03:53:44 via App

Seu celular entrou em loop infinito, é fácil de resolver, só precisa de um computador e cabo USB. Só procurar na net "nome do seu celular loop infinito" que vai aparecer como resolver.

GGG = Gentileza Gera Gentileza.

útil?
Responder
  • Posts no fórum: 2

02/07/2020, 02:07:17 via Web

Matheus Silva

Seu celular entrou em loop infinito, é fácil de resolver, só precisa de um computador e cabo USB. Só procurar na net "nome do seu celular loop infinito" que vai aparecer como resolver.

Não é um loop infinito qualquer. O celular não entra nem em fastboot nem em modo download, o pc não o reconhece. Ele liga, passa da tela "samsung galaxy j2 core" e fica piscando, porem ele não fica mostrando a logo como em um loop infinito. Ele fica piscando tipo, a tela fica no preto ligado, e preto desligado, preto ligado, preto desligado e assim consecutivamente até descarregar. Tentei entrar em modo download ou fastboot mas ele nao entra. obs: Não tem botao home.

útil?
Responder
Recomendado pelo NextPit